47 comments found

verten Purchased

I need support for Wordpress 3.5 and sent you last week a request. Till now I did not receive any answer and I am waiting for your reply.

Default-user
verten Purchased

Imported the dummy but I don’t get the right left sidebar per menu-item in the website. Affer a few hours of work I need your advice. See www.vertenonderzoek.nl/live

Default-user
verten Purchased

You asked me to sent all the details so I did, but after a week still no reply. Please lets us know if you can help us!

Shoomury

You can find request on your email.

Contact form doesn’t work. Is there a fix for this?

Shoomury

Can you send us email with more details?

Contact form doesn’t work for me either…

If it helps I’m getting these errors on submitting: Notice: Undefined variable: message in /var/www/vhosts/xxxx.org.au/httpdocs/site/wp-content/themes/wpstarter/includes/functions.php on line 1150 Notice: Undefined index: required in /var/www/vhosts/xxxx.org.au/httpdocs/site/wp-content/themes/wpstarter/includes/functions.php on line 1126

Shoomury

Can you send us details on email?

Default-user

That’s all I’ve got. I ended up removing the contact form and replaced it with another plug-in so it’s no longer on the site. I did send emails to you, to which I received no reply, which is why I’ve moved my questions to a more public forum.

Hi Do you have video tutorial about how to do all? Do you have video about page buider and how it works with the fuatures? Do you have audio post with player? The contact form works with google smtp? Thanks Robson

Shoomury

Sorry, we don’t have any video tutorial for theme.

Default-user

Do you have audio post with player? The contact form works with google smtp?

The last two days I have gone to our website to find everything has reset itself. The layouts are wiped out and the sidebars have been deleted. Is there a fix coming for these problems including the contact form not working?

Every time I try to add a shortcode for an icon inside the grid system shortcode, it freaks. Is there a different way to make the grid system work or play nice with the other shortcodes?

Hello Shoomury. I wrote to you twice by mail but I did not recive any answer. I need two informations: how can I apply portfolio template to categories and to custom categories (portfolio)? how can I apply different sidebars to different posts and categories? I hope this time you’ll reply to me. Thanks

Shoomury

Hi Simone,

for some reason mail wasn’t delivered.

“how can I apply portfolio template to categories and to custom categories (portfolio)?”

No. It’s not possible to set templates for categories. If you wish you can do it with customization.

“how can I apply different sidebars to different posts and categories?”

Different sidebars you can apply to post, pages…but not to categories. Create sidebar and assign him to one or many template(s). Insert page content on that template. If you want to assign that template to specific page, choose that page in select box for page content, choose do you want to show title or not. If you want to using this template for more then one page, left “Select page” for page content, and later choose this template for each page that you want to use this template.

When I tried to activate this theme, I got the following error”Fatal error: Cannot use object of type W3_Config as array in /wordpress/wp-content/themes/wpstarter/includes/config.php on line 9”

I am using wordpress 3.5. Any ideas on how to fix it?

Shoomury

Yes, this is the problem with newest WP version. If you manually unzip package and copy/upload on /wp-content/themes/, it should be OK. Otherwise, contact us for help.

Default-user

Turns out that it was the W3 Total Cache plugin that was causing the issue. Works now! thanks for the quick reply.

Hello, I have another big problem. If I create a new layout and I assign the element “Post Content Single” there are Post Content Single’s options but in frontend I view post content list, otherwise if I assign the element “Post content list” I view post content list’s options, but in frontend I view post content single. Can you fix this error? I hope in a fast answer, beacuse i can’t go on with my work. Thank you.

Shoomury

Yes, we will check and fix that. Thanks.

Default-user

Did you fix this error? I’m still waiting.. I need solution.

I have sent two emails about problems with this theme with no correspondence. I have to say this theme is beautiful but riddled with problems.

The contact form doesn’t work properly, the themes continue to reset itself, Google analytics do not work and require a plugin and the customer service has been non existent.

I would recommended this theme to everyone if the bugs were at least addressed with hope of a fix coming soon.

Shoomury

We will try to test again contact form and fix it. About Google analytics, our theme do not handle with it, you just need to insert Google analytcs code which is responsible for that. Thanks.

I’m having problems accessing the site in IE8 and I9, the website gets all distorted, how can I solve this?

Thanks.

Shoomury

IE9 works fine but IE8 is not fully supported.

Default-user

My site does not appear in IE9 also what should I do? Download again and reinstall the files on the theme?

Shoomury

You can try that. You can check the demo in IE9. It works fine.

Just wondering if there’s an easy way to display child pages under the active parent in the menu? I don’t want to have to add the child pages manually to the menu, as this means they display ALL the time. I just want them to appear when they are in the current section. E.g. On this page http://nyac.org.au/site/communication/ the menu should display the 2 subpages that are listed. They should also appear when on either child page.

Shoomury

Sorry, at this time it’s not possible.

Default-user

It’s pretty standard functionality for a website…I’ve had a look to see if I can hack it myself but it’s way out of my depth…Any chance it will be in an update soon?

Shoomury

We will try to implement it in one of next updates.

Hello Shoomury, I’m still waiting a solution about this: “If I create a new layout and I assign the element “Post Content Single” there are Post Content Single’s options but in frontend I view post content list, otherwise if I assign the element “Post content list” I view post content list’s options, but in frontend I view post content single. Can you fix this error? ” I wrote you 12 days ago, can you tell me something about?

Shoomury

We still didn’t fix that. We hope it will be done next week.

Dante78 Purchased

Hello

very nice theme

One question. Where i can repleca this text

HOW WE DO IT

Cras justo odio, dapibus ac facilisis in, egestas eget quam. Donec id elit non mi porta gravida at eget metus. Nullam vehicula ut id elit.

I tried to find it in to the layout section but there is no sign of it. Where should i try?

Thanks

Shoomury

You can do it in Layout, content element “Latest portfolio carousel”, then check (if it’s not) “show text for latest portfolio” and then you will insert/change that text.

markrs Purchased

Theme breaks the editor.

I noticed recently that the layer overlay (pop up interface) for adding a link didn’t work on the editor. I thought it must have broken with a plugin. I tested a new version of wordpress no problems. Added your theme, adn it broke. Even tried it with a different editor (ultimate tinymce) and the same thing. I have no idea if anyone else has this problem or not .

I tried it on wordpress version 3.5 and 3.51 and happens with both.

Dante78 Purchased

Hello

I have the following issues on wpstarter theme

1. adding sidebar to custom layouts 2. remove author and comments fileds from portfolio page 3. sidebar for portfolio items is not showed

Also i don’t know how to replace the text from sliders

I have created a sidebar named Produse, and i cannot attach it to Produse page. It simply doesn’t work

Please help

tahnks

Hi, I’m having the same issue as markrs. The add hyperlink button does nothing when you click on it in the editor. Yes, I am highlighting the text before clicking the button. I tried disabling all plug-ins but that had no effect.

Not sure if this will help with the above problem but I just noticed this error at the bottom of the page whilst in the admin: Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘wp_tiny_mce_preload_dialogs’ not found or invalid function name in /var/www/vhosts/nyac.org.au/httpdocs/site/wp-includes/plugin.php on line 406

Can you make the PSD available for download please.

by
by
by
by
by
by