110 comments found

Larry Purchased

Hi,

For the Video BG version, the YouTube video is not autoplaying. I’ve uploaded your latest updated theme onto two separate servers and I get the same result on both. :(

VossenDesign

Hi Larry,
Youtube changed their policy so mbYTplayer.js was not working properly but its fixed now.
Please download js file from this link http://goo.gl/j5OvFV and replace it in your js folder :)
Thanks :)

Larry
Larry Purchased

I was wundering why it just stopped working all the sudden. Thank you for clearing that up for me! :sunglasses: :nerdy:

Still having issue in live demo of safari version(OS X Mavericks) and chrome too.

Scroll is not smooth. :(

VossenDesign

Hi,
Please open scripts.js and remove Smooth Scroll script (at the bottom of the page).
I’m currently working on a new smooth scroll script which should work on all browsers correctly and will update Wunderkind HTML soon :)

Best Regards, Lazar

Default-user

I removed that but still facing that problem. Anyway i’m waiting for that fixed version from your side. Hope, release that soon.

Also, unfortunately i’ve edited this template for my client project to looks like my client brand. But chrome not render font correctly. Please advice What’s my wrong?

Thanks for your quick response!

VossenDesign

Please contact me at vossendesign@gmail.com and send me a link to your site ;)
Thanks :)

When I activate the theme I just get a blank page. After the blank page appears /wp-admin/themes.php?activated=true I can’t access WP admin area. It just loads a blank page. Any idea what’s going on?

VossenDesign

Hi,
This is comment section for HTML version, please ask developer of Wordpress version at contact@shinetheme.com or http://themeforest.net/item/wunderkind-one-page-parallax-wordpress-theme/8500830?WT
Thanks :)

theJae Purchased

Hello there, am having problems on Mac OS X Mavericks, mouse scrolling up and down the web page is super super fast and sensitive. The only way to view the website is clicking on the menus.

theJae
theJae Purchased
Found the culprit after debugging it. Smoothscroll plugin you are using has trouble running correctly on OS X. https://github.com/brandonaaron/jquery-mousewheel/issues/36 https://github.com/brandonaaron/jquery-mousewheel/issues/118

You might want to make a note in the documentation or remove it completely.

VossenDesign

Hi Jae,
Thank you pointing that out, I was aware of it and I manage to find better script and make it work well with Wunderkind.
Update should be today :)
Thanks :)

theJae
theJae Purchased

Cool thanks! looking forward to the update. Good weekend.

Hi, I just started playing around with the theme and it looks nice. I do have some issues with the top menu though:

In google chrome the home page is shown without top menu, which is how it should be. In IE10 (and also Safari) however, the top menu is also visible on the home page. Can this be removed?

On the iPad/iPhone the background images are not shown completely in portrait mode (in landscap it’s fine). Also here the top menu is always visible.

Anything you can help with?

VossenDesign

Hi Geert,
I made new sliding top header purely css so it should definetly work on all devices.
Please contact me at vossendesign@gmail.com and I’ll send you the files :)
I can’t reproduce the issue regarding backgrounds, is that happening also with the demo: http://wunderkind.originthemes.info/demo/home-5-top-header.html
Thanks :)

Default-user

Hi, it’s indeed working fine with the demo. I’ll drop you an email with the link to my test site. Maybe you can point me in the right direction. Not an expert in these kind of things :-s

I’m having some strange container flexing during the inView transform animations. Never see it on the themeforest demo, just on my downloaded copy. Is this a known issue? (Browsers: Chrome, Firefox)

http://www.kristipoling.com/flex.png
VossenDesign

Hi Kristi,
I have never seen that issue, try downloading latest version and if it still happens please contact me at vossendesign@gmail.com and send me a link to your site.
Thanks :)

meivk Purchased

Hello, contact form no supported special characters as š í ? ? ect.. its need fix chaset headers urf 8 encoding or something like that.. can u check and fix it please?

VossenDesign

Hi,
Actually the font doesn’t contain those characters, so to have those please replace the Montserrat and Raleway font for Open Sans with latin-extented characters.
You can find Open Sans webfont at https://www.google.com/fonts

Hi… Just wondering if this HTML 5 integrates with Business Catalyst at all? Thanks in advance

VossenDesign

Hi,
It does not come with Business Catalyst.
Thanks :)

meivk Purchased

Hello, can i set that preloader will ends earlier than is site 100% load.. For example set preloader that stops after 2sec loading?..

Thanks

VossenDesign

Hi,
Yes you can :)
Contact me at vossendesign@gmail.com and I’ll send you the code :)

rez Purchased

I am interested in purchasing this for the youtube video version but with the header / navigation at the bottom like in your other demo. Is it easy to combine your two demos like this?

VossenDesign

Hi,
It is easy :)
Simply copy the header section from bottom-header-demo and replace the header section in video-top-header demo :)

Best Regards,
Lazar

Default-user
rez Purchased

I was hoping you would say that. Thanks! :)

by
by
by
by
by
by