705 comments found

grupa4 Purchased

Hi Swami! You have a beautiful theme here! Thanx! I have one question: is it possible to keep portfolio categories filter always visible and present? At the moment it only shows on the portfolio feed page, and nowhere else. I believe it would be a great feature and option for many users.

Thank you!

brandexponents

Hi,

Thanks for the compliment. :-). Yes, The filter section is integrated with the Portfolio, and will be seen only along with the portfolio module. As having the filters stand alone without the portfolio items will not be used very often. However, we will provide an option to add the Portfolio Categories as probably a widget section in the future. Thanks for the suggestion.

Thanks, Swami

Default-user
grupa4 Purchased

Thank you! Maybe there could be option for 2 menus in header area? :)

Hi, thanks for a great theme! Using the onepage option. But having 2 problems, first the menu does not stick to the header when scrolling even though I use the option sticky header. Second the smooth scroll does not apply when I press a menu tab. I have used full urls for my links. Please, can anyone help me out? Thanks! :)

Default-user

Please is there any support available? I really need help with this one. Also, I noticed that the contact form plugin including another one called easy contact form has problems creating a conflict with the portfolio part. When activated, the portfolio items disappear, the images cant be seen but the links are there.

Regards

Default-user

Ok fixed it! Disabled the WP cache plugin. Now page scrolls on menu and the header is fixed.

Default-user

Also the portfolio is now shown! It fades in great!

grupa4 Purchased
Hi Swami, I have another question. I’ve installed wordpress in it’s own directory, because my old presentation is in the root one. I would like to keep installation in a current directory, so I followed instruction on wordpress site regarding the topic “giving wordpress it’s own directory”. Now something weird is happening – my logo is sending me back to index file inside directory, so my address looks something like this www.grupa4.net/wordpressdirectory, instead of just being www.grupa4.net. I fixed it by temporary changing the code in header.php file, instead of: <div id="logo" class="clearfix"> <div class="relative-position clearfix"> <a href="<?php echo site_url(); ?>/" class="logo-link"> <img src="<?php echo $logo; ?>" alt="" /></a> <div class="right mobile-menu-controller"><i class="font-icon icon-menu" /></div> </div> </div> into this: <div id="logo" class="clearfix"> <div class="relative-position clearfix"> <a href="http://grupa4.net/" class="logo-link"> <img src="<?php echo $logo; ?>" alt="" /></a> <div class="right mobile-menu-controller"><i class="font-icon icon-menu" /></div> </div> </div>

Do you have any idea what might cause this confusion and mixing installation directory index file with root index?

donfarese Purchased

Hi Swami, I am still having some major issues with Wynn, I love it but these issues are holding me back from a lot of clients.

1) Main page that loads with Image slider does not show on IE. tested on windows 8, and 8.1. It’s fine in Chrome

2) Touch screens running windows 8 or 8.1 with IE, you cannot slide pages down with touch, you have to use scroll bar, which many don’t even figure out, they just think the website is broken or they think that’s the end of the page. This also works fine in Chrome.

3) I noticed running on my friends Mac with a older safari, that most content on the website does not even show up, especially text with animation.

I am using chrome now and notice the site works perfect on it. but has major issues with IE and maybe some others. Since most have Windows and IE I desperately need this fixed, this is costing me clients and money.

Default-user

Any one else having these issues? Seems to be a lot with IE.

does anyone know why I have this white bar above my pictures? http://www.foxboxphoto.com/about-foxboxphoto/ I have all paddings set to zero but these white bars will not go away. They only show up on images set in text blocks. Please help!

by
by
by
by
by
by