684 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Swami,

A few days ago i bought your theme, and i realy like the style of the theme. Especialy the left header pages

http://themeforest.net/item/wynn-fullscreen-ajax-portfolio-theme/full_screen_preview/6680560.

But i think there is a problem with some functionality. It looks like the images are clickable but there not. http://www.anderplaatje.nl/

I want my website to look like en function like the leftheader demo.

Thank you Niels

brandexponents

Hi Niels,

It looks like you have used the Page Template – Gallery in your page. But you need to use the Page Template – Portfolio to have the images clickable. I assume you have configured the Single Portfolio Styles in the Portfolio Post Type meta options in the respective Portfolio Post type page. You have 4 options for the Single Portfolio Style – Single Page – Page Builder, Horizontal Carousel Slider, Centered and Slider Full Screen Slider.

Please let me know if you need further information.

Thanks, Swami

  • Argentina
  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Hi, I downloaded the latest version (22/05/2014) but when I install it on site manager says it is version 1.7 not says 1.8 Is this a simple error and is the latest version available? Or should I download again? You can check if the version is in the download is correct? regards

brandexponents

Hi,

I am sorry, we had missed to update the version number in the code. It is a simple issue and you do not have to check the download again. We will fix this at the earliest.

Thanks, Swami

megapublicidad

Ah! ok. in option / option.php line 32, I corrected the line of code myself. Thank you kindly

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello, I am thinking about buying the theme (the light version) and had a couple of questions. Is the price an early fee or a one off payment? Is it possible to add wordpress plug-ins like JetPack, MailChimp and SEO by Yoast? Would it be possibel to move the social network icons on top of the menu bar?

Thank you,

Marilu

brandexponents

Hi,

I am glad you like my theme.

It is a one time fee with free life time support! The theme is compatible with JetPack and SEO by yoast, but we are not very sure about the compatibility with MailChimp. It should mostly work though. Currently, there is no option to move the social media icons to the top, but if that is very vital for you to purchase the theme, we can customise that feature for a nominal fee(in addition to the theme price) for you.

Thanks, Swami

Default-user

Hello Swami, Thanks for the reply. Could you please let me know how much it would be with the additional feature? My e-mail address is mll.valente@gmail.com. If the social media icons are moved to the top, I assume it’s going to be the same on different platforms such as mobile phone and tablets. Is that correct?

Also I had another question regarding the portfolio pages. When I click on one image (or one project) of the portfolio, I want to open a collection of images that relate to that one project, then close and then click on another project. Would I be able to do this with the gutter lightbox portfolio style? So instead of flicking through the images of the portfolio, I want to click on one feature image of a project and open a series of images related to that one project.

Thanks Marilu

brandexponents

Hi Marilu,

Responded via email.

-Swami

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi Swami, I’m using wpml and works very well on wynn, I have just a little issue: the home-link in the logo links always to the main language and not to the current language selected.

I tried changing ”<?php echo site_url(); ?>/” to ”<?php echo icl_get_home_url() ?>”

but no success. There is a solution?

Thanks.

brandexponents

Hi,

I am sorry for the delay in response. This is the first time I am addressing this issue and I was not able to replicate this in my demo. Can you please email me your site url, wp-admin id and password to swami@brandexponents.com and i will look into this.

Thanks, Swami

  • Bought between 100 and 499 items
  • Has been a member for 5-6 years

Hello @brandexponents,

I came back, unfortunately,because the Page Builder is failing me again: only the chrome pops up with no content inside.

I was glad to notice a new version: 1.8 but upon download the version is signed as 1.7 not 1.8. Is it 1.8 and you forgot to change the version or is it 1.7 and the pack hasn’t been updated at all ? Thank you!

brandexponents

Hi,

We had missed to change the version number in the code. The pack is latest though. If you still have the problem with pagebuilder, please mail me your website url, wp-admin id and password to swami@brandexponents.com. I will look into it.

Thanks, Swami

  • Bought between 1 and 9 items
  • Colombia
  • Has been a member for 3-4 years

Hi, I have move the site to the root folder but the images inserted thru page builder are not showing. The rest is working fine. I have followed the steps to move a wordpress site to the root, and every route is updated but not that ones. Can you tell me how to update that?

Thanks

brandexponents

Hi,

Can you email me your sit url, wp-admin id and passowrd to swami@brandexponents.com. I need to investigate further to see what might have gone wrong.

Thanks, Swami

WeboCreativo

Hi Swami, I´ve solved this already.

Thanks,

Webo

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Swami,

Long time no hear. :)

I have one „I hope to by tinny“ problem. I can’t edit my pages any more. Each time I got to let’s say pages, and to edit a page builder my screen turnes dark gray, nothing happens then.

If you happen to know any solid solution to this issue, I would highly be thankful to your assistance.

Best regards and have a nice day.

brandexponents

Hi,

Can you check if the version of the theme that you are using is Wynn 1.7 or higher? This issue that you are facing was fixed in the version Wynn 1.7.

Thanks, Swami

Default-user

Dear Swami,

I have downloaded a new theme, but I can’t upload it. it’s giving me “PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature” ERROR.

How can I fix it? Thank you very much.

Matej

Default-user

it’s ok, I fixed it myself. :) Have found some useful tips.

Thank you anyway. :)

Best regards :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
Pinhe Purchased

Hi Swami, is it possible to reorder the categories in the portfolio filter? Thanks

brandexponents

Hi,

I am sorry, it is not possible to reorder them.

Thanks, Swami

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello Swami, 1) How do I create a Gallery like LightBx Folio? 2) How do I make the videos Autostart

Thanks

brandexponents

Hi,

1. When you say, ‘Create a Gallery like Lighbox Folio, i understand you need you portfolio images to be displayed in a grid style, and each of them open in Lightbox? If this is what you need, you can achieve this by using the Portfolio shortcode, and in the shortcode settings turn on the Enable LightBox option.

2. I am sorry but there is no backend option to have the videos auto start. But it should be possible if you can customize the code.

Thanks, Swami

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi swami, thanks for all the replies so far :)

I have another one for you: In the section of Testimonials, is there a possibility to add forward-backward arrows or the tiny circles at the bottom? I would like the viewers to understand that there are more slides. Thanks

brandexponents

Hi,

I am sorry we do not have the arrows/circles as part of our design. But I am sure you can hire someone to customise it for you.

Thanks, Swami

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
luigi9 Purchased

Hi Swami.

I have created a page with a gallery. I put in the panel “Gallery Option” the images and I select “full Screen Slider”.

How can I start the slideshow automatically.

Thank you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • United Kingdom

Is it possible to have a featured image displayed on the blog page for a ‘link’ post. Rather than the link icon I would prefer a featured image. Is this possible?

Thanks

Default-user

Can you let me know if this is possible? I want to use a featured image (thumbnail) on the blog page that links directly to a pdf. I don’t want to use the general post type as this opens the single post page rather than the pdf. See here: http://www.caballero.uk.com/?page_id=2006

Any help would be much appreciated.

Thanks

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
mikala Purchased

My page builder will not work after i swich back from deploy to develop.

mikalamarrone.com

Default-user
mikala Purchased

also- my side header keeps “glitching” with images from whatever page it is on when sliding up and down the page

  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 3-4 years
deyani Purchased

I see in new 1.8: BUG FIX – All Pages now Load from Top

Am I the only one who have latest 1.8 installed and Load from Top doesn’t work in Firefox, chrome, opera… works only in ie11?

And it was loading fine in Firefox, chrome, opera in version 1.7!?

Default-user
deyani Purchased

By The Way:

Can you please Enable Pagebuilder into blog in new version. Because now we cannot have proper gallery in the blog posts. Reason: none plugin for gallery doesn’t work properly because of ajax loading.
Default-user
deyani Purchased

Author has now fixed bug, and I’m thankful for that, great job!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
Nozzup Purchased

Hi, This may be blatantly obvious but how do I associate an image with a category? I have created a portfolio and tags etc but how do I actually associate my image from the media library to this?

  • Bought between 50 and 99 items
  • Has been a member for 1-2 years
  • Exclusive Author
  • United Kingdom

Hi, Using the HTML Block within the page builder I have created a table.

I have not specified any borders, but there are borders around the cells.

How do I remove these borders?

Thanks

Default-user

I have modified style.css, but if you have a custom css for this I would be grateful! Thanks

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello,

I’m trying to create a portfolio page exactly like this example: http://www.brandexponents.com/wynn-light/portfolio/raleway-single-page-template/

I do not want the photos on the page to have a lightbox. How do I create this type of page?

Default-user

Is there any way I can get an answer to my question?

brandexponents

Hi,

I am sorry for the delay in my response. I guess you are using the ‘Lightbox Image’ module in the page builder to insert image into this page. You can simply use the ‘Text Block’ Module to insert the image and it would not open in lightbox.

Let me know if this does not solve you issue.

Thanks, Swami

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
plabo Purchased
Hello Swami, bought the best template, but a bug came out. The portfolio filtering isn’t working: http://plabo.net/%D0%BF%D0%BE%D1%80%D1%82%D1%84%D0%BE%D0%BB%D0%B8%D0%BE/

It is useless without it – help!!

brandexponents

Hi,

There seems to be issue with the Java Script. This could be even because of the plugins that you have. Please email me your wp-panel admin id and password to swami@brandexponents.com and i will investigate this further.

Thanks, Swami

Default-user
plabo Purchased

I did it. Thank you in advance!

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi, Swami. I could really use your help with a problem we’re having with scroll position on our site at http://isondesign.com. The scroll position, seems to be offset by the height of the header. This seems like a nice feature on mobile, where the scroll position puts the non-sticky header just off the page so the portfolio is right at the top of the display, and you can just swipe downward to bring the header back in view. But we have the same behavior on desktop, where it’s a bug. If sticky header is off, the scroll position places the header just off the page on page load, which I don’t want. If sticky header is on, the scroll position moves the content in div#main beneath the sticky header, which obviously is not good. We want the sticky header, so having the main heading in div#main tucked beneath the sticky header is not good.

I don’t want any such clever behavior on desktop—I want the scroll position to be at the top on page load, every time. I’ve tried changing all the theme settings and can’t get the scroll position to behave. Any idea how we can fix this or what is likely causing the problem?

Default-user

Hey, Swami. Sorry to nag, but wanted to follow up with you about this scroll position issue. Have you seen this one before?

  • France
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello,

just a simple question for today, the system page buider included, is it : Drag and Drop Shortcodes – WP Visual Page Builder? Or other system?

http://codecanyon.net/item/drag-and-drop-shortcodes-wp-visual-page-builder/6419048?WT.ac=search_item&WT.oss_phrase=Visual%20Page%20Builder&WT.oss_rank=2&WT.z_author=ab-themes

cheers from loolye

brandexponents

Hi Loolye,

The page builder included is a custom one developed by our team at Brand Exponents. A video tutorial / preview of the page builder can be found here. http://vimeo.com/86183720 Functionally very similar to WP Visual composer, but its custom coded and integrates well with our framework and modules.

kind regards, Swami

loolye

hi swami, great visual builder composer, i go to buy your beautifull and very complete! see you soon, cheers from loolye

by
by
by
by
by
by