Discussion on xSquare - Responsive & Clean Wordpress Template

56 comments found

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Just installed your theme! On the Portfolio page the titles inside the images don’t show on hover in Theme Version 1.1

Take a look here: http://www.franziska-kachel.de/portfolio/

The Demo from here has Version 1.0 installed. Pls fix it asap :(

Br0
Br0 Author

Hello,

everything seems to be working correctly, what is the issue?

Default-user

I tried Chrome, FF and IE. if i hover over the Portfolio Items the title is not displaying inside the image.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
kearnee Purchased

Hi,

I am having trouble with the responsiveness of the theme, when I browse on mobile (android & iOS) or reduce the size of the browser the logo and menu conflict. I have tried adjusting the size of the logo inline with your demo version and also removed it completely but issue remains the same.

Would be great if you could help me on this, site is: www.intensecommunications.com

Cheers.

Br0

Hi,

Seems like something went wrong with the lower resolutions of the theme. To override these issues, edit style.css in the main theme of the folder, find line 1175, that says something like #menu_wrapper and there should be somewhere in there position:relative; and right:0; Change these two to position:relative !important; and right:0 !important; and it should start behaving correctly.

Kind regards, Br0

Default-user

Great, worked a charm, just for anyone else: it was line 1157, that will get the menu sperate from the logo and if you add !important; to line 1158 after block: block !important; the block will show again showing ‘menu’.

Absolute wopper theme, compliments all round! And now the responsiveness is resolved more than happy!

  • Bought between 500 and 999 items
  • Has been a member for 2-3 years
  • United States

I tried to use the license purchase code for the auto-updates on the slider and it said it’s invalid. Does the theme’s purchase not work on the slider?

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Great Theme! I had the blank page issue as well – I wasn’t too far into the setup, so I reinstalled the theme… Whatever I did or was wrong, it got fixed.

One issue – when viewing the site on mobile, the revolution slider isn’t centered. Looks fine on larger screens though.

Br0

Hi,

Sorry for the delay in responding to the queries, we were setting up our own support forum. Please redirect all of your questions to http://support.shindiristudio.com

Kind regards, Br0

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi, Thank you for this wonderful theme. I installed the theme and everything was fine at first, but now it isn’t display properly. See http://www.digibrands.com.ng

Kindly help.

Many thanks.

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Spain

Nice work Br0, usefull for what I need. One question; It’s possible to put a background image instead of the color?

thnks!

  • Bought between 10 and 49 items
  • Has been a member for 0-1 years

Just purchased the template. First time to use Wordpress. Looking forward to getting into it. The theme seems to be well documented etc….

Cheers Hobbit

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Microlancer Beta Tester
Could you take a look at this page and let me know why there is a rogue sidebar under the custom ‘event’ post type? http://aboutaburningfire.com/event/paint-the-town-red-prayer-bike-ride/

The same result occurs with every custom post type (I modified the woocommerce plugin so it no longer does this).

I suspect it has something to do with the custom sidebars used by xSquare.

Thank you! -Julian

  • Exclusive Author
  • Germany
  • Has been a member for 1-2 years
  • Bought between 100 and 499 items

Hej, i have a question. Is this possible to make a custom background image ? Thank you for your answers.

Regards,

Benedikt

Br0

Hi,

Please refer all of your questions to our support forum which is located at http://support.shindiristudio.com

We will only use this forum to answer the questions in the future.

Kind regards,
Br0

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Microlancer Beta Tester

OK, I solved my problem. The issue was that the custom post type (specifically the the-events-calendar plugin) had a get_sidebar(); call, where it needed a get_sidebar(‘xsright’).

I suggest doing something about the default get_sidebar() call, which appears to be used in many plugins (woocommerce, as well)

  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
msanz Purchased

Hi! Superb theme Br0, just one issue on my side, I can see everything great inside wp-admin, but it actually doesn’t show, it only shows a smiley face or a white screen. www.stcoyote.com

I read that some other buyers had the same issue and I would like to know if you could help me (us) with this.

Thank you.

Br0

Hi,

Please refer all of your questions to our support forum which is located at http://support.shindiristudio.com

We will only use this forum to answer the questions in the future.

Kind regards,
Br0

Default-user
msanz Purchased

Well, I submitted a ticket and on the support forum you guys tell me it’s a HTML5 template, but as I can see here, it says it’s a Wordpress template…

I’m confused…

How can we work this thing up?

Regards

Br0
Br0 Author

Hi,

It was a misunderstanding, since you selected a wrong tag for your post on the forum. Send us an e-mail to support@shindiristudio.com with the question so we can send you the files that need to be replaced in order for it to work.

Kind regards,
Br0

Default-user
msanz Purchased

Thx! Fantastic =D

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy

Hello, PORTFOLIO HOME PAGE: a) the portfolio title doesn’t appear on the thumbnail image (http://idesign529.com/) b) is there a way to insert text in portfolio page?

Thanks and congratulations fo your excellent work and for your help. giovencato

Br0
Br0 Author

Hi,

a. There are two JavaScript errors present on your page. One is related to xSquare and it happens because one (or more) of your portfolio elements doesn’t have featured image set. It’s necessary for portfolio elements to function correctly. Another issue is caused by inline script, which seems related to some plugin.

b. It’s not implemented, but it can be done easily. You need to add this piece of code:
<div class="additional_content">
     <?php if ( have_posts() ) : while ( have_posts() ) : the_post(); ?>
        <?php the_content(); ?>
    <?php endwhile; else: ?>
    <?php endif; ?>
    </div>
to page-portfolios.php file. It should be added after the line 10, which contains:
<h2 class="separator_h2"><?php the_title(); ?></h2>

Feel free to contact us if you have more questions/need help.

Kind regards, Br0

Default-user

Thank you for your help, I’m trying to solve the problems.

I have one more question about every single PORTFOLIO page: the size of the images you used in your live demo are 520 large x 285 height pixel. Should I resize all the images included in the portfolios or while adding images there is an auto-resize process? thank you

Br0
Br0 Author

Hi,

If you can provide 285 px wide and 520px high picture, that is the best solution. However, if you can’t, you should add the picture with same or at least similar aspect ratio. When bigger images are resized, aspect ratio is preserved, and images are cropped to fit into available space.

Hope this answers your question. If you need more clarification, feel free to ask.

Kind regards,
Br0

Default-user
Thanx for your answer, a couple of final questions:
    1 – single portfolio’s titles doesn’t appera yet on the thumbnails images on http://idesign529.com/ I checked all the pages and the featured images as you wrote me, but not yet. 2 – When I pass over the menu items with the mouse, they remains highlighted. 3 – how to turn thumbnails images in portfolio page from BW to definitively coloured.
  • Thank once more

    giovencato

Br0
Br0 Author

Hi,

Send us an e-mail to support@shindiristudio.com and we will send the fix for 2nd issue. For the first and third one, we’ll have to take some time to debug.

Kind regards,
Br0

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

i have the same issue… titles do not appear.. doesnt matter what i change…. please fix

Default-user

Is there any idea what this could cause… changed the fonts – didnt help

Br0
Br0 Author

Hi,

We are currently debugging the problem and will let you know of any progress as soon as possible.

Kind regards,
Br0

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

hi there, thanks for the theme is superbe… But i have a major issue… the feedback highlight of the main menu (when hovering over) stays und does not shrink back to default state no matter what i do! After going ober all menu items all is highlighted and stays like that until i reload the page.

I tried it on a clean WP installation and on my site but both times i had the same issue… sadly i have no page to show since both page are still not presentable and open to the public.

thanks for the help

Br0
Br0 Author

Hi,

Send us an e-mail to support@shindiristudio.com and we will send the fix for that issue. For the other problem regarding portfolio items, we’ll have to take some time to debug.

Kind regards,
Br0

Default-user

thanks for the fast answer. i have sent the mail to the support address.

Br0
Br0 Author

Hi,

We’ll respond as soon as possible.

Kind regards,
Br0

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Italy

Portfolio titles doesn’t appear into the portfolio page when you pass over the thumbnail image.

this is your live demo: http://www.shindiristudio.com/demo/?item=xSquare_Wordpress

and this is my own blog: http://idesign529.com/

Please give me instructions.

Br0
Br0 Author

Hi,

We sent you an e-mail with the fix.

Kind regards,
Br0

  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
hexel Purchased

Hi, I have problems, I`ve send you an email, please help

Br0
Br0 Author

Hi,

Our support team doesn’t work for the weekend, but they’ll help you as soon as possible.

Kind regards,
Br0

Default-user
hexel Purchased

Hi, I really need your help. I`ve send you email.

Br0
Br0 Author

Hi,

Sorry, can you re-submit your e-mail? It will be responded immediately

Kind regards,
Br0

Default-user
hexel Purchased

Ok, I`ve sent it again via envato

Br0
Br0 Author

Hi,

Ok, we received it – expect a response in the next hour,

Kind regards,
Br0

by
by
by
by
by
by