31 comments found

When I load the theme it does not work. It shows a white screen after uploading it. Not sure why but i tired rolling back from WP version 3.9.1 to 3.8 and it still does not load for me . I am doing this on my local MAMP server. Any ideas?

uouapps

no, give me your email i’ll send you a mail then you can reply Cheers UOU

uouapps

done

I bought the script and now I am getting a white page. I have sent you a message with no answer.

Default-user

As you have requested, I have followed the guideline and sent you a message.

I am not to sure what you are talking about, I have not received any email from you or anyone working for your company. Therefore I could not reply to you.

Again I have followed the format and sent the info to you.

uouapps

Hi when i replied to you i added the dev in company cc but i don’t know if you replied to him in cc i don’t. Think so otherwise he would have eplied un any case I’ll forward it to him and he will get in touch with you tomorrow (Tuesday) cheers uou

uouapps

Hi I checked again we don’t have any PM from you with the credentials, can you resend it and I’ll confirm it to you when I receive it

My client bought the template but when I try to install I miss this error:

Parse error: syntax error, unexpected ‘[’, expecting ‘)’ in /home/vr000823/public_html/wp/wp-content/themes/xxl/framework/ext/menu-wrapper/menu.php on line 238

Can you help me! Thanks!

uouapps

just replied above…

My client bought the template but when I try to install I miss this error:

Parse error: syntax error, unexpected ‘[’, expecting ‘)’ in /home/vr000823/public_html/wp/wp-content/themes/xxl/framework/ext/menu-wrapper/menu.php on line 238

Can you help me! Thanks!

uouapps

Hi Julian can you send a PM to support and follow the support format procedure,

http://themeforest.net/item/xxl-multipurpose-wordpress-vcard/7564509/support

please remember to add your client’s purchase code so that the support could help you out

cheers UOU

How do I add my own footer text instead of the twitter feed?

uouapps

P.S: I don’t have access now but perhaps you can give it a try by going to appearance—> widgets and then you’ll see the composition of the footer

Default-user

Thanks, I just sent a message.

Hello…

I sent a PM and no response. Making a site and time is of the essence.

I also get the error code. Parse error: syntax error, unexpected ‘[’, expecting ‘)’ in /home/vr000823/public_html/wp/wp-content/themes/xxl/framework/ext/menu-wrapper/menu.php on line 238

for my site when installing. I need to get it fixed asap or get a refund.

thanks.

uouapps

Hi Jacque thanks for your purchase, we received your PM yesterday so support will be getting in touch with you, the delay is normally 24-48 hours. let us know how it goes with your site Cheers UOU

Hello again.. we are waiting to hear back about the download file issue. Sent a PM about a week ago. Also sent ftp details, but not had a reply since then.

uouapps

Hi Ben, it’s actually my fault because he asked me about your ftp credentials, he will be mailing you in a moment to ask you for ftp access then will take care of your issue

Cheers UOU

Hi, nice theme, but demo is don’t work

uouapps

that’s strange, because it’s working fine since the blocus of UE-US has there been any issues for you to open US-hosted sites?

sashicus

Here, it’s all right :)

arthjan Purchased

Same problem on my site when I upload theme it shows a white screen after uploading it. Please help.

uouapps

Hi thanks for your purchase, its php 5.4 script , you must be using lower than php 5.4

please send us a PM with your wp credentials and ftp access we’ll fix it for you as soon as we get your PM

let us know how it goes

Cheers UOU

Default-user
arthjan Purchased

ok thx it is working with php 5.4

uouapps

thanks for your notification and enjoy the theme :)

Lovin13 Purchased

nice theme, but you have loads of problems in it and not very good css work. Recommend this be removed from themeforest. Also a major php error in menu.php

Default-user
Lovin13 Purchased

Parse error: syntax error, unexpected ‘[’, expecting ‘)’ in XXXXXX\wp-content\themes\xxl\framework\ext\menu-wrapper\menu.php on line 238 also not sure why you choose a percentage width in the menu li.

uouapps

Hi, thanks for your purchase can you report your issues via PM following the support format procedure: http://themeforest.net/item/xxl-multipurpose-wordpress-vcard/7564509/support

please provide 1 issue per PM so that if it’s CSS related I can forward it to the html coder and if it’s wp-related then will forward it to the dev

thanks UOU

uouapps

In the meantime, try this:

remove line :234 to line 245 from \framework\ext\menu-wrapper\menu.php

bhafer Purchased

I submitted a support request a few days ago without any response. This is in regards to the social links not appearing. Can you please respond?

uouapps

Hello thank you for your purchase and also for dropping a line over here because your PM wasn’t assigned, I just forwarded it to the corresponding developer he should get in touch with you tomorrow (Friday) to help you out, keep me posted with the status Have a nice w.e Cheers UOU

by
by
by
by
by
by