uouapps

uouapps supports this item

Supported

53 comments found.

Dabask

Dabask Purchased

Hello, I purchase WordPress vCard and after I install the theme I get this error:

Parse error: syntax error, unexpected ‘[’, expecting ‘)’ in /hermes/bosoraweb112/b880/ipg.alingascacom/wp-content/themes/xxl/framework/ext/menu-wrapper/menu.php on line 238

Please what can I do to fix the error??

remove line :234 to line 245 from \framework\ext\menu-wrapper\menu.php its php 5.3 issue

Dabask

Dabask Purchased

Now is work

Dabask

Dabask Purchased

Thanks

My site is not looking like the previews. Example: on the “home page” I can’t get my profile picture, or a left side-bar. Also, the “one page” page template seems to be blank. Content does not show. Is there a better way to contact creator?

www.johndashpaul.com

Hello John, did you install the dummy content ?

if yes then maybe you didn’t set the menu so go to appearance—> menu and select it as primary

cheers UOU

Where can I enable Wordpress tags for the Portfolio post type?

do you want that filterable ? you can add skill taxonomy with your portfolios . thanks

mtp8246

mtp8246 Purchased

Hi, I cannot get the Contact Form to work correctly. Can you please help me? Contact Form 7 is installed, I am adding the code to the page, but I do not receive the emails once submitted.

http://valleysoftwash.com/#contact-me

Hi, Did you configured the contact form correctly? Please send us the credentials via personal message. We’ll check it. Please drop a line here after sending the message.

Thanks.

Mahmud,

mtp8246

mtp8246 Purchased

Sent. Site is: http://valleysoftwash.com Let me know.

Please check now. Also check your spam.

Thanks, mahmud.

Where do I enter the URL for the download shortcode? When I insert the shortcode all it asks for is: title, description, extension.

Hello @calyeung,

about your problem I have a solution. In framework/ext/shortcodes/shortcodes.php you have to change the lines from 264 to 283 with : function xxl_download_shortcode( $atts ) { $atts = extract( shortcode_atts( array( 'title'=>'', 'description'=>'', 'extension'=>'', 'default'=>'values' ,'type'=>'','link'=>'' ),$atts ) ); $tclass = ''; if( $type == 'small'){ $tclass = 'm-small'; } $output = '<a href="'.$link.'" class="b-download '.$tclass.'">'; $output.='<span class="e-download-ico"><span><i class="fa fa-download" /> <span>Download</span></span></span>'; $output.='<span class="e-download-title">'.$title.'</span>'; $output.='<span class="e-download-description">'.$description.'</span>'; if( !empty($extension) ){ $output.='<span class="e-download-extension"><span>'.$extension.'</span></span>'; } $output.='</a>'; return $output; }

and in your shortcode add link=”YOUR-LINK”.

Hi,

I have just purchased the XXL theme. Whenever I try to activate the theme, I get a fully white screen, also with pages on the admin panel which I have opened just before. I installed the MySQL database again, changed Wordpress to 4.0 (instead of 4.2.2) and also used ftp upload instead of installing from the .zip: No changes at all. Whats wrong?? I have successfully installed other themes on the same subdomain level.

Thanx,

HM

well…nevermind, I solved the problem myself, I saw others had the same issue in older posts. Deleted the lines 234-245 in the menu.php…working now :)

thanks for your notification

32toss

32toss Purchased

hello love your theme but I do have a question. Where do I enter the URL for the download shortcode? When I insert the shortcode all it asks for is: title, description, extension. I have read through your comments and it seems this question was raised before, However when I try to update the shortcode php as suggested it created problems with the layout. Is it possible to release an update that resolves this matter?

Hello thanks for your purchase can you please report your ossue to help.uouapps.com or send us a PM and drop me a line over here when you do it (please share with us your link and access to your site) we’ll revert after the w.e cheers uou

32toss

32toss Purchased

Ok thank you I have sent you an email from your uouapps profile page.

Hi,

nice theme, but I m really having trouble with getting the menu structures right. Obviously, the menu is displayed as I want it only when a tab belongs to the “blog” type. If it belongs to a “section” or “portfolio” type,I somehow cannot influence the order of the tabs in the menu. Kind of tried everything in the xxl options or elsewhere but no idea how to fix that.

Thanks,

HM

Thanks a lot! I think I have only installed the plugins that you have recommended actually, so I have no idea either.

Hello,

neither have I heard any news from Tareq nor from you, so does that mean you cannot solve the issue?

So I guess I ll have to go for the refund then.

Please tell me how to proceed,

Thanks,

HM

Hello I’ll reply to you in a moment, I really don’t understand why the developer didn’t get back to you especially that I reminded him 3 times

Alexsos

Alexsos Purchased

Template not working :(

Parse error: syntax error, unexpected ‘[’, expecting ‘)’ in /home/virtualki/133648/wp-content/themes/xxl/framework/ext/menu-wrapper/menu.php on line 238

DB was cleaned, nothing but regular WP templates. I need assistance.

First FlexiCV was not fully functional, now this. My page is not working.

aleksandersosnowski.com

Alexsos

Alexsos

Alexsos Purchased

Ignore it, I used some solution with php explained above.

thx for your info

Dabask

Dabask Purchased

How can I change “Zoom In” In Portofolio with the option to click an go to specific page. I don’t want only to click and show only a picture of my portofolio

hello thanks for your purchase can you please report your question to help.uouapps.com so that the support can guide you thanks uou

Alexsos

Alexsos Purchased

Pls check my page http://aleksandersosnowski.com/#?tab=contact-me. Pls help me define what’s wrong. I installed dummy content. I prepared the home page and I was tryign to customize pages like Portfolio, CV, Contact me. I can’t manage to have them working. For example Contact me – still dummy version exists and I can show it from Cockpit / Page sight – but can’t click it. Similarly with other pages. Where to start checking? Menu seems to be One as primary as suggested. What’s wrong?

Alexsos

Hello Alexsos,

first of all why are you not using the help.uouapps.com portal support for this item is provided there, I’m the concierge I need to handle all the comments for all our items in our portfolio which is over 40 items. so in your case I have to contact the developer and ask him to go back and forth instead of simply opening a ticket at help.uouapps.com

on the other hand the problem you’re facing is probably server related it’s not a bug with the theme so rather than threating us with deadlines please appreciate the time we’re spending in providing free support because support is not a mandatory requirement by Envato and we do it as a courtesy but if in return we receive threats and pressure then there’s no need for us to do the effort

I have sent a message to support it’s past midnight so they will probably revert tomorrow in the meantime please open a ticket at help.uouapps.com then let me know how it goes

thank you for your understanding CHeers UOU

Hi, don’t create a foggy situation here. It’s been 15 days already and still you can’t figure out the root cause not to mention any solution. It doesn’t really matter whether it’s my server here – it’s about responsiveness. 3 days ago I gave credentials to my domain through ftp access – this is an evidence of trust, isn’t it? After that my frontpage disappeared – now there’s nothing. Since 3 days no hear from you about any solution, neither about any following steps towards solution – I still keep pushing having nothing in return. How would you call it? 15 days, my personal webpage not working. Should I put in $-value or what? And I’m doing it intentionally in public because this is a disgrace simply being put. Is it the way you treat you customers? Is it the way you run communication with them? Is it a measure of your flexibility and responsiveness? Hereby I cut any access to my domain and I expect full refund. If you don’t respond to it I will report official complain to thereforrest. To remind you this is 2nd consequite product of yours which is not working or has significant loss of functionality. Yellow card turns into red card.

Regards, Alexsos

my friend support just informed me that you have provided them with the wrong credentials it’s almost 4am they replied and will revert tomorrow. good night uou

demos are not working :(

thabk you for informing us we will check why and revert max by tomorrow cheers uou

in the meantime can you please chexk the html version of xxl as they are similar thanks uou

by
by
by
by
by
by