156 comments found

Nice theme BUT: what a pity you do not support right to left. any plan? I am sure there are people who need the right to left language support.

WEBNUS

Hi,
Thanks for your commen. At the moment we have no plan for add RTL functionality

Hello. as I can change the language LATEST PROJECTS? Thank you.

Default-user

Hello. as I can change the language LATEST PROJECTS? Thank you.

WEBNUS

Hi,
LATEST PROJECTS is title of shortcode and you can edit this title

Hello.

I want to put Flickr and not to put my nsid.

This is my nsid? http://www.flickr.com/photos/salsamadridcentro/

Where I have to put?

<script type=”text/javascript” src=”http://www.flickr.com/badge_code.gne?count=9&display=random&size=square&nsid=36587311@N08&raw=1”></script>

WEBNUS

Please create your badge code in http://www.flickrbadge.com/

Inside recommended plugins, you have the visual editor. When I install the visual editor, it is not showing up. Is this a bug?

I have installed and activated the plugin. From the plugins directions, after activation, I should see the button to switch to the visual editor above the WYSIWYG editor, but it is not showing up.

Thanks!

Default-user

In the package I downloaded when I purchased this theme, it does not have that documentation in it. It appears that you need to update the documentation in the actual downloadable file. Thank you for the response. I’ll proceed with the instructions you have provided.

WEBNUS

If you’ve downloaded whole theme package, unzip it. There you will find the theme installation file , user manual, dummy content .xml file, license folder, etc.

Default-user

I feel like you are totally avoiding the problem here. I have downloaded the entire package.

I’ve read your entire documentation file, user manual and license information. There is no mention of how to install the plugins correctly. I’m starting to lose my patience. If you have an updated zip file that explains all of this, please upload it.

I appreciate your responses and dedication to your theme and would greatly appreciate it if you would give me a direct answer instead of avoiding this issue.

How do I get the icons you say come with the theme on this page?

These icons: http://graphicriver.net/item/seo-services-icons/3337523

Says they come with on this page of the Demo:

http://themeforest.net/item/yalin-responsive-modern-business-theme/full_screen_preview/3984187

Thanks!

Default-user

So, then why does your demo under Pages->Icons state that it comes with a regular license for seo icons? It clearly states that these icons come with a regular license included with the template.

http://graphicriver.net/item/seo-services-icons/3337523

I’m not trying to be difficult, just trying to get what I paid for.

How will you make this right?

WEBNUS

According to the themeforest rules, we can’t provide other author products. Please contact with themeforest support.

WEBNUS
http://themeforest.net/item/yalin-responsive-modern-business-theme/3984187

v 3.0.0 – 12 November 2013 – Fixed: All known bugs – Changed: All custom shortcodes

v 2.0.2 – 15 August 2013
    - Updated: Recommended Plug-ins (layerslider v4.6.0)
v 2.0.1 – 11 July 2013
  - Fixed: Twitter issues & added new Twitter API 1.1
  - Updated: Documentation
v 2.0.0 – 4 June 2013
  - Fixed: All known bugs
  - Added: Visual composer for wordpress plug-in
  - Added: Shortcodes icon in visual editor
  - Changed: Page templates(timeline, pinterest, portfolio)
  - changed: All custom shortcodes
v 1.0.5 – 8 May 2013
  - Removed: SEO Service Icon Pack

Do you have any further plans to support and update this theme?

• Keeping theme up-to-date with most recent releases to WordPress • Compatibility with IE 11

WEBNUS

Hi, Webnus continues to support Yalin and New version(WP 3.8) will be available next month

Visual composer doesn’t seem to work. What’s the deal?

WEBNUS

Hi,
Theme and visual composer completely are independent of each other. Please try again

Default-user

Doesn’t Work. Even after installing through wordpress it self.

WEBNUS

Please email me your problem + url and admin user/pass

I see others are having the same problem that I am having. The Visual Composer plugin is installed, but is not showing up under settings. Also I have Contact Form 7 installed and it is not showing up in the menu either. The only way I am able to use it is to go under plugins, find contact form 7 and click settings.

Please help me fix this. Thanks

WEBNUS

Hi,
Please remove wpbakery folder in theme main folder

Just a quick question if the latest theme version is compatible with WP 3.9?

Thanks!

WEBNUS

Unfortunately, No

henryatpull

Will it be anytime soon?

WEBNUS

At the moment we have no plan for new update

Hello, I have this error message:

Parse error: syntax error, unexpected T_VARIABLE in wp-content/themes/yalin/classes/shortcodes/init.php on line 1

The themes to download it today.

datatrust

I need Help

WEBNUS

Hi,
Please email(no comment) me url+ wordpress admin user/pass + ftp information

Hello. Now do not display Flickr photos before if. I leave my web: www.parquetypinturadc.com No sale or pasting your code.

Thank you.

a hug

WEBNUS

Hi, flickr is displayed properly!!!

Sir i installed the them. but when i activated it it gives the following error: Parse error: syntax error, unexpected T_VARIABLE in /home/projects/public_html/yield/wp-content/themes/yalin/classes/shortcodes/init.php on line 1

what to do?

WEBNUS

Hi,
Please send admin user/pass via email, so we will check it.

Hi. How do enable comments on pages as well as posts?

WEBNUS

Hi,
Please send your request via contact form in right down side of page http://themeforest.net/user/WEBNUS

any chance this theme will be 4.0 compatible? I know you didn’t specifically write it to be compatible, just wondering if it will work without any issues or if you plan to update it?

WEBNUS

Hi,
We did not release especial update for WP 4.0 but theme has been tested with WP 4.0 and no problem detected. I think the problem is related to plug-ind. New version of Yalin with many changes will be available end of next month

I received v.1.1.1 of this theme when I purchased the Envato Corporate Bundle last year. I am having trouble installing it though, is 1.1.1 not compatible with WordPress 4.0? What version of WordPress is it compatible with? Or what version of Yalin would be compatible with WordPress 4.0 and can I download it for free?

WEBNUS

Hi,
As you know bundle items has no upgrade or even support. Already version 3.0.1 of this theme is available in Themeforest which does not have confirmation of compliance with WordPress 4.0 and at this time we do not have an exact schedule for its next update.

pcrazz Purchased

Hi, I would like to know which SEO plugin works better with this theme? Thanks, Fernanda

WEBNUS

Hi,
Please send your request via contact form in right down side of page http://themeforest.net/user/WEBNUS

by
by
by
by
by
by