340 comments found

Hi, I was looking if the theme has been updated to WP 3.6.1 yet but it seems that there is new support forum set up and its completely empty at the moment?

mad_dog

Hello! All the themes will be tested for 3.6.1 compatibility this week. Please follow me on twitter or facebook to get updates. Yes, we had the problems with the old forum software, that’s the reason why it was moved to a new one. Trying to move the data…

Hi mad_dog, thanks for your beautiful theme, Don’t know if you can help me fast but if you have time today i need home layout 7 urgently !!!! thanks man.

Default-user

I done the site and your theme is really great. thank you.

mad_dog

Nice to hearing that. P.S. do not forget to rate my theme on themeforest if you like it ;) Thanks in advance.

Default-user

sure!

Hi again, I worked all the day on the theme on my localhost and now I migrate all site to his host including the database but nothing on theme setting goes there, widgets, PAGE BUILDER, theme setting … please help !!!

Default-user

mad_dog I try 1 way with database only .. for sure doesn’t work, them I reset the WP and active the theme and import the XML file .. and also doesn’t work! regards

Default-user

maybe I have something I done wrong if you are sure that the theme bk his settings with xml export file :)

mad_dog

Yes, that’s correct.

Hi ,

Just purchased but cant find the demo import xml nowhere :/

Best Regards

Default-user

Tried to import from the theme dashboard function you have but it is not working

mad_dog

Please note that it may be forbidden by the server settings. I use the standard wordpress import tool, you can ask this question to your hosting support.

Would really appreciate WooCommerce theme compatibility. I’m well vested into both YellowProject and WooCommerce and having issues with theme integration. It’d be a huge lifesaver, thank you in advance!

First of all, thank you for the awesome theme. It’s simply the best. However when I added Easy Digital Download to my wordpress site. the twitter button on the download page was messed up showing stuff like this on the html source:

best vocabulary book&url=http://ataeionline.com/downloads/phrasal-verb-book/” class=”ico_socialize_twitter2 ico_socialize type2”>

name”=” and span itemprop are added to it out of nowhere.

everything is alright on other pages. the problem is only on the easy digital download page, which is actually very important to me.

please help

mad_dog

Hello! Please note that I do not not support 3rd party plugins. Please contact the plugin developer regarding the work of the plugin.

Hello guys, I purchased the site and I have a problem in the home page. in ‘Page Builder’ that makes me get out the latest posts appear together both the post in the English language than the other.

My setup is as follows: wordpress 3.6.1 WPML 2.9.2 = themes version = 1.0.1218

Thank you very much!

Marco

Default-user

I sent you e-mail. Thanks!

Default-user

Hi, I just did the downgrade from version 3.6 to 3.5. I have updated theme to the latest version 1.1 Unfortunately on the homepage I always see all the posts (ita & eng) together.

There should be received an email containing access to wp-admin. Could you help me?

Always on the home page would also bring up the dates of publication. in the file / core / shortcodes / feature_posts.php I would like to enter the date of the post in the loop. What should I enter? ’. get_the_date (). ’?

Thank you very much

mad_dog

Ok, I will check your email.

hi, i would like to have links on the images within a gallery that go to specific pages.

Can you tell me how to add page links to each image please. Either in gallery or portfolio.

thanks

mad_dog

Hello! There is no option to do that. You can do that only in portfolio.

Please, reply to my questions! I have waited for your email response for over 10 days! I reposted questions here. http://forums.gt3themes.com/viewtopic.php?f=29&t=109

I need answers ASAP!!!

mad_dog

It was answered. Please note that all the questions are answered in the order they were submitted. It may take 24-72 hours for the response.

Hi,

We are having problems with our contact form. We are not receiving some messages, and the ones that we do receive are coming through as spam with botched up HTML code throughout the message. Any fixes?

cojack Purchased

Hello,
I pointed you a safety issue with this theme. Indeed, the administrator name appears in the address bar when doing a search.

Why do not you take this seriously?

Here again the steps to see the problem:
1 – Open the presentation site YellowProject.
2 – Click on “Remove Frame” to close the ad bar at the top of the page. 3 – Do a search using the search engine located in the footer of the theme. (For example: with “Lorem”)
4 – Click on the word “Admin” in any result.
5 – Look in the address bar of your browser, “gt3dev” is the name to access your wordpress administration.

AEERSA Purchased

Hi, my name is Pamela. Im new in wordpress. Do you have a guide or a “read me” file for beginners to install your theme?. Also i already installed the layer slider on my hosting, but i dont know how to edit this tool. Last but not least, i dont know how to edit the main menu like you did (http://demo.themedev.me/?theme=YellowProject%20WP)with the white and interactive frame for me it looks like this.(http://fabricantes.aeersa.com/sample-page) ConĂ³cenos above inicio, Could you help me plis?

Default-user
AEERSA Purchased

HELLO, in this theme, How can i omit the author,dates and social shares on post? Happy New Year.

Default-user
AEERSA Purchased

HELLO, in this theme, How can i omit the author,dates and social shares on portfolio post? Happy New Year

mad_dog

Happy New Year! You can hide that info only manually in the code.

hello, there is the possibility to show the date in the ‘Page Builder’> ‘Featured posts’? someone has done it?

thanks

mad_dog

Please send this request to help at gt3themes dot com and you will be provided with the quote.

Default-user

I sent you e-mail. Thanks!

mad_dog

Ok, we will get back to shortly.

AEERSA Purchased

Why all the items in this page are unfitted and unproppotiona?l http://fabricantes.aeersa.com/sample-page

mad_dog

Did you do any changes in the code?

Default-user
AEERSA Purchased

No i even deleted the zip file again and installed it all over

mad_dog

I do not know how you did it, but it was installed in the wrong way. Please upload the theme to your wordpress via FTP.

i have click import sample data, but why just a post added with new one, another widget, image and all such as your demo wasnot install to my web?

mad_dog

Please read the documentation carefully on how to setup menu, widgets etc.

i need layout 7 setup. how to make it?

mad_dog

Hello! Please post all your questions to my support forum at http://forums.gt3themes.com/index.php and you will be assisted. Slider ID:2

Default-user

ok i will go to forum

mad_dog

Thanks

when i click LayersliderWP, and insert my purchase code (yellow theme), why an error shown “Your purchase code doesn’t appear to be valid. Please make sure that you entered your purchase code correctly

any thing wrong?

mad_dog

Hello! You purchased the theme not a slider, that’s why the code won’t work. You can use only the slider which is available in the theme pack.

Default-user

thanks

AEERSA Purchased

Hello, who can i put an animation to the potfolio like you did in this page? http://demo.themedev.me/?theme=YellowProject%20WP I mean the animation when the photos moves when i clic in a category?

mad_dog

It should work in the same way like on my demo when you add the portfolio to the page.

hi, i have see your demo widget position, but when i follow it, my Footer widget not show such as your demo, look at my site (have sent to your mail) please help how to fix it, thanks

mad_dog

Please send your wp-admin details and we will take a look.

Default-user

i have sent it via contact form , thank you

Pleaseeeeeeeee help in real problem I have to resolve it urgently, I tried now to upload the site from localhost to site host by uploaded xml file to the site and I can’t find the PAGE BUILDER setting. need help.

mad_dog

It should work fine. Please make sure your server config is right and the images can be downloaded to your wp content folder.

Default-user

please check your theme … try to make other new pages in your theme as test to know where is the problem…. i will not going to loose my time for nothing.

mad_dog

Please send your wpadmin details and i will take a look.

by
by
by
by
by
by