26 comments found

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

hola,

How can I edit or change the social network Icons i want to add yelp

Default-user

i figure that how what i cant figure out is how to put my location on the contact page? 326 w. arrow hwy san dimas ca 91773

maybe you can help me

BadWeather

Hola,

You have to change the coordinates of the map. Please open the file /js/page/contact.js

by default the coordinates are looking like this:


var myPin = new google.maps.LatLng(35.09843, -89.89337);


center: new google.maps.LatLng(35.10243, -89.87835),

just change the numbers with this one: (34.10287, -117.81234)

Kind regards

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hello , how do i install youbourg?

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

hello how do i install youbourg?

BadWeather

Hi, please note that Youbourg is an html template, not a wordpress theme

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hello, Awesome template, great work! Set it all up without any issues and modified it so that it can pull content from the youtube api… =D One question though… Right now the video does not work on the index page and the index-vertical page when browsing on an ios device (for example an ipad)... any suggestions on how to make it compatible with mobile devices?

BadWeather

Hi, thank you! Unfortunately the Youtube api doesn’t work on mobile devices. Kind regards.

Default-user

Thanks for the quick reply. I do not think its a problem with the youtube api since its working fine on the other pages that use isotope. Its probably more likely something to do with the library being used on the index.html and index-vertical.html pages (mb.ytplayer.js) since its a different library than the prettyphoto.js lib thats used on the isotope pages which play videos just fine on mobile and tablets.

BadWeather

Hi,

The theme uses the Youtube api, and it is not compatible with mobile devices. The isotope elements are using embed code to display the videos.

Kind regards

Default-user

After a little more searching I believe that I have found the culprit… “The mb.YTPlayer doesn’t work on any mobile devices (iOs, Android, Windows, etc.) due to restrictions applied by the vendors on media controls via javascript. Adding a background image to the body as mobile devices fallback is a good practice and it will also prevent unwanted white flickering on desktop browsers when the video is buffering.” I am working on a fix, half way there. Will keep you updated on my finding. Great theme once again.

BadWeather

Good to know :) thanks for sharing

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
crivero Purchased

Hola, excelente tema, me encanta. Tengo problemas con el formulario de contacto, primera vez que veo uno con captcha y no puedo activarlo correctamente. podrían darme una ayuda? necesito que se envíen los correos a puntovisualchile@gmail.com – la web está activa y en www.puntovisual.cl – gracias!

BadWeather

Hola, gracias! Si, la captcha tiene un problem, pero ya lo arreglare en los proximos dias. Perdone la molestia.

Hi, Thank you. There is a problem with the captcha, that will be fixed in the next few days.

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hi,

Love the theme and bought it straight away. But I am a newbie to this and I can’t seem to get a video playing. I opened the index.html in Dreamweaver and changed only the YouTube video ID in the video background part and of the first item but nothing loads when I preview.

Am I missing a step? Any help appreciated. Thanks

BadWeather

Hi,

Glad you like it. After editing the code, you just have to change the video ID’s to make it work. You can get the video id from the youtube page.

Kind regards

Default-user

Thanks. I have tried it numerous times in Dreamweaver. I simply change the Youtiube ID to new ones but none show when I upload it via FTP. Sorry but I am not sure what I doing wrong. I am editing the HTML code in Dreamweaver.

BadWeather

This is strange.. can you please send me some access to the ftp and url to check this? Please use the contact from in my account.

Kind regards

Default-user

thank you. I will be in contact. It is probably me being dumb here so sorry in advance if it is something basic!

by
by
by
by
by
by