68 comments found

  • Bought between 1 and 9 items
  • Has been a member for 0-1 years

Hello. I contacted the email within the CSS code with some questions. I have since figured them out and now I only have one. How do you keep the line below the nav bar when you hover over it, to not go back UNDER the home button?

Thanks,

Derek

nagaemas

Hi Derek,

Sorry for the delayed reply, Which email did you sent to me? I didn’t receive one :(

As for the nav bar, that’s the correct behavior when the line goes back to the home button when you leave the hovered menu.

But if you don’t want that, you can change it easily by commenting out line 114 on in assets/js/youxi.setup.js

Thanks :)

Default-user

Thank you for your reply. It worked and I am glad that I purchased this template. The email I contacted was maimairel@yahoo.com.

Default-user

If it is ok, I would also like to know how to increase the image slider duration. Thanks.

nagaemas

Hi,

Which image slider’s duration do you need to change? Each of the sliders (nivo slider, flex slider and layerslider) has different options :)

Here is the docs for flexslider: www.woothemes.com/flexslider/

Here for nivo slider: http://dev7studios.com/nivo-slider/

As for layerslider, it’s rather complex to change the duration as it has many configuration parameters. Please shoot me a mail, then I’ll send you the documentation for layerslider.

Thanks :)

  • Bought between 50 and 99 items
  • Has been a member for 3-4 years
  • United States
Hello, Im running into an error when getting the confirmation of the contact form. did i mess up some code? http://firststrikestudios.com/contact.html
nagaemas

Hi, it seems you haven’t installed PHP on your server, or there’s something wrong with the contact form javascript that’s why the contact form displays the message.

If you’ve PHP installed, make sure you’ve included the correct JS files for the contact form. Just look at contact.html, and see at the bottom of the page. There are two additional scripts included beside the other normal pages.

Thanks :)

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi there, great template!

I can’t, however, get any success-message to show when the contact form is sending a message. It correctly shows the “Email is invalid” but even when it has successfully sent a message to my email it does not show the success-message..

What can I do to fix this?

nagaemas

Hi Markri42,

Please let me see your site, I’ll figure out the problem for you :)

Thanks

Default-user

Thanks! I’ve send you an email entitled “Regarding contact form”.

nagaemas

Hi,

Sorry for the delayed reply, I’ll check your site and get back to you ASAP.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi,

How caa I change full width type? I can’t understand that I read your manuals.

nagaemas

Hi SakuraSakuSaku,

Just give the .wide class to your body tag :)

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi nagaemas, any progress with the twitter feed? Kind regards.

nagaemas

Hi SilasVIP,

Yes, it’s updated :) You’ll receive an email soon when the update is available for download.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years

Hello, for some reason when I change my pages to php the line under the nav will not stay with the selected nav.

nagaemas

Hi,

Make sure that you didn’t forget changing the active class for each menu. :)

Thanks!

Default-user

Hummm…... here is my code it still isn’t working

<!- Header -> <header class=”header”> Youxi <nav class=”header-col navigation”>

  • Rates and Sizes
  • </header> <!- End Header ->
  • Features
  • Contact
  • Directions
  • </nav>
    Default-user

    Hummm…... here is my code it still isn’t working

    <!-- Header --> <header class="header"> <div class="container"> <div class="sixteen columns"> <div class="header-row"> <div class="header-col brand"> <a href="#" class="logo"><img src="assets/img/brand-logo.png" alt="Youxi" /></a> </div> <nav class="header-col navigation"> <ul> <li class="active"> <a href="index.php">Home</a> </li> <li class="active"><a href="RatesSizes.php">Rates and Sizes</a> </li> <li class="active"><a href="Features.php">Features</a> </li> <li class="active"><a href="Contact.php">Contact</a></li> <li class="active"><a href="Directions.php">Directions</a></li> </ul> </nav> </div> </div> </div> </header> <!-- End Header -->
    nagaemas

    Hi,

    You seem to be adding the active class to every ‘li’ element in your navigation. You should only add the active class to the currently active navigation.

    Thanks :)

    Default-user

    Really sorry for all of the questions. But I can’t get the nav to work, it always go back to home and doesn’t stay on current page. I made the header a php include. Here is the address

    http://devfuzion.com/client/hpms/header.php http://devfuzion.com/client/hpms/index.php
    • Bought between 10 and 49 items
    • Has been a member for 2-3 years
    • United Kingdom

    Hi

    I’m having a couple if issues with the contact form. When I click the send button nothing happens, any ideas.

    http://www.aalexanderbuilders.co.uk/new_test_site/contact.html

    Regards Gary

    nagaemas

    Hi Gary,

    Thanks for purchase :)

    I just saw your site, and it seems that your form elements doesn’t have the required name attributes. You need those attributes to get the form working and submit your data.

    As on your site, you have this for example as the name field:
    <input type="text" class="small">
    instead, it should be like this:
    <input type="text" class="small" name="ContactForm[name]">

    Just look at the example pages, there you’ll see the form fields. NB: also change the php/contact.php file in the template folder to suit your fields. If you don’t know how to do it, please send me a mail.

    Thanks!

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years
    j_her Purchased

    Hello,

    The Twitter Widget is still not working after the update. It seems that the demo content doesn’t work either once downloaded.

    Are we missing something?

    J

    nagaemas

    Hi j_her,

    For the Twitter widgets to work, you need to follow the instructions in the download package, you need to register the Twitter API keys, configure the PHP file and put your site on a working PHP server.

    Just follow the instructions, you should be able to get your Twitter working.

    Thanks :)

    • Bought between 1 and 9 items
    • Has been a member for 3-4 years

    Hi, I like the template, but I’m looking for a “Dark” version. Do you have a dark version? If not, would it be difficult to modify to achieve this?

    Thanks!

    nagaemas

    Hi ad0n,

    Thanks :) Sorry, there’s no dark version for this and I’m not planning to create one. Creating one yourself is fairly easy, but it’s a lot of work as every element needs to be adjusted ;)

    • Bought between 10 and 49 items
    • Has been a member for 2-3 years
    devplus Purchased

    Hi nagaemas,

    Is there any update on the IE map problem (you need to refresh it for the map to load). Moreover, how can I have auto-height based on content in the FAQ section?

    Thank you

    nagaemas

    Hi,

    Sorry as for the IE, I can’t really reproduce the problem and I didn’t get any report about it :(

    As for the autoheight, just set data-auto-height=”false” on the accordion, that should work. If it doesn’t please let me see your site :)

    Thanks!

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years
    ipda Purchased

    Hello! Very clean and beautiful template! But I am a newbie, so please help me color settings… I used the themer and got the css, but now I don’t know how to save it – in a new css, which one?. And how to put it on the page?

    thanks for the good work!

    nagaemas

    Hi ipda,

    Thanks for purchasing!

    Yes, just save the CSS as a new CSS file, then include it on your page using

    <link rel="stylesheet" href="/path/to/css/">

    Thanks!

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years
    ipda Purchased

    Hi Nagaemas! Thanks for answering so fast!!!

    That’s what I did:

    - saved css as theme.css to folder /assets/css/ - added this code to <head> stylesheets section, just bellow the last css line

    <link rel="stylesheet" href="assets/css/theme.css">

    It is still orange. I checked in another browser also!

    Thanks!

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years
    ipda Purchased

    Hello!! Now it worked, I cleaned cache!!

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years
    ipda Purchased

    Hi nagaemas!

    I am setting up the Twitter feeds, please where can I found the Tweet-js Mod, in order to edit the index.php?

    About the blog pages, I tried to add a comment, but got this error message:

    Method Not Allowed

    The requested method GET is not allowed for the URL /teste/__/blog-single.html. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    And if I simply add a new blog page, will it show up, ex. in HomePage Recent Posts?; also the numbers of comments adds up?

    Thanks!

    nagaemas

    Hi,

    The twitter feed index.php is located in /php/twitter/index.php

    About the blog, it doesn’t work because this is just a HTML template, there’s no database or functionality for the blog. You need to build or implement your own CMS for posting posts/comments. Or just wait for the WordPress version, maybe at the end of this year.

    Thanks!

    Default-user
    ipda Purchased

    Hello!

    I edited the index.php, but it still not works for my tweets, I just got 2 from markjonhanson…

    Regards!

    Default-user
    ipda Purchased

    Hi Nagaemas! I figured out – also had to edit the page code, from envato to my username :-))

    nagaemas

    Hi,

    Great you solved it :) If you’ve further questions, just let me know.

    Thanks!

    • Bought between 1 and 9 items
    • Exclusive Author
    • Has been a member for 1-2 years
    • Sold between 1 and 100 dollars
    • United States

    Hello, I have a youtube video I want to put on the Nivo Slider. Can you help me format it to work in the slider?

    Thank you!

    nagaemas

    Hi wilson108,

    Nivo slider doesn’t support videos, you can’t put anything beside images there. If you want video on your slides, use the included layerslider/flexslider plugin.

    Thanks!

    CoreSoftware

    What are the dimensions to use for a YouTube video?

    nagaemas

    Hi wilson,

    There’s actually no specific dimension for the videos, just set the size however you want :)

    Thanks!

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years
    ipda Purchased

    Hi!

    I have some questions with optimizing page speed…

    I run some tests, I like gtmetrix.com

    they suggest to optimize several issues, also please tell me if it is possible in responsive design – if compression or anything else does not have a negative effect.

    1. leverage browser caching for css files, images and plugins, said expiration not specified, recommend at least one week – how to?

    2. specify a “Vary: Accept-Encoding” header: for css and js

    3. specify image dimensions – if I set width and height, does it interferes with multiple browsers?

    4. enable gzip compression for css and js – if possible, which compression rate would not interferes with reading the file?

    5. Minify css, html and js – idem above

    6. defer parsing of js – 133.7KiB of JavaScript is parsed during initial page load. Defer parsing JavaScript to reduce blocking of page rendering.

    7. Avoid a character set in the meta tag – said page have a character set specified in a meta tag. Specifying a character set in a meta tag disables the lookahead downloader in IE8. To improve resource download parallelization, move the character set to the HTTP Content-Type response header. ** obs lang must be set to pt-br, must allow special latin characters, I edited all lang = “en”

    8. Specify charset earlier – said page have no character set specified in their HTTP headers. Specifying a character set in HTTP headers can speed up browser rendering. * idem above for lang

    9. The following resources are missing a cache validator. Resources that do not specify a cache validator cannot be refreshed efficiently. Specify a Last-Modified or ETag header to enable cache validation for the following resources:

    http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,400,300,600 http://i1.ytimg.com/vi/M2Shl-74Y4Y/hqdefault.jpg

    10. (the last!!) Avoid bad requests:

    The following requests are returning 404/410 responses. Either fix the broken links, or remove the references to the non-existent resources.

    assets/css/assets/img/bg/square_bg.png how to remove them from the code, I am not using it!!

    Best regards and thanks in avance!

    nagaemas

    Hi ipda,

    I can assure you that all files and images have been properly optimized by me when creating the template, but because this is a HTML template and it doesn’t use any server scripting language (PHP, JSP, ASP etc.) on the backend, you can’t really make it pass all GTmetrix test as most of them requires a really working server scripting language.

    Let me explain them one by one: 1) Expiration’s can’t be set without any scripting language like PHP

    2) Setting file headers can’t be done without configuring your server

    3) The images dimensions have already been set properly using CSS, and specifying them dynamically will cause the layout to break. This will not be the case if you’ve a proper backend script that manages the image dimensions.

    4) I won’t interfere with anything if you use GZip, but you need to really know what you’re doing.

    5) All CSS and JS have already been minified using Closure Compiler by Google: http://closure-compiler.appspot.com

    7) This is not possible if you don’t use any server scripting language.

    8) This is not possible if you don’t use any server scripting language.

    9) This is not possible as this loads a font form the Google Font server, so we can’t alter the headers.

    10) This one is already fixed on the most recent version. You can locate the problem in one of the main css files, just search with CTRL+F and delete the line.

    In conclusion, it’s not possible to optimize for GTMetrix if you don’t code the site using any programming language but just pure HTML.

    Thanks :)

    • Bought between 1 and 9 items
    • Has been a member for 1-2 years

    Hi Nagaemas,

    I am here once again :) I solved the problem I told you the last time I contacted.

    Anyway, I like this theme as I have said before, but just need to be clear about a few things before I decide to purchase.

    I am not too much worried about backward compatibility and looking for a rather forward-looking theme that extensively or at least significantly utilizes the new/newest HTML5-specific markup. I don’t mind backward compatibility, but not at the cost of avoiding or dumping the new HTML5-specific markup. Also, I prefer a tableless design with a really restrained use of the DIV tag.

    Do you think Youxi will make me happy in these regards? :)

    nagaemas

    Hi monmajhi,

    Great you solved your issue :)

    About the theme, don’t worry as it is coded in a very modern way utilizing the most recent web standards :)

    Thanks!

    • Bought between 1 and 9 items
    • Has been a member for 0-1 years
    ipda Purchased

    Hi nagaemas, here I am again!

    I have an integration with a membership software Amember and there are 2 main pages where users login and signup. I was able to edit them to make as closer as possible to the template, but it is very far from good.

    There is an option for personalization, editing twonexisting .phtml files

    Would it be possible please for you to do this for me? Editing these .phtml pages which are embeded of all php codes? Of course you charge me for that http://2.envato-static.com/assets/smileys/grin-5f7c72bae94b93b2f4be36971faa186e.png

    hope you can do that!

    nagaemas

    Hi again ipda,

    Thanks for the opportunity, but I’m sorry as right now I’m not available for any custom jobs. Maybe you could ask on the public forums if you need someone to do the job.

    Best Regards

    • Bought between 1 and 9 items
    • Has been a member for 1-2 years

    Hi Nagaemas,

    Succeeded in purchasing Youxi at last! :)

    I had some questions and emailed those questions to your yahoo address available inside the downloaded files. Also one additional question sent through the contact form in your profile page.

    Could you please take a look at these questions and reply at your earliest convenience?

    Best regards

    Default-user

    Hello Nagaemas,

    Are you there?

    nagaemas

    Hi Arif,

    Just read your message. I’ll get back to you ASAP.

    Thanks :)

    Default-user

    Waiting… :)

    • Bought between 100 and 499 items
    • Exclusive Author
    • Germany
    • Has been a member for 3-4 years

    Hello i would like to ask if its possible somehow to insert a captcha in the contact form.

    Regards

    nagaemas

    Hi psiagency,

    Sorry for the late reply,

    To insert a captcha is actually possible, you could try recaptcha (http://www.recaptcha.net) but that needs custom coding either on the HTML and server side.

    Thanks :)

    by
    by
    by
    by
    by
    by