419 comments found

Hi,

Just a quick qeustion…

When I insert a bulleted or numbered list in a post a dotted line appears under the bulleted/numbered item i.e.

1) text here

2) text here

It looks like the dotted line under the post heading, just above the body of the post text… can this be changed in the CSS for posts?

Thanks,

jdsans

Can you show the page where you’ve inserted???

Default-user

Hi,

Thanks for getting back to me on my last question…

Just one other question.

While I like the homepage with the slider image and the blog posts underneath I would like to try using a standard non-slider/non-blog posts page as the homepage. I know how to do this in WP settings.

My question is this… which .js files can I remove/delete from the theme that control the main slider image on the homepage and the 4 blog posts/images underneath the main slider.

Removing these ‘unused’ .js files will/should increase the load speed.

Thanks,

jdsans

Hi,

I don’t recommend removing unused js files, moreover the files will not be inserted if you disable the slider feature for any of the sliders.

chodel Purchased

Hi,

I just bought this great theme, but I have a small problem – “reply” link is appearing outside of the website. You can look at it here: www.slimming.cz/jojo-efekt + I created a prinscreen, which can be seen here: http://www.slimming.cz/wp-content/uploads/2014/01/bug.png. Same bug is showing me at your demo page. I have tried various browser, but this is not the issue. Please, help.

Default-user
chodel Purchased

Great, thanks a lot! Also, could you please send me .PSD files of this theme to my e-mail address? Thanks

jdsans

I’ve sent you the files, please check your email

@chodel – You can fix that by editing this file: not-home.css.

On line 175 you’ll need to change text-indent: -999px; to text-indent: -9999px;

jdsans

Hi,

Thanks for the reply :)

chodel Purchased

Hi, I have been struggling with one more issue and I can not figure out what am I doing wrong. How can I add footer to my website? I have added footer in widget section, but nothing happened. I have also created a new footer menu, didnĀ“t help either. Is there something I am missing? Website: www.slimming.cz. Thanks, Peter

Default-user
chodel Purchased

Great, works perfectly :) Thanks!

jdsans

Good luck :)

chodel Purchased

Hi there,

I have inserted the tags widget in the sidebar, but tags are not formatted as they supposed to be. I am not sure why, CSS seems to be fine. Please, have a look at it (for example here: http://www.slimming.cz/zhubnout-10-kg-13-dni-pomuze-mlecna-dieta/)

Thanks, Peter

jdsans

Hi,

There’s another tag widget, the one that you’re using is the default wordpress one. The one that theme has is a custom

Default-user
chodel Purchased

Hi, sorry about that – my fault :)

jdsans

No worries :)

chodel Purchased

Hi there,

I am having another issue with this theme. I can not make the “menus” working. I have created a new menu, put it as primary menu and this menu just disappeared (https://www.dropbox.com/s/fj8zo1xvekdkyh9/menu_problem.JPG). If I set the menu to default, only contact page is appearing there.

I have tried all the options, but nothing works.

Website: www.slimming.cz

Thanks a lot, Peter

L_A Purchased

Hi, for some reason I’m not getting any featured image showing on post pages as well as in the right hand column under Recent Posts. The images are showing in the slider though. Any solutions?

Default-user
L_A Purchased

It’s actually not displaying the featured image on the actual post pages.

Default-user
L_A Purchased

I just fixed the permalinks to be at default, so they should work if you click on one.

Hi,

I’ve noticed that when I post new articles they don’t seem to show for a while when using Internet Explorer. Is there a setting somewhere whereby I can change so that they show up instantly like they do in Chrome?

Or do you have any idea why this is happening, and how to go about fixing it.

Regards, Jamie

Default-user

Hi Jasdeep, just wondering if you had chance to have a look at my problem as not heard anything from you since I sent the details?

Thanks

Default-user

Could I please get a reply to my earlier request Jasdeep?

Default-user

Don’t worry, fixed it myself eventually.

Hi, I’ve seen a few people post that their slider isn’t displaying. What was the fix for that? I’ve double checked that I have slider-home assigned to some posts and I enabled the slider. Thanks.

jdsans

Please post comment through your purchased theme account

VinceFX Purchased

Hello,

I’ve the same problem as L_A. For few days I can’t see my media library pictures when I’m clicking on “set featured image”, the window opens but it’s empty.

If I’m doing directly to the media library all my pictures are there.

Can you help me please?

Thanks

jdsans

Hi,

Sorry for this late reply, but i was sick for past few days. Can you send your login details through http://jasdeepsaini43.wufoo.com/forms/contact-us/

Thanks Jasdeep

Hi,

I am having trouble with the navigation menu. I sent you a message here:

http://jasdeepsaini43.wufoo.com/forms/contact-us/

It contains the login details etc. Specifically, im having problems with the nav menu on responsive/mobile versions of the site.

Regards,

- Andy

Hi, I have set up a static home page with some content and changed the menu setting to use that page as the homepage but yet it isnt showing on the home page?

How can i get this static page to appear as the home page of the site showing the content in the first fold then the slider 3 below it?

look forward to hearing from you

regards

Andy

jdsans

Hi Andy,

To set any page as homepage, you need to go to wordpress dashboard >> Settings >> Reading >> Front page display >> Select the page you want as homepage and save.

Thanks Jasdeep

I

I have the slider enable. When I put in slider-home the picures stay as separate posts.

jdsans

Please give your website url

Hi. Is Zend theme support Turkish Characters ? And Zend is optimized for SEO isn’t it ? And 1 more question :) . Can i add ads codes ? Thanks. And sorry about my english :S

jdsans

Hi,

Yes it supports turkish characters according to http://www.fontsquirrel.com/fonts/novecento-wide

Yes, the theme is SEO optimised. There are certain places where you can use ad codes, but i think ads are limited.

Thanks Jasdeep

Default-user

Thanks for reply. well where i can add ads code on zend theme. Please give example. Thanks for your care

hi my friend, congratulations for this beautiful theme :)

I have one question: how can I disable the heather top menu (all the black bar, with the menu and serch bar, my site ->http://magrelo.com.br/blog/ )

thanks!

deportu Purchased

I upgraded my theme to 4.0 and now my home page won’t show the slider or either of the subsequent sections. I tried a clean install of Zend too. What gives?

Default-user
deportu Purchased

I was able to fix it, sorry. Thank you.

deportu Purchased

Is it possible to make posts full-width? Please advise, I can only make pages full-width.

I am getting the following errors on a site running Zend:

Warning: in_array() expects parameter 2 to be array, null given in /home2/jr284147/public_html/wp-content/themes/zend/footer.php on line 78

Warning: in_array() expects parameter 2 to be array, null given in /home2/jr284147/public_html/wp-content/themes/zend/footer.php on line 90

Warning: in_array() expects parameter 2 to be array, null given in /home2/jr284147/public_html/wp-content/themes/zend/footer.php on line 100

These errors persist with all plugins deactivated and with WP_DEBUG set to false. I can’t figure out for the life of me what’s causing the problem.

by
by
by
by
by
by