1908 comments found

How do I hide a page from the Menu, but still have it display on the website – Without having to go to a separate page? Meaning, I created a page, and I want that page on the main scroll website, but do not want to link to it in the Menu… Possible?

Brankic1979
Yes you can with Extra JavaScript.
$(document).ready(function($){
   $("#menu li:nth-child(4)").css("display", "none");
});
Just change the number in brackets…
patcole Purchased

OK. It looks as if woocommerce is breaking my menu javascript. I will go to them to see if they can help. Just wondering if you have any suggestions of what to try while I wait for an answer from them? I am okay with tinkering around in the coding, I just wanted to try to filter my search for a solution.

Brankic1979

Hi,

really not sure. This is very hard to determine what’s causing this issue, and I think best solution is to hire freelancer to solve this issue…

On the home page I cannot find the CSS in style.css or the specific colour.css to change the font size of the caption:

caption="Corporate Video"">bra_icon_boxes_container

Sorry, can you point it out for me. Normally quite good as css but just can’t see what i am looking for here.

Cheers

Brankic1979
It should be
.icon-box h2 {
  font-size: 18px;
  font-weight: normal;
  line-height: 24px;
  text-transform: uppercase;
}
in css/style.css
Default-user

Many thanks :)

I’m guessing not, but here’s to hoping:

on the home page you can click one of the 4 graphics under the slider and it scrolls to the page you want. I have all 4 scrolling to our portfolio but would like to be able to scroll to the portfolio with the specific category each image relates to actually actioned.

Looking at things it seems like I can only set it to go to #portfolio but is there a #portfolio-motionanimation (for example).

Hope this makes sense.

Cheers

Brankic1979

Hi,

you’re right, it’s very hard to achieve. Of course it’s possible, but advanced knowledge of jQuery is necessary. Try to hire freelancer…

Default-user

Cheers mate. Going to leave it but thanks for confirming this.

Hey.

In the portfolio, when you click the link icon and it opens the drop down area to show the video/artwork, on the right hand side underneath the ‘next’ and ‘close’ icons it says “comments are closed” probably because I have turned off comments. How do I remove that bit of text? Do I have to delete some code and if so on what page is it?

Cheers

Brankic1979

Hi,

this was experimental option :( You should delete
<?php comments_template(); ?>  
from single-portfolio_item.php
Default-user

Excellent, many thanks again, did the trick perfectly. And I guess we just do things differently which is why we want to remove things such as comments etc..

Hi, I found the extra code to alter the filters order for the Portfolio, but how do we change the order of the items in the Portfolio rather than the newest one up first. I can’t find anything to label each item with a number.

Cheers

Brankic1979

Items are ordered by it’s date because it’s the easiest way to change it. Just change dates of portfolio items…

Default-user

That’s great. Not perfect, but a good and sensible workaround that gets the desired result, cheers :)

re: above post about ordering portfolio items.

I found a thread on another site about their themes which shows coding to hack the code and add custom fields then order the portfolio items as per the custom field ASC (ascending, for example).

http://mysitemyway.com/support/topic/ordering-my-portfolio

I’m assuming this can be done on yours but opening the functions.php file I cannot see similar code to theirs (no real surprise :)

So can you tell me where to do it or even better write a hack for us and add it to the FAQ. It would actually be very useful and sensible to have this feature built into the theme as for galleries I doubt anyone wants to be at the mercy of WP ordering their gallery, especially when it does the latest post in the first spot.

At the moment I will have to do everything backwards (as in what I want at the bottom first) and then the order is messed up as soon as we upload a new piece of work.

Cheers

Brankic1979

As I said below, ordering by date is very easy and not complicated.

We’re not planning to add custom field for ordering portfolio items, sorry…

Hi,

I just launched my website yesterday and I’m noticing the following issues…

1.) The jQuery/javascript takes a considerable amount of time (up to 5 seconds) to load. I hid some of the my pages from the main menu using the extra javascript trick, but these menu items do indeed load when the website loads, but then finally disappear when the website finishes loading… Looks bad. 2.) The same thing with the Social widget… I’m using the older Brankic Social Media Widget (1.0) because I liked the way it looked and reacted better… But I notice it reacts differently (animate does not work) in different browsers. It works as expected in Firefox, but does not in Chrome and Safari. Also, it takes a while to load into shape as well… 3.) Also, when I reload the website, it does not land at the top, but instead lands on the second post of the site. I don’t understand why it doesn’t land at #top when hitting the browser reload button. Before I investigate further, I was wondering if you had a quick solution to the jQuery load time and the page reload issue… Any help is appreciated.

Thanks, Tim

Brankic1979

Hi,

You should try to optimize images which are shown on home page because it’s the main reason for slow loading.

This is a question about Zig Zag’s mobile phone user interaction. I use the portfolio as a way for users to view my videos (hosted on YouTube). Is there a way the user can click the thumbnail of the video on the portfolio, and it goes straight to the video, as opposed to showing a tiny screen that has the YouTube play button? Wondering if there is a way to eliminate that ‘in between’ window step.

Thanks, Chris

Brankic1979

Hi,

you have to disable prettyPhoto pop-up. To do that, open portfolio_section.inc.php and remove (2 places)
rel="prettyPhoto[<?php the_title(); ?>]" 
Default-user

Thanks! How do I open portfolio_section.inc.php?

Brankic1979

Appearance -> Editor

Hi Brankic,

my website has been running fine the last few months. All of a sudden the content is only shown when i open the sections on a seperate page. If i have them all on the same page nothing is shown. I don’t recall changing anything nor have i been able to fix it. Do you have an idea?

Thanks, Annette

Brankic1979

Maybe you’ve updated WP, maybe there was something with your database, maybe someone else did something, maybe some virus…

When my website loads, it lands on the third post, and not at the #top of the page. Have any ideas on why this may be happening?

I noticed that smooth scrolling does not work on Safari or Chrome. Is there a fix to this?

Thanks, Tim

Brankic1979

Hmm,

really don’t know why it not lands on the top :(

Smooth scroll plugin isn’t compatible with latest Safari/Chrome (on Mac)

BUG!?

hey , I have discovered that if you put embed code in the Additional HTML custom box and update, then when in the list of all items you do a Quick Edit edit to some of the code, it deletes the code from the custom box.

Cheers

Brankic1979

Hi,

you’re right :(

Quick edit deletes Brankic Custom Fields :(

I’ll try to fix it in next update…

Right, that’s it, we’re done.

Many thanks mate, great looking theme and appreciate your help on these post boards. All the best.

And if anyone is considering buying this theme and browsing these chat boards, buy with confidence. Great theme and great support. Just have an idea of what you are getting into: wordpress themes don’t magically appear on your site all done and dusted just because you spent $45. It takes a modicum of understanding of wordpress and a dollop of patience. I just post this because of posts I read saying “rahhh, this is rubbish I wasted 3 days of my life… blah blah blah” when it isn’t rubbish at all, it just isn’t the same as sticking a piece of paper on the wall with blue tack :)

Brankic1979

Thanks Julian. I would point to this sentence as absolute truth (but some guys don’t understand that)

Just have an idea of what you are getting into: wordpress themes don’t magically appear on your site all done and dusted just because you spent $45. It takes a modicum of understanding of wordpress and a dollop of patience.

Default-user

I know mate. I wrote it because I have gone through all these question pages to find answers to things and I noticed people posting silly naive comments about themes. $45 is not a lot to pay for something that makes our website look like a thousand bucks, so expect to put some effort in yourself :)

Anyway, thanks again for the theme and the responses on here. We are rather chuffed with the results :)

ipseity Purchased

Hi, my portfolio subcategories all link to ”#” rather than the slug assigned… its latin, just alpha characters so I’ve no idea whats wrong?!? help!!

Default-user
ipseity Purchased

Thanks, I found the offending plugins – it was Photonic Gallery for Flickr, Picasa, SmugMug, 500px and Instagram (v. 1.36) and Custom Contact Forms (v. 4.7.0.1) Also, this has made the pinned menu work – which I hadn’t even known existed up to this point!

Thanks a lot!

Aaron.

Default-user
ipseity Purchased

Another issue I’m afraid.. Im using video embed code, in a portfolio post, in the Additional HTML Custom Field – and thats working properly… just underneath I get this box with a circular animated loading icon, which plays out forever. What is it supposed to be? How can I either make it work or remove it? (I have already removed the comment feature, as discussed previously).

Update: I’ve put in a featured image and it loads that.. but only at a height of about 15px!...

Here is an example of what I’m talking about above: http://www.itzerott.com/portfolio/abi-guy-wedding-highlights/

Thanks again.

Brankic1979

Hi,

It’s (some) browser related. I don’t see that loading icon, but you can disable it if you delete it from folder images (loading.gif)

Maybe better solution (because I can’t find it in the source) is to replace this image with blank one http://download.brankic.net/ZigZagWP/loading.gif You’ll have to upload it via FTP or your hosting file manager…

gette47 Purchased

Hi,

The plug-in s2Member is not working with Zigzag theme. I try to block a page using the Page Level Restriction but nothing happen. I temporarily change the theme back to the default one, and it’s working.

Thanks !

Hey Brankic1979, Is there a way to reorder my slides in the slider?

Wordpress

Brankic1979

They are ordered by its date (DESC) Change dates of these items in order you want…

chadjourdan

Thx for responding so quickly : ) Pardon my ignorance but what is DESC and I don’t see any way to change the dates in the slider panel?

Brankic1979

Sorry,

I gave you wrong answer. Slides are ordered normally (slide 1, slide 2…) If you delete slide, don’t forget to delete caption and URL too.

ps: My answer was about reorganizing portfolio items in portfolio section

Hi,

A few days ago, I commented about how long the javascript takes to load on my site. I don’t like how page elements load before the javascript takes effect and fixes alignment, css, etc… It looks bad.

You answered with: “Hi, You should try to optimize images which are shown on home page because it’s the main reason for slow loading.”

I went ahead and optimized all of the images on my site, reducing images files sizes by up to 75% in most cases. However, it didn’t help the loading issue, at all. Do you have any other suggestions? I’m about to go through the process of combining all js and css files… Is there any javascript/jquery that exists, which tells the server to wait until elements are properly loaded before displaying?

Thanks, Tim

Brankic1979

Hi,

I’m not an expert on these issue. You can try to minify all javascript/css files to see if this will decrease loading time…

I’m sure there are some WP plugins for optimization, but I’ve never used them…

Trying to upload theme to Wordpress. It says ‘Unpacking the package… Installing the theme… The package could not be installed. The theme is missing the style.css stylesheet. Theme install failed.’

Why isn’t it working? The style.css file clearly exists…

tn1813 Purchased

I had my slider inserted on my homepage and everything was working fine. A couple weeks ago, the slider does not show up even though I had not changed any settings. I tried to create a new page and insert the slider; slider still does not show up. Any idea why or how to fix?

I also tried to update to Wordpress 3.5, but it won’t install due to an image file “icons32.png” that can’t be copied. I can’t find anything in my media with that name. Is it a part of the theme and can I delete it?

Thank you.

Brankic1979

Hi,

try to disable plugins.

We do have icon3.2.png in images/icons/ You can try to delete it through your hosting file manager, or via FTP…

zepokpok Purchased

Hey there !

Thank you once again for this great theme !

Just one question why does my template don’t work like yours with the clic on a portfolio item (see the page here : http://cpc.cx/6lZ )

Thank you !

Brankic1979

Hi,

Brankic Panel -> Portfolio -> Open portfolio single inline (on same page)

by
by
by
by
by
by