1908 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

stormwebent is working on my site so he will be asking a couple of questions on my behalf. thank you :)

Brankic1979

OK…

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi, I’m trying that theme and I have a problem when I enter the outstanding image for a portfolio entry.

Example: I have a video, I enter all the info and I put the outstanding image for the main page ( the small one ) but then if I enter to see the full entry the image appears in big, I want to have just the video. And if I click to see the video to open with prettyphoto it appear as I have 2 images, the video plus the outstanding image.

In the live preview that you have here It’s ok, you have a video and when you enter there is just the video, I can’t get that :S, allways the outstanding images appear.

Hope you can help, thanks a lot!

Brankic1979

Sorry, but I don’t see purchased tag next to your name :(

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
webnwords Purchased

Hi

Can you tell me if it’s possible to have to colours of text within the bra_boxed_text box?

If not, can you tell me to center the logo rather than have it float to the left?

Thanks

Brankic1979

You can’t do that out of box.

Centering the logo isn’t that easy because logo and menu are in one line – so I can’t find the logic for centering the logo…

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Will be there a final update? I’m reviewing last 20 pages here and you said you are going to fix it in next updates for various problems.

Thanks,

Regards,

PS: After 1 year I’m still developing my ZigZag. It’s looks OK and I think it will survive this year too. I wish ZigZag would have a better SEO and Portfolio management :(

Brankic1979

Hi Nitro,

sorry, but no updates are planned. We’re to busy with personal stuff, so we’re going to support only our new themes (BigBangWP and Vertigo HTML)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Portugal
espaco99 Purchased

What is the recommended way to use this theme in bilingual?

Brankic1979

My way is to install 2 instances of WordPress on your server and install separate ZigZagWPs there.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, 1. I’m embedding YTs videos to my portfolio and – when i’m clicking on the linkage icon it shows the featured image instead of the video , but when i’m clicking on the magnifier glass the video pops up. Why is this happening? Am i doing something wrong?!

2. How can i control the speed of the slider?

thanks!

Brankic1979

When you click on LINK icon portfolio post should open – not sure why you get featured image :( Try to disable all plugins…

To control speed of the slider, you should edit javascript/slider-simple-home.js (slider-simple-portfolio.js)

Default-user

All installed plugins, are the ones that comes with the theme. Anyway, even when disables, it still doesn’t show the video… Is there a mail address I can send you link and password to, so you could have a look on it and maybe tell me what went wrong?

thanks

Brankic1979

We’re not providing support anymore on this theme (plus I don’t see PURCHASED tag next to your name)

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years
jaddo64 Purchased

Hey

I’m having problems with my homepage slider. None of the images are showing also the menu navigation on the page is not working. Can anyone help?? www.redmountainpr.co.uk

Jay

Brankic1979

There is a conflict with latest JetPack and our slider. Disabling JetPack will make the slider works…

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi, this is a wonderful theme.

I am not very tech savvy and hence facing few issues. I am not able to edit/find text below title on any page eg. ABOUT We like to make things for web, in fact we are little bit too obsessed. In fact we earn money whilst working on things we’re totally in love with. Admit, you’re jealous?

Where do i edit this text??

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users

Hi, I made a lot of change from the header part of the theme, now the problem is when the page scroll to show other section, the title of the section goes way up under the pinned menu.

How can I adjust the scrolling where in it will display the title of section right after the pinned menu

Brankic1979

Sorry but I don’t seethe PURCHASED tag next to your name.

Also, we’re not providing support if the buyer change any of core files…

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hello again,

Is there anyway to disable mobile view in iphone and other devices? For example if I go to the demo site of Zigzag from my iphone the normal view of the site are resized into the iphone resolution. However if I click to the close X button next to the purchase button the view will switch to mobile view which I don’t want that anymore because when you disable “view more stuff” in your footer then the footer is messing up the bottom of the pages in mobile view. Please I need this solutions.

Thanks,

PS: It would be cool to embed that switcher div the one that you are using top of the page in live preview of your themes.

Brankic1979

To disable mobile view, you’ll have to edit CSS files in css folder and from the end of the files you’ll have to remove media queries.

Also, from header.php you’ll have to remove
    <meta name="viewport" content="initial-scale=1, maximum-scale=1" />
    <meta name="viewport" content="width=device-width" />
Default-user

Thank you! Regards,

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hey, I have Wordpress 3.5 and have a few problems, could you please help?

1. I assume that the code for the pinned menu would mean that the menu would stay at the top of the screen like in the demo? I have added the code from your FAQ into my extra js section, into the css section and modified the custom.js file but it doesn’t work.

2. I have uploaded a background image from the theme panel but the background doesn’t appear.

Your help much appreciated :)

Brankic1979

Hi,

We haven’t tested this theme with 3.5 version of WordPress. Try to disable all the plugins to see if this is the problem with background image issue.

Default-user

Hi there, I’ve reinstalled it with Wordpress 3.4, and it still doesn’t work.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hey, I’m trying to get Youtube videos on my blog posts shown on front page. I can’t click on them so I can’t play the videos. If I embed the videos on normal page everything works allright. Videos work fine on single blog post page.

On blog_section.inc.php I changed this: “if ($pos) the_content(’’); else the_excerpt();” to this: “the_content();” and the videos are shown ok but I can’t click on them.

Brankic1979

Maybe it’s something about how WP handles the_content() on blog page? really don’t know what’s causing this :(

Default-user

Actually it was something about jQuery Isotope. I disabled it and now the videos are working but the blog post don’t align ok. Any ideas on this?

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
ronbos87 Purchased

How can I set the picture for a team member?

I know this answer is in the FAQ tab, but I still don’t understand! I’m not a pro. ;) Can anybody tell me how to? (simple explanation please)

Thanks, Ron

Brankic1979

Hi Ron,

I can’t explain it simpler :(

Try to ask some of your friends who are more experienced than you.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

In portfolio items, featured and secondary featured images are not sliding. Also the comments box is hiding behind the images. Please help me fix this.

Thanks

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
BenBell Purchased

Hi,

I have zig zag installed on www.bbarchdesign.com and it is not working at all since it was last updated about a month or so ago. It was working perfectly fine before that. When you go to the site, all you see are is the nav, background pattern and bar at the bottom. All the page links are missing and there is zero content and images showing. I’ve deleted all plug-ins, reinstalled wordpress and reinstalled the theme and nothing has worked.

The only time the site looks as it should is when you are logged into wordpress. All the content is there, so I’m not sure where the disconnect is. I’ve had a few others take a look at it, including the hosting company and they’ve all agreed that it’s an issue with the theme.

Any help would be greatly appreciated! Thanks.

Brankic1979

Do you have at least one post. For some reason WP can’t loop through pages if there are no posts…

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Netherlands

I have been having some problems using the Revolution Slider and this theme. Is it possible the theme forces Wordpress to use jQuery 1.4.4? The slider plugin asks for 1.7. How can I change this? I am using Wordpress 3.5.1!

Brankic1979

Hi,

Our theme is using default WP jQuery version. Do you have latest WP version?

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years

Hi.. I’m having a hard time with http://cpepetitssemeurs.com. It’s one of my clients. I just did the 1.5 update, because when I looked at it with my iPhone, it looked awefull… So I wanted to look good also, and I saw that you did an update since I did that website.

Could you have a look and tell me how could I make the home page the same on mobile version…

Also, on the computer version, I can’t see my slider anymore, and when I click to see the footer, it doesn’t appear and it put me on the top of the page.. please help me quick..

Pierre

Brankic1979

Hi Pierre,

Check if this is sonething about plugins. Try to disable all of them…

StudioGermain

I’m back on this website again.. I really want to fix this ASAP. Same issue as my pass message: I can’t see my slider and the ”+” of the footer doesn’t make it to slide up and appear. HELP!! :(

StudioGermain

I did try to disable some plugins.. didn’t change anything.

Brankic1979

Hi,

Don’t know if it’s because of WP version, but our theme isn’t tested with latest WP versions.

Not sure what you did, but I can see the slider, and + in the footer is working just fine…

StudioGermain

Yes, it’s working fine on safari and firefox, but not on google chrome..

  • Bought between 100 and 499 items
  • Has been a member for 6-7 years

when i set a portfolio item and i add content it overlaps the thumbnail box. is there a fix for this and also where can i cahnge the main navagation font size?

Brankic1979

Sorry, but i must see PURCHASED tag next to your name.

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
je-design Purchased

Hi,

Your theme is absolutely amazing. I am actually working on my contact form and was wondering if it is possible to change an input type from select to checkbox?

Thank you for your time!

Judith

Brankic1979

Hi Judith,

You can’t use checkbox in our contact form. I think Contact Form 7 plugin is working fine with our theme…

Default-user
je-design Purchased

Hi Brankic1979,

Thank you for your answer. I found a solution to that problem but found another one. When a field is not required, it causes a bug in the email that is sent. Fields and answers are not aligned. Is there a way to fix that problem except for making all fields required?

Thanks!

by
by
by
by
by
by