1908 comments found

Hi. Installed the included plugins and it knocked the slider out.

I am using WP 3.5.1 and have never installed jetpack. please help?

www.buzzspark.net

manxmidge Purchased

Hi. Great theme, but we need to use Jetpack, and it’s knocking out our slider image at www.crucialfood.com

Reading thru the posts here, it’s been flagged up a lot over the last 4 months.

Have you managed to solve the problem yet?

Thanks, Jonathan

MUGZYG Purchased

Im trying to add pagination to this page: http://www.blue-mount.com/#work

As there are to many work items listed i want to be able to control the number of items perpage but keeping the filtered content types. Can anyone suggest a way of doing this?

Default-user
MUGZYG Purchased

Thanks but can you explain in detail please

also

I was thinking that the best way would be to limit the number of posts to 20 on the home and then link to a new page from that section which lists all of the entries.

How to do this? what pages and code to edit?

Thanks again

Brankic1979

Ooops,

Sorry, I’ve messed something in my mind :(

There’s no such option to limit the number of items in portfolio section.

However, there’s a little workaround. Create new category (eg latest) and manually assign 20 posts to that category. Choose this new category for the home page section.

I hope that makes sense…

Default-user
MUGZYG Purchased

Thanks for getting back to me!

So: 1 – I can create the new cat but how do i only show this on the home?

2 – The portfolio defaults to ‘ALL’ so i will need to make one of my other categoreis the deafult instead. How do i do that?

Thanks in advance

I am having trouble with a few things and would really like some insight because I have googled and search for answers on my own and I can’t seem to figure out the problems.

1. My Navigation when on the home page is not sliding down to the next pages, if I scroll down manually and the menu drops down, then the navigation works but I’ve had to switch all of my pages to open on a seperate page so my website will be functional.

2. I bought a plugin from CodeCanyon called Flipping Cards and when I activate it, the slider on the homepage stops working, the slider also stops working if I activate the w3 total cache plugin.

my site is http://kristalroseconsulting.com, any insight would be greatly appreciated!

rpope15 Purchased

After reading through the other comments I guess you are aware of the issue with Jetpack and the Slider images not showing. Have you found a solution yet?

Brankic1979

Not yet :(

tobi319 Purchased
I’m having issues with the portfolio section and getting youtube videos to properly display on hover. My issue is when you hover over the image to bring up the lightbox containing the video this gets displayed:
 
" class="preview" rel="prettyPhoto[The Last Of Us]">preview
  Have I entered the code incorrectly in the Video URL box? This is how I have entered it.
http://youtu.be/-ICRQYIoORg" rel="prettyPhoto[Test]"><img src="wp-content/uploads/2013/06/spl_logo_small_v22.png" alt="YouTube" width="62" />
  Thanks for any help and for the theme
manxmidge Purchased

Hi, I posted a message 3 days ago, but have not had a reply. Critical that we have Jetpack working with your theme. Could you update please? Thanks, Jonathan.

manxmidge Purchased

Hello again. I’m now getting pretty fed up. I’ve posted 3 messages, and you have been aware of the Jetpack issue kocking out the slider image for many months. This is causing me significant issues with my client. I need a firm timeline for a solution please, and at the very minimum, a response from you to my messages! I look forward to hearing from you. Thanks, Jonathan.

Brankic1979

Hi Jonathan,

We’ve tried to find solution but I couldn’t find it. Maybe the best solution is to hire freelancer because I’ve tried to fix it many times (without success)...

je-design Purchased

Hi,

I’m using easy fancybox plugin to display a video in overlay. When the video finishes, the slider stops at the second slide. Is there a way to restart it with Extra Javascript or something?

Here’s the link if you want to check it out : http://gpenvironnement.com

Thank you for your help. Judith

Brankic1979

Hi Judith,

Sorry, but it’s beyond our support.

Try to hire freelancer…

Hi – we (MUGZYG) are experiencing a problem on the client’s live site where the filters for the Work section show briefly on load then are pushed up and disappear. We have made any changes except adding a few new Work portfolio items – categories remain same. I do notice that when we move the Work section to open in it’s own page the filters work fine. What might be the issue here?

http://www.blue-mount.com/#work
Default-user

FYI – we’ve removed some of the items in this section and the filters show again. Seems like after about 80 items it just overloads and pushes up the filter menu.

Brankic1979

Hi,

Maybe this is the case – we haven’t tried it with so many items…

Default-user

Hi – I need your help with this one. We have now removed quite a few portfolio Items from Work section but the filters disappeared again. Deactivating all front end plugins and Search box didn’t help. Can I provide you files that would help you detect the problem with the Theme?

Hi, I’ve been a very satisfied customer of yours and have always appreciated your excellent levels of support. I hope you will be able to help me again with a problem that has occurred just recently.

Before I try to explain the issue, this is what I’m working with: Wordpress 3.5.1 ZigZag version 1.4.8

The issue I’m having is with the portfolio page on my website – www.sugarfishproductions.com/films

The portfolio appears to load with no problems and the filters work. The problem is when I try to open up one of the portfolio posts. It shows the symbol for loading but then stops and nothing happens. I tried going into the portfolio post editor to preview the page and it just shows a blank page saying “Page Not Found” – “Sorry, no posts matched your criteria”. It seems to me as though the link to all the portfolio posts has been broken. I’m not sure why this has happened because I don’t remember making any changes to the website since the last time the portfolio page was working, which was definitely about 1-2 weeks ago. I only found out today from a customer that it wasn’t working properly.

Do you have any ideas as to what could be causing this issue and how to fix it? I’ve tried deactivating some 3rd party plugins but I’m still having the same problem.

I hope to hear from you soon, as our portfolio is an essential part of our website!

Many thanks, Brendan

malave Purchased

Hi, My filters on the portfolio are not showing up. Also only 4 of my portfolio items are visible though all are published. Please help. Thanks!

I tried everything that you said as far as using portfolio filters when editing the item and still nothing. Only 4 showup, but there are 12 published.

Hi same as with brendan. I changed from inline to not and the page was not found, but in inline mode it just does loading wheel then stops. Any idea what this is?

I have no plugins on. I am transferring the theme from one site to another, on the original site it is still working but uploading to the new site it has this issue. Can’t tell what version they are both on but not the new version of wordpress.

je-design Purchased

Hi,

Is it possible to have video and pictures at the same time in the slider? For example, my first slide is an iframe for a youtube video and the other slides are pictures from my media library.

The problem is the second slide appears before the video finishes. Can you help?

tobi319 Purchased

Hello, Is it possible for this theme to be individual pages rather than a sliding one page layout?

We (MUGZYG) are having a problem using any PDF plugin to create a PDF of portfolio items including the portfolio gallery for the item. The staff wants to print the portfolio text and images out.

Several plugins mention a possible solution be we cannot see where to do this. Can you give us some advice on how we might be able to use this kind of code? or class=”print-only”

rpope15 Purchased

I am trying to scroll to a page that is not included in the main menu. I saw in another comment that you have to edit smooth-scoll.js for this to work. There were no details on what to change. Can you tell me exactly what to change for this to work?

Brankic1979

Sorry, but we’re not offering support any more on these kind of issues for ZigZagWP :(

lister Purchased

is it possible to have a slider URL link to a specific portfolio item? On the portfolio section I have the option to display a link and view a lightbox. But it would be nice to link a slider on the home section to this particular portfolio

Very nice theme :)

tobi319 Purchased

I woke up to find the portfolio and the contact form not displaying on my website. Is anyone else noticing the same thing or have any suggestions as to what would have caused this over night with no changes to the code?

by
by
by
by
by
by