403 comments found

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
gakuran Purchased

I’m having an issue where the dropdown menus disappear before I can click on them…They tend to go away fairly quickly…Help! :(

awesem

Hi oridostyle,

thank you for your query. We’ve not come across this problem before. Could you post or email your URL via our profile page http://themeforest.net/user/awesem and we will have a look into this for you.

Kind regards

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
jimmyjam Purchased

Is there an update (running 1.0) for the social share icons so we can share it to pinterest.

In addition some of the social services included in v1.0 are no longer available.

Thanks!

awesem

Hi Jimmyjam,

thank you for your feedback. We’ve not updated the social icons for a while and you are right, a number of the services are no longer available, e.g. Google Buzz.

I’ve added this to the list and we will add Pinterest to the next release and also remove the redundant networks.

Thanks again

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 5-6 years

Does it have build in feature image support?

awesem

Hi decaobr,

thank you for your query and interest in our ZillaPress theme.

This theme uses featured images which gets used on the homepage, single post and category / archive pages.

Please let me know if you have any further queries.

Kind regards

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Love the theme. One concern, though. I’m trying to eliminate the thumbnails on the posts, but keep the featured option. The thumbnails look ridiculous.

www.mensconfidence.com

awesem

Hi,

thanks for your query and we’re pleased to hear that you like our theme.

In regards to the thumbnails, I’ve had a look at your site and it appears that you’ve not set the images as “featured images” which means that they don’t appear like on our demo site. You can tell this from the image URL and the generated featured image thumbnails would have their dimensions stated within the file name.

Here is a good article on setting featured images. It’s important to click on the “use as featured image” link as otherwise WordPress won’t generate the thumbnails required by the theme (as specified in functions.php):

http://en.support.wordpress.com/featured-images/

Please let me know if you experience any problems with this.

Thanks

Olaf

Default-user

Thanks Olaf,

I did experience a problem with this, unfortunately. I’m using the image as a featured images, as it is shown in the slider. The problem is, the featured images are also appearing as thumbnails in the post.

awesem

Hi,

the same thumbnails get used in the slider, on the single post and as small thumbnails in the tabbed widget. The images you use on your site don’t appear to be “featured images” and therefore the thumbnails have not been generated in the different sizes.

In theory, all you have to do is upload your image with a minimum width of 510 pixels, set it as a featured image as shown here: http://en.support.files.wordpress.com/2009/10/featured_image_link.png

WordPress should then generate all required thumbnails.

Please let me know how you get on with this.

Thanks

Olaf

Default-user

I guess maybe my inquiry isn’t clear, and for that I apologize…

I don’t want thumbnails in my post. This looks terrible. It’s not displayed that way in the demo, so I’m not sure why it is displaying this way in my theme. There is no rhyme or reason to it, and I am using the featured image. Also, I didn’t know I need a 500 pixel image. This makes for a horrible load time.

awesem

To turn off the image on the single post only, you can turn it off in the theme options: Post Settings > Auto-insert Post Thumb

Kind regards

Olaf

Default-user

I did that, but unfortunately it doesn’t work…

Is there a line in the index.php I can modify?

awesem

Sure, just delete everything in between:

if ($tz_insert_image == "true")

in single.php

If you are experiencing problems with this then please feel free to create a new thread in our support forum: http://support.awesem.com or request a quote via our customisation service over at http://www.wpcustomize.it

Kind regards

Olaf

Default-user

Items is fixed and looks great. Happy to have this theme.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Okay, so I found my question on the site, but of course, it wasn’t answered because it wasn’t asked by a user that purchased? Really?

I tried to register, but I’m not sure what number is being asked. My invoice number?

awesem

Hi,

thanks for your query. I’m sorry to hear that you couldn’t find the answer. It would be great if you could send me a link to the answered query so that we can ensure that we answer it.

In regards to accessing our forum, you can find the item purchase code within the license file in the ThemeForest download section as shown here:

http://www.awesemthemes.com/purchase-key

Please let me know if you experience any further problems.

Thanks

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Item was fixed as promised. Great looking theme.

awesem

That’s perfect, thanks for letting us know. Please feel free to get in touch if you experience any further problems.

Kind regards

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

How do you show all of the post on the main page instead of having “read more”?

Also the drop down menu seems to disappear sometimes.

Cannot seem to get the Featured Photos to work properly, it adds in a 2nd photo onto my post.

www.asiangossip.net

awesem

Hi,

thanks for your query and purchasing our ZillaPress theme.

In regardst to the “read more”, you simply need to click on the “more” button in the post content editor as explained here:

http://en.support.wordpress.com/splitting-content/more-tag/

In regards to your menu, I couldn’t find any problems with this. Did you manage to resolve this? If not, could you provide a few more details and we will look into this for you.

In regards to your featured image, it appears that you set it as a featured image and then insert the image into the post content as well. Simply delete the image from the post content and the featured image should remain.

The featured images on the hompeage carousel are based on a tag and you need to tag your posts as “featured”.

Please let me know how you get on with this.

For further help, please have a look at our online documentation:

http://www.awesemthemes.com/theme-documentation/zillapress

Thanks

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Quick question:

What file would I modify the “blogroll”? I hate to sound like such a noob, but I much prefer “Links” to “Blogroll”.

awesem

Hi beckerlemedia,

thanks for your query. You can modify the blogroll as follows:

Links > Link Categories then select “Blogroll” and click on edit

Kind regards

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States

I need to know how can I create a catagory as a link to another site. For example I like to have Hire Us as the category when you click on the link takes you to a different site. Please help? Thanks

awesem

Hi TheFashionistaChic,

thanks for your query. Did you have a look at custom links?

Here is a short video that outlines how to use these:

http://www.youtube.com/watch?v=tBP63j4iPgA

Please let us know how you get on with this.

Kind regards

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years
  • United States

I am sorry but the add custom link feature under appearance isn’t working. It will not add the category. Please advise.

awesem

Instead of adding a custom link you can try and add the actual categories as explained here: http://en.support.wordpress.com/menus/

Please let me know if you experience any problems with this.

Thanks

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

I purchased the Awesem them developed by you. Can you please tell me how to reduce the white space on the left side and right side of the post. I dont want so much unused space on the margins. I want to have more space for writing my content. I’m trying to edit the style css but unable to figure this out.

Can you please help.

Thanks, Stephen

awesem

Hi Stephen,

thanks for your query and purchasing our ZillaPress theme.

You can try reduce the post padding and increase the width using the following CSS rules which you need to add to your custom.css file:

#primary {
width: 595px!important;
padding: 10px!important;
}

Please let us know if you experience any problems with this.

Kind regards

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

I purchased this very theme developed by you. Can you please tell me how to reduce the white space on the left side and right side of the post. I want to have more space for writing my content. I’m trying to edit the style css but unable to figure this out.

Can you please help.

Thanks, Stephen

awesem

Hi Stephen,

thanks for your query and purchasing our ZillaPress theme.

You can try reduce the post padding and increase the width using the following CSS rules which you need to add to your custom.css file:

#primary {
width: 595px!important;
padding: 10px!important;
}

Please let us know if you experience any problems with this.

Kind regards

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello,

I purchased the Awesem them developed by you. Can you please tell me how to reduce the white space on the left side and right side of the post. I want to have more space for writing my content. I’m trying to edit the style css but unable to figure this out.

Can you please help.

Thanks, Stephen

awesem

Hi Stephen,

thanks for your query and purchasing our ZillaPress theme.

You can try reduce the post padding and increase the width using the following CSS rules which you need to add to your custom.css file:

#primary {
width: 595px!important;
padding: 10px!important;
}

Please let us know if you experience any problems with this.

Kind regards

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

How can I change the display size of my blog… For example when I pres the ctrl button + Scroll the mouse up, the blog appears to have the perfect font size & margins…. Is there a way to increase this ?

Please comment thanks…

awesem

Hi Stephen,

you can change the font sizes by either modifying your style.css file directly:

http://www.awesem.com/zillapress/wp-content/themes/zillapress/style.css

For example, the headings are located under “11.0 Default Headings”

But a better way would be to overwrite these rules in your custom.css file, using the important keyword as shown below:

h1 { font-size: 28px!important; }

Please let us know if you experience any problems with this.

Thanks

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hello thanks, but I’m not able to locate the custom css. Can I do this from inside the wordpress admin or do I need to use filezilla to search for this file… Please advice… Thanks

awesem

Hi Stephen, the custom CSS file is located here:

http://www.awesem.com/zillapress/wp-content/themes/zillapress/css/custom.css

It doesn’t get picked up by the WordPress editor and you need to edit this using e.g. FileZilla.

Please let me know how you get on with this.

Thanks

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Hi Olaf,

Regarding the custom css, I found the file and added #primary { width: 595px!important; padding: 10px!important; }

I replaced the old file with this one… But still no changes is the website… Am I missing something ?

awesem

Hi Stephen,

could you send us your URL and we will have a look at this first thing Monday morning.

Thanks

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

OLAF , Regarding the font size, I edited the style css inside the wordpress editor, but no changes can be seen…

awesem

Hi Stephen,

I suspect your CSS might be cached and therefore the changes didn’t get applied. You can try and refresh the browser to see if that helps:

http://www.mouseworks.net/refreshbrowser.htm

If this doesn’t help then please send us your URL or create a new thread in our support forum (http://support.awesem.com) and we will look into this on Monday.

Kind regards

Olaf

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

Couldnt fix it, I’ve sent you a mail at the support site you mentioned. Thanks, will wait for assistance & will post thank you note here upon resolution…

awesem

Hi Stephen,

I can’t find our support request in our forum or helpdesk. Can you check and resubmit it again if it’s not there and we will look into the issues for you.

Kind regards

Olaf

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
izzarian Purchased

I purchased this theme last year, and I have to say the after sales tech support by the Awesem team goes above and beyond the call of duty.

Great job and thanks for all the help whenever it was needed. :)

awesem

Hi izzarian,

I hope you are well. Thanks for your feedback and we’re pleased to hear that you are impressed with our after sales tech support :)

Great that our ZillaPress theme is working out well for you and please let us know if you ever experience any problems with it.

Cheers

Olaf

  • Has been a member for 1-2 years

Hi I was wondering how would go about posting google ad words within the 468×60 banner space? Do I have to post it directly into the header? If so, how exactly? I tried to do so on a cloned site I have set up and I seemed to mess up the header.

awesem

Hi MBR12 ,

Please download the latest version of ZillaPress (1.3.2). We changed the Banner option: now it’s a textarea and you can copy/paste any html code.

Kind regards

Olaf

by
by
by
by
by
by