Discussion on Zinc - Multi-purpose WordPress Theme

Laborator

Laborator does not currently provide support for this item.

634 comments found.

ainpoiz

ainpoiz Purchased

Confusion with Posts Grid element

I’ve used on my website front page the Posts Grid element – one element of Visual Composer. The first time (empty web browser cach) you visit the website http://lihulateataja.ee sometimes some posts Titles and Excerpts are covered. Does it any JS bug or something else?

Please give me any solution.

Hi ainpoiz,

This question is related to theme developer and I am unable to give you any solution about this because I am not backend developer.

Our theme developer Arlind and Art can help you with this, but they took the vacation and will be back on 18 June.

When they comes back, just reply to this thread and you will make sure Arlind and Art will see your comment.

Hope for your understanding :)

P.S I checked your site on Chrome and Firefox but i can’t replicate your issue, maybe this happen only when you are logged in as admin.

Kind Regards,
—Ylli

ainpoiz

ainpoiz Purchased

OK, i understand. Actually this problem is also visible for other website users/readers. If you checked Chrome with incognito mode you’ll see faster.

But ok, i hope that developers can help me with this thread.

Regards
Ain

Hi Ain,

Thank you for your understanding :)

Kind Regards,
—Ylli

I have been working on my site for a few weeks now. And obviously the site relies heavily on the plugins used by this theme.

Just now, I went to view my site and none of the slider content is showing up. And then I noticed all the plugins for that are GONE. Vanished from the WP panel completely.

How do i get those plugins back in there (reinstall) without losing all the content I’ve spent weeks developing?

I did end up fixing this by renaming the old plugin folder (via ftp) and creating a new ‘plugins’ folder and giving it the same permissions as the previous one. I reinstalled the recommended plugins the theme was suggesting. There must be some strange WP/theme update incompatibility. Who knows.

Hi throwdir,

Great to hear that you fixed your problem :)

Kind Regards,
—Ylli

No Layout Builder as advertised?

I thought this theme was perfect for me. But I cannot for the life of me find within this theme anything called the Layout Builder. I see this capability advertised for Zinc. I saw on a comment somewhere that this was a plugin included with the theme. I must not have it, but I can’t search and find this plugin to see if I can get it that way.

Hi throwdir,

This question is related to theme developer and I am unable to give you any solution about this because I am not backend developer.

Our theme developer Arlind and Art can help you with this, but they took the vacation and will be back on 18 June.

When they comes back, just reply to this thread and you will make sure Arlind and Art will see your comment.

Hope for your understanding :)

Kind Regards,
—Ylli

thr33

thr33 Purchased

any updates coming soon?

Hi thr33, we don’t have an exact ETA, but we will release one final update to Zinc this or next month.

Kind Regards,
—Ylli

Hi,

Great theme. How can I update the WPBakery Visual Composer plugin? I currently have version 4.3.4. The theme’s version is 2.5.

I look forward to hearing from you soon.

Thank you,

Ruben

Hi Ruben,

Just write us an email and we will send you the latest version of Visual Composer.

To send us email use this link and please write us your request again, because we receive a lot of emails on daily basis and we unfortunately can’t remember all customers requests.

P.S: Please note that we usually do not respond to emails that request support, because here is our primary support forum. We use contact form just for sending sensitive information.

ainpoiz

ainpoiz Purchased

WPBakery Visual Composer plugin

Same talk like Ruben. I just sent the email with the desire to get the latest VC. Maybe my troubles with Post Grid element disappear with this upgrade.

Best Ain

Hi Ain,

As Art mentioned you on email, the latest version of VC can cause problems on ZInc theme.

Zinc is old theme, and we think that we will release only one small final update on the future.

Kind Regards,
—Ylli

ainpoiz

ainpoiz Purchased

Thank you :)

Glad to hear that :)

Kind Regards,
—Ylli

stooni

stooni Purchased

which version from VC must installed? and when come the update?

Hi there,

You can use the latest version of VC which is being used by the theme, trying to update the plugin manually may cause problems with the theme.

We are not planning a new update for the theme currently.

Kind Regards,
Art

When will we see the bug fixes for Woocommerce? 8 months and not a single update. That’s not good… :(

http://i.imgur.com/wv4EXCQ.png http://i.imgur.com/UBIB75b.png

Hi there,

I am sorry but we are not planning an update for Zinc now.

Kind Regards,
Art

OK. I guess I’ll have to replace it with another theme and request a refund. Thanks.

Hello. In Theme Options > Portfolio > Social Networks, selecting none doesn’t look like to disable the share button on portfolio item page as it is said.

Hi rafaelzrt,

Hmm can you write us here your portfolio URL? We will try to remove that with CSS.

Kind Regards,
—Ylli

I managed to disable it with comment in PHP editing the portfolio-single.php. But I thought I should warn you about this error.

Glad to hear you have fixed it, we will be aware of it and tell the team about it.

Kind Regards,
Art

Hello, I can’t make the default contact form work. I checked it’s not a problem with the server because I get emails from Wordpress, and when I use Contact Form 7 it also send the email, but not with the one that comes with the theme, and I prefer the way it looks. Thanks.

It looks really strange, can you please e-mail us your login details so we can see what the problem is.

To send us email use this link. Please note that we usually do not respond to emails that request support, because here is our primary support forum. We use contact form just for sending sensitive information.

Kind Regards,
Art

Hi! After doing the upgrade of the theme and the visual composer I ‘m having so many problems viewing the pages.

Can you help me?

I had to add a margin to the class wp-row but this is not the solution .

thanks

this is my web site http://www.formazione-roma.eu/

Hi paolossum,

Can you please be more specific about problems that you have there?

Kind Regards,
—Ylli

Hello,

Just got your theme and I was so excited to play with it. But first attempt and I already have an issue.

I just tried to insert an “Metro Element” into my Row. No problem with that, but I can’t select any Widget to insert into the ” Metro Element”

Message I’ve got: -> Loading options… And widgets Choice: “Blank”.

I bought this theme mostly because of this Element.

Please can you Help me?

Thanks

Lymon

Thanks Airlind,

I’m going to try it right now. Hope it will work… I’ll let you know.

Lymon

HI Airlind,

I’m afraid it doesn’t work either…. Too Bad :( I’ve finally found what i was looking for. Dats Life. I will wait for your refund and look for something similar.

Thanks for your help and keep being so nice, and helpful. It is very appreciated.

Good luck,

Lymon

Hi Lymon,

Unfortunately we can’t and are not allowed by envato to give refund, so please visit this link and write Envato, they will refund you :)

As soon as they refund you, please write us.

Kind Regards,
—Ylli

Hi, I’ve got the Zinc theme up and running – but cannot get the pages to display anything like on your demo pages. The basics are there – but the structure is a mess. (after import content etc) Fluid content always fills the entire screen width, widgets are not working, icons and metro content doesn’t seem to be working either. Client carosel stacks vertically I’ve done a complete reinstall of wordpress and themes, and even tried moving to another server but the results are the same. I’ve read the help pages and watched the demos – but can’t find solutions….

Do you have any suggestions? A missing style sheet or missing files perhaps.

I’ve tried everything. :mad: Your assistance and experience would be greatly appreciated. Everyone else loves your themes – I must be doing something wrong?

Thanks,

Blisterfinger,

This question is related to theme developer and I am unable to give you any solution about this because I am not backend developer.

Our theme developer Arlind or Art can help you with this, but they took the vacation and they will be back on 24 August.

When they come back, just reply to this thread and you will make sure Arlind or Art will see your comment.

Hope for your understanding :)

Kind Regards,
—Ylli

Thank you. I look forward to an update of this theme.

Glad to hear that Blisterfinger :)

Kind Regards,
—Ylli

Hi,

Im having issues with ‘portfolio-category’ pages. I note the same issue occurs on your live demo pages

http://themes.laborator.co/zinc/portfolio-category/digital-art/ http://themes.laborator.co/zinc/portfolio-category/photography/ and so on….

There is unformatted text in the top left corner of the page, under header bar. It appears to be description from the first portfolio item – and then in the Portfolio header – rather than say Portfolio, it is adopting the title of the first portfolio item.

I am having the same problems as the demo pages and would love it it you have a fix for this. Inevitably, users will lick on category links and end up on these pages – which are a rather messy.

+

Am I able to add a client carousel / testimonials etc to my portfolio page and make it appear UNDER the portfolio – instead of the default position above the portfolio and portfolio header.

  • These two small hitches are all that’s holding me back from creating a sweet website with your theme. Your assistance with these queries would be greatly appreciated.’

Thanks, Rex

Hi Rex

Because you are in the final stage, I will give you assistance to make available it for online release.

To remove that unformatted text from Portfolio category open this file:

wp-content/themes/zinc/portfolio.php on line 20-22 replace the code:

the_content();

get_template_part('tpls/portfolio', 'main');

With this line of code:

get_template_part('tpls/portfolio', 'main');

if( is_page() ) {
    the_content();
}

This will also solve the second issue, and place client testimonials below the portfolio items. I hope this will help you.

Cheers


Arlind

Champion. I greatly appreciate your assistance. I look forward to using some of your newer themes very soon. I will send you a link to the site I have created once it goes live. It’s looking great so far!

Thanks

Hi Rex

I am so glad that this helped you.

It would help us a lot if you could rate our item on ThemeForest from your Downloads tab, if you don’t know how just open this link :)

So enjoy the theme and wish you good luck with it.

Thanks


Arlind

by
by
by
by
by
by