120 comments found

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

when I click on one of my reviews it says 404 page not found

BrutalDesign

Re-save your permalink structure: Wordpress Settings -> permalink

Regards

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hey, I e-mailed you already but just in case you see this sooner I’m having an issue with the template. When I go to the Movie Reviews page and click a review, it brings up the 404 page on every single review in the database. It was working just fine yesterday but now it’s showing the error page. What would be causing this and how do I fix it? Thanks. http://www.cinemablaze.com/movie-reviews/

BrutalDesign

Hi,

Just replied to your mail

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Nevermind. I guess someone else had the same issue. I followed your advise to that user and it’s working great now. Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

Hi Brutal! I have one more question and I promise to leave you alone…at least for awhile. I’m trying to configure BuddyPress to work with this theme, however, some code tweaks are required since it’s not already BuddyPress compatible. The problem is that I have little knowledge of CSS, HTML, etc. I’ve already installed BuddyPress and the pages such as Activity, Login, etc. are not displaying correctly. It’s my day off and I’m trying to get this done ASAP as I’ve already got the pages and things open to work. Do you have an easy, step-by-step guide to accomplishing the task at hand? Thanks so much!

BrutalDesign

Hi Regarding the number of my available themes and the amount of support requests I have to handle every day, I decided that my support services will only cover theme setup, trouble using any features, and bug fixes. Regretfully I can’t provide support for modifications or 3rd party plugins issues. Thanks for your understanding.

Happy new year

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
matt691 Purchased

Hello,

I need to change the author for my movie posts but have noticed there is no option for this while normal posts do allow me to change the author.

Is there a way around this ?

Thanks,

Matt.

BrutalDesign

Hi,

Add author support for your post type in functions.php, at row 85 e:g

'movie-reviews' => array(
    'name' => 'Movie Review', 
    'slug' => 'movie-review',
    'supports' => array('title','editor','thumbnail', 'comments', 'author'),
),

You can do the same for every post type.

Greetings

Default-user
matt691 Purchased

Thank you very much for your help :)

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
hglk Purchased

I get an error on my homepage saying twitter can’t be retrieved.

BrutalDesign

Hi,

You can download the last verison of the twitter widget here: http://themes.brutaldesign.com/support/discussion/206/twitter-widget-last-update#Item_1

Greetings

Default-user
hglk Purchased
I followed instructions but now only a white bar shows on homepage. http://www.thefortitude.org
BrutalDesign

Hi,

I can’t check your source code, right click is disabled.. But try to add an “echo” in template-home-last-articles.php at row 18 before the twotter function:
<?php echo bd_twitter(get_option('bd_twitter_url'), 1, false); ?>
  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Turkey

Can I use the book as a site?

BrutalDesign

I am sorry, I don’t understand your question..

Default-user

I want to use to make the book site. Books review, author review etc.

Default-user

is this wordpress 3.5 compatible?

BrutalDesign

Hey,

Yes, the theme has a book review post type: http://demo.brutaldesign.com/zine/books

Zine is 3.5 ready.

Cheers

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Whether to support wordpress 3.5.1?

BrutalDesign

Hi,

Yes the theme supports WP 3.5.1

Greetings

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
Cinemacho Purchased

With regard to the Zine theme. Do you have specific troubleshooting instructions for a slider issue where the images are not showing up properly? I am getting the message “This slideshow requires JavaScript”. Surprisingly, the original photos showed up for a while, but have since disappeared. Any suggestions?

I also have an issue where my main posts are not showing up properly under my specific page titles. It shows a preview page, but then goes to an error 404 page when I click to read more of the article.

When I view this theme on different devices like an ipad, the layout changes drastically. Do you have suggestions for fixing this as well?

Also when attempting to upload a Youtube video directly in a post, I am prompted to enter the Youtube code, but that is not working properly either. It just freezes in the second screen code entry popup screen. Any suggestions?

What is the font used for the Zine logo? Is this available for purchase?

Thank you in advance for hopefully a prompt reply.

BrutalDesign

Hi,

There is no known issues as you described with the slider.

My first guess would be a javascript bug due to a 3rd party plugin. Have you got some plugins installed?

Also, be sure that your theme and WP install are up to date.

You can disable the “responsiveness” in the theme options by unchecking the “responsive” check box (general tab)

The font used for the logo is “Coalition” and it is free if I remember correctly.

If you still encounter issues, you can send me an email with your login infos and I will take a look.

I hope it will help

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • Turkey
nushret Purchased

i have a warning

Warning: Creating default object from empty value in C:\xampp\htdocs\profil\wp-content\themes\zine\framework\theme\bd-functions.php on line 80

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi I tried to find a solution before I post here…anyways. I am using perm links for my homepage, and I have 6 of the latest post appear but it makes the older posts/read more buttons disappear. When I switch to latest post the slide show and the banners disappear but the buttons on the bottom appear. I love the theme but this is something I really need to fix.

http://actionphotoschool.com/

Thank you!

BrutalDesign

Hi,

The default behavior is to generate a formatted sample of the post and display a “Read more” button if the post content is more than 55 characters.

But here is a work around http://support.wpwolf.com/discussion/156/display-post-samples-not-formatted#Item_1

I hope it will help

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
CNWPhoto Purchased

Hi!

Love the theme! Quick question though… I would like to add a button to the homepage that lets visitors load more recent posts. As of now it only shows so many and then there is no option to view more like most blogs have.

How can I add this?

Thank you! Connor

BrutalDesign

Hi,

You can add a link button in your template. For example in the template-home-last-articles.php at row 56

<a class="button primary grey " href="http://my/website.com/blog">Read more posts</a>

I hope it will help

  • Bought between 1 and 9 items
  • Has been a member for 3-4 years

Hi BrutalDesign,

CNWPhoto and I run the same website, and we really appreciate your your answers, but I don’ think you understand our question completely.

By default when we get to the bottom of the home page there are 1 2 3 > >> buttons, for loading older content / pages with older posts. These button are MISSING on our homepage and we really need our visitor to be able to keep browsing the site, instead of being limited to 6 post(that we currently displayed on the homepage).

We are using a static page for the homepage(Setting>>Reading>>Static Page>>OurHomPage, and the buttons are missing). If I switch the radio button for Front Page Display to “Your Latest Posts” the 1 2 3 > >> buttons appear on the homepage, but the slideshow and widget underneath the slideshow on top DISAPPEAR.

Ideally we want to keep the same setting (Setting>>Reading>>A Static Page>>Our Homepage), but have the original template buttons on the bottom of the homepage for loading older posts 1 2 3 > >>( similar to the buttons on this blog which are Prev 1 2 3 4 5 ).

Thank you for your time, your template is amazing, and we really appreciate all your help.

BrutalDesign

OK, you mean a pagination on the homepage.

I am currently working on it. http://support.wpwolf.com/discussion/447/zine-theme-settings#Item_2

Cheers

Default-user

Since there’s no fix for this, is there a way to display SlideShow + Twitter Box when displaying the latest posts?

Thanks.

BrutalDesign

Hi,

You can add the following line at the end of header.php, and choose “last posts” as home page in settings -> reading

<?php 
if( is_home() )
    get_template_part( 'index', 'feature' );
 ?>

It should do the trick

Default-user

I tried it, but it doesn’t do anything…is there anything else that I need to change to get it to work?

Thank you.

BrutalDesign

Sorry Here it is (end of header.php)

http://snippi.com/s/xgwbbre
Default-user

Hahaaa it worked, thanks a lot!!!

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
hglk Purchased

Is there a way to have different sidebars per post or is only only on pages? How can I make post show in pages?

BrutalDesign

Hi,

Unfortunately, there is only one sidebar for the blog pages.

Greetings

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
EmilBue Purchased

Hi BrutalDesign! :) I have bought the theme, but I can’t upload it in wordpress. It says the style.css is missing, which seems weird because if the file is unzipped, I can see that it is there, but not according to wordpress. Any ideas how to solve this? Greetings from Denmark! :)

Default-user
EmilBue Purchased

Thanks for the fast reply. I’ve just experienced how powerful the theme is, thank you so much. Is it possible to make the header full width? Right now I can choose between the logo and the banner, which fits about half of the width each, but I would like a header “picture”, which fits the full width. Thank you :)

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
EmilBue Purchased

Hi, I have one big issue with the theme. Nobody can see my site. www.onesound.dk/ – istead I get black diamonds with question marks in them. I have tried just about anything, also resetting everything. Both theme and WP are up to date. If I go back to the basic theme, the problem is no longer there. But if I active Zine again, the issue comes back. Therefore the problem must be somewhere in the theme, I guess. What do I do? I really hope, someone can help me, because right now I have a site that really can’t be used. I really want to use Zine, as it fits me needs perfectly, so it would be sad, if I had to use another theme. Thank you :)

  • Sold between 1 and 100 dollars
  • Exclusive Author
  • Has been a member for 1-2 years
  • Bought between 500 and 999 items
  • United States

Hi my purchaser’s code doesn’t work for me to get into the http://support.wpwolf.com/entry/register

Please verify my purchase and give me access if you can :)

BrutalDesign

Hi,

please send me your username, the email you want to use on the forum and your purchase code

Cheers

mriexinger

Hi, my apologies, It helps if I include the dashes in the purchase code lol.

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
  • United States

i purchased this theme for a client and i’m having an issue with the mobile to web part. the logo on the site looks clear but when i see it on mobile, it overlays the nav bar. can you help with this. the site is http://www.wearsmike.com

BrutalDesign

Hi,

Add this in your custom CSS box:

#logo-container:before, #logo-container:after{
    content: ""; display: table; 
}

#logo-container:after{
    clear:both;
}

Let me know if it helps

lockedvolt

Thanks for responding. it didn’t change anything as far as mobile. any other suggestions?

lockedvolt

i figured out the issue. thank you!

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

When I go to Gallery Images and click on the button Manage Images is not working, any ideas? It’s not doing anything, I tried different browsers, same result. Thanks.

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

hi there, cool theme, loving it. One little issue tho: when I click on the different categories under portfolio, the content disappears and it is thowing an error in console. Any ideas why? My site is http://slotsmarvel.com/play-slots/

BrutalDesign

Hi,

Remove the dot before “works” and <?php echo $c->slug; ?> in template-portfolio.php at row 32 and 35. http://d.pr/i/5x2h It will fix it
Default-user

yeaaah, nice. Worked like a charm. Thanks mate.

by
by
by
by
by
by