185 comments found

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Justin,

Did you happen to see my “slow-site” problem? In the meanwhile, I discovered CloudFlare (from my Dreamhost hosting) installed but it went all the same…

The site – saxpax.com

Tks! Fabian

  • Bought between 10 and 49 items
  • Has been a member for 3-4 years
  • United Kingdom

i really like this theme but i was wondering if you could also filter the grid by most popular and most recently added??

I want to use this theme for my music blog so being able to show the most popular stuff is very important

  • Bought between 10 and 49 items
  • Has been a member for 2-3 years

Hi!

How do I sort grid’s items ?

Best Regards.

Siiimple

Hey,

You can add them in the filter and select the filter item for each post. If you need an example, I can put one in place to get you started. Just shoot me an email.

Thanks

Justin

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
roxi79 Purchased

Great template! O love it. But i have one big issue. Since today my menus do not work. I haven’t change anything. Please have a look www.kamikazeimtv.de As soon i click on one of the menu topics i get Error 404 – Not Found. It worked before! Any Idea how this can be fixed?

Siiimple

Hey,

That’s weird. Shoot me an email and I will help out :)

Justin

  • Bought between 10 and 49 items
  • Has been a member for 5-6 years

Hi Justin, this is a great theme but I also ran into issues with it not allowing space for comments. The fix can be found by using the latest jquery.equalheights script.

Thanks!

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Justine,

I’ve been checking out portfolio blogs for a project to do with my high school students and am loving what this theme has to offer; though, I have a few quick questions.

1. Can I configure the isotope filter to filter anything, ex, posts by ‘Mike’? And is it possible to filter numerous things at a time ex. posts by ‘Mike’ about ‘Biology’?

2. In general, how does the theme perform, when it comes to SEO optimization?

3. I’m setting single site with multiple contributors (~ 30 students). Would this have any effect? Also, being that each student has varying levels of knowledge around wordpress, do you think that there would be any issues with posting/formatting?

Thank you, Justin.

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
DBajer Purchased

Hey Justin,

One more question, how do I add items to my filter?

Siiimple

Hey

In the new post area, there is a filter meta box (right side), similar to the categories meta box.

Hope that helps :)

Justin

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
DBajer Purchased

Hi Justin,

It helps in that I now know its possible but I’m still having trouble finding the the filter… have found something called ‘Post Sorting’ but it only allows me to make categories with no apparent effect.

I’m not very skilled with wordpress (yet), can you walk me through it?

-> Dashboard -> Posts -> etc?

Siiimple

Hey Shoot me an email with a url and I can have a better look Thanks Justin

  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
bdalbon Purchased

Hi Justin, just a question. If I don’t insert a featured image in a post I have two time the text: one in the space of the photo and the other in the right post place. could you help me? Grazie Jacopo

Siiimple

Hey,

Sure, best to send me an email and I can check it out :)

Thanks

Justin

  • Bought between 10 and 49 items
  • Has been a member for 4-5 years
kid77 Purchased

Hi,

on my homepage everything is fine with the layout, but at pages (no matter which page layout) the footer is not at the end of the content but at a fixed position in die middle of the screen overlapping the content.

Please see my screenshot: http://soapfever.de/screen1.jpg

Any idea?

Thx.

Kerstin

Siiimple

Hi Kerstin,

Can you send me an email through my profile page and I will have a look :)

Thanks

Justin

  • Bought between 1 and 9 items
  • Has been a member for 1-2 years

I’m thinking in buy your wordpress template http://themes.siiimple.com/zoho/ I’m testing it in internet explorer 8.0 but it’s not working properly. The slideshow don’t show the arrows to navigate like it does on firefox or chrome and when you click in any of the 4 images nothing happened, just give error of the browser. I tested it in 3 diferent computers all run ie8.0 I don’t have your template yet, I’m deciding which one I should buy formy company and yours is the one I like the must but at this moment I see this problem on the template. I’d like to be sure this works fine on all browsers that you mentioned on your site. IE7 , IE8, IE9 , Firefox 2, Firefox 3, Firefox 4, Safari 4, Safari 5, Opera, Chrome

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
wtercato Purchased

Hello

I purchased and installed the Template Zola, but the homepage does not appear my posts, like example, and also does not appear slideshow. I did the setup according to the manual, but it did not work. My site is www.odontofutura.com.br Help-me?

Siiimple

Hi,

If you would like to set up a ticket here, I can help out :)

http://siiimple.ticksy.com/

Justin

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi everybody,

Can you help me please :

the slider doesn’t work, would somebody know why?

is it due to the size of the pics??

MAny thanks

Pierre

Siiimple

Hi,

It’s difficult to say. Send me an email and I will see if I can help out :)

Justin

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Justin,

I’ve sent you lots of emails some months ago with all details but never received any answer… 6 months waiting!!!! Here is a copy-paste of my last email :

” I face another pb with the slider…

The problem I have is that with some posts, when I try to put them in the slider (giving them the “slider” catagory), the slider suddenly doesn’t work.

I had this problem with two posts I would like you to try and explain to me why the slider works with some posts and doesn’t with those two posts : they were “Toma Barkova, by Lev Efimov” and “Ophélie, candidate aux Noubalooks” (and many many other posts)

When I tried to put those two posts into the slider, the same phenomenon appeared : instead of choosing the pic I had put as thumbnail, the slider chose another pic, one in the middle of the wp gallery of the post, or even chose to show two pics from this gallery at the same time, but both cut (one in the top part, the second one in the bottom part). And choosing another pic or two half-pics, the slider suddenly showed only this pic, excluding those of the other posts which worked before!

I don’t know if you will understand me because my technological English is not very clear. But if you try to put in the slider the two posts I indicated (“Toma Barkova, by Lev Efimov” and “Ophélie, candidate aux Noubalooks”), you will certainly understand the problem. And I hope you will be able to explain it to me and to find a solution? “

I sent you AGAIN my account details in an email. Hope you will anwser this time.

Best

Cécile

Siiimple

Hi,

Please submit a ticket at http://siiimple.ticksy.com/. That’s the best way to receive a timely response :)

Thanks

Justin

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

HI,

How do I get the post titles in the boris slider from the bottom to 1/4 of the way up the image and shorter in width, like the one in the demo?

Thanks

Siiimple

Hi,

Shoot me an email and I can help out :)

Thanks

Justin

  • Bought between 10 and 49 items
  • Has been a member for 1-2 years

currently it’s just like the illuminate boris slider and I’d like it like the zoho demo

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Justin,

1. After a few months I still have the same “video-link problem”. After I input an url from Vimeo in the video panel (in the dashboard) it doesn’t work. It only works if I use an embed tag in the post itself (and it doesn’t look so good). Do you know why it isn’t working? I’ve tried to use the suggested url (http://www.youtube.com/v/2Qj8PhxSnhg&hl=en_US&fs=1) as a test and it still doesn’t work.

Thanks, Fabian

Siiimple

Hi,

The embed url is the only way to show the youtube video. The only other way is to have it hosted on the site itself. The embed source works for both vimeo and youtube. Does that not work for you? I can take another look, just send wp-admin details.

Thanks

Justin

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

No, that’s the problem, the embed source doesn’t work. I’ve sent you an email (and also to ticksy) with my wp-admin details.

I would appreciate a lot if you could solve this bug! Tks, Fabian

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

No, that’s the problem, the embed source doesn’t work. I’ve sent you an email (and also to ticksy) with my wp-admin details.

I would appreciate a lot if you could solve this bug! Tks, Fabian

Siiimple

Hey,

I put a video tester in place and seems to be showing fine. Just to clarify it has to be the embed src url.

Thanks!

Justin

  • Bought between 1 and 9 items
  • Has been a member for 2-3 years

Hi Justin,

I’ve purchased the theme for my wordpress blog, I absolutely LOVE the look but have one issue that I can’t seem to fix when I add in a plugin to enable social commenting through facebook. Everytime I do that, the submit button of the original comment box gets hidden under the footer. Is there anyway to fix that? I looked at the code but since I am no expert, I have no idea what goes wrong with the inclusion of that social comment plugin.

Thank you in advance.

-Astrid

Siiimple

Hi,

Just send me an email with a link to the issue and I can help :)

Thanks Justin

by
by
by
by
by
by