We’re getting ready for the big update (learn more in our forum post). Our sites won’t be available after 9:00 AM AEST (Saturday, 30 July 11:00 PM UTC) - keep it in mind if you’re thinking of buying an item. You can monitor the status of our sites here.

Posts by eirehotspur

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

Guys I bought a Thtme and there are some pre installed Custom Post Types.

How do I gte rid of them??

They are not through a plugin but stand alone on the side menu.

thanks

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

Has anyone had problems with browser cookies or sessions this past while.

I bought a login script here for Notifications pages in my App.

On Login went to specific pages in folders on a redirect depending on folder name given as a username and a password.. There were two pages within each folder that had a jump menu linking to each other.

It worked great but then when I went to try it today it would login and go to the first page but when I tried to go to the second page it would bounce me to the login…..happened on every browser…..also on my phone. Only answer was to create a mobile page within my App.

Looks like a cookie/session problem in the browsers??

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

...is the way it handles Gallery Photos.

I had a great Gallery I used on my HTML sites and could hand it over to a client and he could upload, move, edit and delete photos easily.

Plus all of the photos went into the Gallery Folder and it kept things nice and organised.

Why isn’t there an option to upload and resize photos into their own folders on WP.

Everything in one folder in the media folder on WP makes it difficult to hand over to a client and let them off to their own devices.

EDIT: Ok I found this page with plugins…should have guess someone would have created a plugin

https://cohhe.com/how-to-organize-the-wordpress-media-library/
338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

So Envato Toolkit isn’t working??

Does not show the option to update my Theme.

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

Yes….

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

I don’t know if anyone has ever requested this and don’t know if Authors would be in favour but I believe as a buyer of a lot of stuff here in the past 7 years that there should be a 5 domain/25 domain deal on files.

There are a few files around the 50euro mark that I would introduce to a lot of websites I have but there would be no way I’d make money buying them at that price.

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

Guys…does anyone know of a WooCommerce plugin that does acumulator pricing on a page or steps (slides) like Dell.com or PC Specialist like below link.

http://www.pcspecialist.co.uk/computers/intel-home-office-pc/

I know you could prob do it with atributes but how to do it with an image beside each add on option/product?.

Thanks

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

Ok I just started out with Wordpress after all these years and got a simple question (to those who use it all the time).

How do I change the default page that single posts (content detail) appear on?

I want to have the detail page with a left sidebar etc etc

thanks

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

Being going around the stalls the last few days trying to solve this with the Host and Author of a Theme.

Host says it is the Theme and Theme guy is 24 hours behind my time clock because trying to have a delayed conversation through a support ticket is very frustrating to me when I am on a deadline as it means you lose a day between answers….if it was something trivial I wouldn’t mind or I could work around it

I have a website in a folder on my main hosting eire.tv/realhair

I have the domain realhair.ie pointed to the hosting just like any of my HTML websites.

However if you try navigating the website it will show the folder links..

http://eire.tv/realhair/about-us-4/

The default permalinks are http://eire.tv/realhair/?p=123

The host helpline said that it is because the menu is hard coded and that the plugin was at fault.

Why though doesn’t it just work like a HTML…setup your sub domain…upload files to a folder and it recognises the domain and maps accordingly.

Does anyone know how could I resolve this please?

UPDATE: There is an About us page I also created and thats located at

http://eire.tv/realhair/?page_id=3910

If I type in http://realhair.ie/?page_id=3910.....it works so at least I know that this issue is fixable.

338 posts
  • 8 Years of Membership
  • Collector Level 4
eirehotspur
says

Thanks for your reply Billy.

http://eire.tv/doors-screenshot.jpg

As you can see….the first 4 doors are in a fluid row but when I put number 5 in it moves to the right and will only take 2 more….the 4th one drops to the third row.

I want to use a database and popuate repeat regions and it won’t work if I can put all the records in the same row.

The author of this file is no longer available either as it is a template.

I thought maybe as it is one row it needed a clearance div for every 4 image containers….

thanks

by
by
by
by
by
by