CSS3114: @font-face failed OpenType embedding permission check. Permission must be Installable

212 posts
  • Elite Author
  • Exclusive Author
  • 6 Years of Membership
  • Winner
+9 more
FWDesign
says

I made some tests wmbeding fonts with @font-face, it works great on all browsers except IE9 , I keep getting this error “CSS3114: @font-face failed OpenType embedding permission check. Permission must be Installable” .

I would appreciate some help because I am lost.

Regards.

163 posts
  • Affiliate Level 2
  • Author Level 5
  • Beta Tester
  • Collector Level 3
+5 more
wpthemers
says

It happens when you’re not specifying the iefix prefix. Can you post the CSS code you’re using to embed the font ?

212 posts
  • Elite Author
  • Exclusive Author
  • 6 Years of Membership
  • Winner
+9 more
FWDesign
says

One more thing I want to use .ttf for ie also.

1565 posts
  • Affiliate Level 2
  • Author Level 5
  • Collector Level 2
  • Featured Author
+2 more
OriginalEXE
says

You have to use this tool: http://carnage-melon.tom7.org/embed/

3 posts
  • 3 Years of Membership
  • Affiliate Level 1
  • Collector Level 1
  • Exclusive Author
magefy
says

@OriginalEXE Thank you for your answer. I will check now to see how the tool works and reply here the result. I receive a lot of errors in IE like this one: “CSS3114: @font-face failed OpenType embedding permission check. Permission must be Installable. tt0102m.ttf”

by
by
by
by
by
by