IndustrialThemes
IndustrialThemes Recent Posts Threads Started
155 posts
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
  • Author Level 11
+9 more
IndustrialThemes
says

Last time I submitted a theme it was required to support IE8. I’m hoping, but not expecting, that this is no longer the case. However if I still do need to support IE8, is there any info about when this requirement might be going away?

115 posts
  • Elite Author
  • Author Level 7
  • Weekly Top Seller
  • Trendsetter
+7 more
Aether-Themes
says

Recently I read on a thread here that it is no longer required. But that was not written by a staff member so it may not be true.

EDIT: here is the link to the thread it seems it is no longer required : http://themeforest.net/forums/thread/when-was-the-ie8-rule-dismissed/105748

IndustrialThemes
IndustrialThemes Recent Posts Threads Started
155 posts
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
  • Author Level 11
+9 more
IndustrialThemes
says

Huh, I searched “IE8” on the forums before I posted this and didn’t see that topic. Thanks a lot for pointing me in that direction, I’ll head over to that topic if I need follow up!

1680 posts Chris Robinson
  • Elite Author
  • Author Level 11
  • 8 Years of Membership
  • United States
+13 more
contempoinc
says

Pretty sure IE8 is still a requirement.

4889 posts
  • Beta Tester
  • Community Superstar
  • Moderator
  • 6 Years of Membership
+2 more
charlie4282
Moderator
says

We have an email form support saying it is not but it would be good to get an official response on here form staff

353 posts
  • 8 Years of Membership
  • Collector Level 1
al_m473
says

the curling club web site I set up and maintain has a large number of IE8 users, so for me to buy a theme, it would need to work with IE8.

it really does not have anything to do with what your likes or dislikes are as the guy who looks after the site, I go by what my users use. yes, you may lose some more advanced functionality but you can design a site that works with browsers your users use. this is not a design site, it is a club site so putting something up on the site that some of my users cannot use serves no purpose to me or them.

for example, I am still using an old laptop with XP/IE8, FF and Chrome on it. css-tricks.com is a site that I like to go and read but that site does not support IE8 and that is not a big deal to me because I just read it using Chrome anyway. I guess I could subject my users to the same condition but rightly or wrongly, I don’t want to do that, I want all my users to be able to access the content easily and the way they want to.

Al

954 posts
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
  • Most Wanted Winner
+3 more
aleluja
says

No.

I opened a thread about it some time ago and the official answer (someone asked the support/reviewers) was that it is not longer required.

IndustrialThemes
IndustrialThemes Recent Posts Threads Started
155 posts
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
  • Author Level 11
+9 more
IndustrialThemes
says

No. I opened a thread about it some time ago and the official answer (someone asked the support/reviewers) was that it is not longer required.

Awesome, do you have the link so I can see staff actually saying that? Thanks!

954 posts
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
  • Most Wanted Winner
+3 more
aleluja
says

Staff didn’t reply (tho I flagged the post for staff reply, twice). Here http://themeforest.net/forums/thread/when-was-the-ie8-rule-dismissed/105748?page=3#878392

by
by
by
by
by
by