27 posts
  • 5 Years of Membership
  • Author Level 2
  • Collector Level 4
  • Exclusive Author
in4fun
says

This is how my code looks right now:

In the header:



And in CSS:




And the result: Safari works (top) / IE8 fails (bottom)



Why doesn’t IE8 load it correctly? Anyone has a clue? (yes – the theme author doesn’t know either)

288 posts
  • Weekly Top Seller
  • Author Level 5
  • Collector Level 3
  • Exclusive Author
+3 more
HVSH
says

if the theme is using a css framework, theres a possibility the framework has a default ie8 class set with font family etc.

1034 posts
  • Author Level 3
  • Beta Tester
  • Collector Level 1
  • Exclusive Author
+2 more
BenSheppard
says

if the theme is using a css framework, theres a possibility the framework has a default ie8 class set with font family etc.

+1 probably the issue,

If you add the link we’d probably be able to work it out for you / what theme it is

27 posts
  • 5 Years of Membership
  • Author Level 2
  • Collector Level 4
  • Exclusive Author
in4fun
says

yes it has, but I don’t think that’S the issue since it only mentions the button border

1034 posts
  • Author Level 3
  • Beta Tester
  • Collector Level 1
  • Exclusive Author
+2 more
BenSheppard
says

if you don’t want to post the link here you can send it to me through my profile page and I’ll have a look for you

27 posts
  • 5 Years of Membership
  • Author Level 2
  • Collector Level 4
  • Exclusive Author
in4fun
says

Thanks Ben!

Just did that :)

by
by
by
by
by
by