2 posts
  • 7 Years of Membership
  • Collector Level 2
  • United States
natattack06
says

Hi folks,

I had it working last night, so I know it is possible. In the midst of playing with the theme “Karma” I changed the home page, now I want to see the video on the right.

I inserted this code from the green plus button:

iframe url=”http://vimeo.com/53631728” width=”572” height=”312”

[video_text] content …[/h2] Content goes here …

Now if you visit the page, all you see is the circle spinning and the video video never loads in the window on the right.

The video was previously embedded here, and permissions are set properly on Vimeo because I can watch that video on a different site.

Am I missing a setting somewhere I might have accidentally checked?

Thanks in advance for the help!

605 posts I love the web!
  • Elite Author
  • Author Level 8
  • Most Wanted Winner
  • Freebie
+5 more
htmgarcia
says

Hi @natattack06!

First, I recommend you ask for support directly to the author in his contact form (profile page of the author).

Good luck!

911 posts
  • 8 Years of Membership
  • Afghanistan
  • Author Level 3
  • Collector Level 2
+1 more
Marvidude
says

Hi! This is a general ThemeForest forum. For product-specific support or Queries, contact the author of that theme through their profile page or their support forum . You can find the support forum link as well as the profile page by clicking the author avatar on the product page. Thanks!

2 posts
  • 7 Years of Membership
  • Collector Level 2
  • United States
natattack06
says

OK! Thanks. I wasn’t sure where to look for help.

Cheers!

by
by
by
by
by
by