Discussion on Academist - Education & Learning Management System Theme

Discussion on Academist - Education & Learning Management System Theme

Cart 1,647 sales
Well Documented

Elated-Themes supports this item

Supported

379 comments found.

Is 2FA supported?

Hello,

Thanks for taking an interest!

This is not a feature of our Membership plugin which is used for login/registration of new users. You can try to achieve this by editing our theme files of with some 3rd party plugin, however, we cannot give you an exact recommendation since we haven’t tested such plugins with our theme and we cannot guarantee their compatibility and that everything will work as intended.

Let us know if you have some more questions for us!



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Will you refund it it does not work? I have not purchased yet but 2FA is a requirement for my needs.

Hi,

Since our themes are sold exclusively on ThemeForest we do follow official Envato Market refund policy which you can check in this link.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, I have this error in the checkout process: Uncaught Error: Call to undefined method WC_Product_Course::get_title() in /var/www/wp-content/plugins/express-checkout-paypal-payment-gateway-for-woocommerce/includes/class-paypal-rest-request-builder.php:202 do you have a solution? thank you

Hi there,

Since the author’s dashboard is meant for general inquiries and pre-sale questions we would appreciate it if you could submit a ticket to our Help Center, include your website URL, and one of our support agents will assist you. To submit a ticket please follow instructions from this article.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

ok i sent a ticket, thanks

Hi there,

You’re welcome. :)



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, I’m testing your theme, but now that I’ve uploaded it to my hosting it doesn’t look right anymore: http://sunset.ugsperu.com/

Please I would like to know what is the problem

Hello,

Please check if your purchase code is registered in Academist Dashboard. Theme options, shorcodes and meta boxes are now disabled if theme purchase code is not registered on live server.

In case you need further assistance please submit a ticket at our Help Center and one of our support agents will gladly help you. To submit a ticket please follow instructions from this article – How To Submit A Ticket.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

yzhar Purchased

How to change the default red color? I already changed “First Main Color” but I see that red in home and Courses mostly.

Hello,

Thank you for reaching us!

Please note that First Main color won’t effect every element. Some elements (like header, footer, fonts, buttons, etc.) have their individual color settings for customizability reasons.

In case you need further assistance please submit a ticket at our Help Center and one of our support agents will gladly help you. To submit a ticket please follow instructions from this article – How To Submit A Ticket.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

yzhar Purchased

in one year I didn’t use this theme so… My support expired, thanks anyway!

Hi,

For more detailed overview of theme’s options please check the documentation in this link. You may also find many great articles here, and video tutorials that might help you on the way developing your website.

You can find more info regarding support expiration and option to extend it in this article.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, I have bought your theme long time ago. The theme is amazing ı really liked it. But ı couldn’t say the same thing for the plugins. Revolution Slider and Wp Bakery. Specially Revolution Slider. I have checked this plugins website and the version of the current plugin and it’s 6.5.19. But the one ı am using is 6.2.23. Thats mean it’s still same plugin as 2 years ago. Now ı am facing lots of problem because of this. I can’t edit pages without deactivating revolution slider. I can edit only when ı deactivate the plugin. So ı am kindliy asking for your help? What should ı do now? I know that ı have paid for your theme licence I didn’t know that ı was going to see this kind of problem while using and enjoying the theme. Is it possible for you to update this plugins? I hope your answer is yes.

Thanks in advance

Best Regards

Hi there,

Thanks for writing in!

If you need an immediate update of any of the plugins, please send us a mail to our help center providing your purchase code in it and  and one of our support agents will provide you with latest versions.

Thanks.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

I have sent a mail to your help center. I am waiting for answer. Thanks for quick replies. Best Regards.

Hi there,

Thank you for your patience, our team will for sure answer as soon as possible.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, is this theme compatible with WP 5.9.2? Thanks.

Hello,

We’ve added compatibility for block based widgets added in WordPress 5.8 so theme should work correctly on latest version of WordPress.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Can the required plugins be made available to download separately?

I can’t update to the latest version of the theme without a critical error, so i can’t get to the install plugins area. If i go into recovery mode the theme is disabled and so doesn’t prompt for the new plugins.

If i disable and delete the core plugin, it only prompts me for version 1.3.1 not 1.3.2, so i need the new theme installing first, which i can’t do because it causes a critical error.

Hi there,

Please follow this steps from article in order to properly update the theme: How To Update A WordPress Theme And Plugins

If you are still expirising those issues, we would appreciate if you could submit a ticket to our Help Center, or contact us through this email, include your website URL, and one of our support agents will assist you. To submit a ticket please follow instructions from this article.



  Support    Elated Portfolio part of   Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Have you upgraded the jquery old version issue?? It has been almost a year since purchasing the theme and I still get errors

Hi there,

Thank you for reaching us!

The theme has been updated to add compatibility with latest WordPress version, please see change log.

To update theme and bundled plugins please follow instructions from this article – How To Update A WordPress Theme And Plugins. After you update theme all of the bundled plugins with available update should be listed in Appearance > Install Plugins.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

HE4DS

HE4DS Purchased

Hi, we are having some problems after uploading the new theme version 1.9.in the eltdf_woocommerce_dropdown_cart” block. Have you experienced this in other clients too? And if yes, is there a way to solve it?

The problem send to us was described as the following:

Error Details

An error of type E_ERROR was caused in line 36 of the file /var/kunden/webs/web126/he4ds/wp-content/themes/academist/framework/modules/woocommerce/widgets/woocommerce-dropdown-cart/woocommerce-dropdown-cart.php. Error message: Uncaught Error: Call to a member function get_cart() on null in /var/kunden/webs/web126/he4ds/wp-content/themes/academist/framework/modules/woocommerce/widgets/woocommerce-dropdown-cart/woocommerce-dropdown-cart.php:36 Stack trace: #0 /var/kunden/webs/web126/he4ds/wp-includes/class-wp-widget.php(393): AcademistElatedClassWoocommerceDropdownCart->widget(Array, Array) #1 /var/kunden/webs/web126/he4ds/wp-includes/widgets.php(1977): WP_Widget->display_callback(Array, Array) #2 /var/kunden/webs/web126/he4ds/wp-includes/rest-api/endpoints/class-wp-rest-widgets-controller.php(630): wp_render_widget(‘eltdf_woocommer…’, ‘shop-sidebar’) #3 /var/kunden/webs/web126/he4ds/wp-includes/rest-api/endpoints/class-wp-rest-widgets-controller.php(122): WP_REST_Widgets_Controller->prepare_item_for_response(Array, Object(WP_REST_Request)) #4 /var/kunden/webs/web126/he4ds/wp-includes/rest-api/class-wp-rest-server.php(1140): WP_REST_Widgets_Controller->get_items(Object(WP_REST_Request)) #5 /var/kunden/webs/web126/he4ds/wp-includes/rest-api/class-wp-rest-server.php(987): WP_REST_Server->respond_to_request(Object(WP_REST_Request), ’/wp/v2/widgets’, Array, NULL) #6 /var/kunden/webs/web126/he4ds/wp-includes/rest-api.php(495): WP_REST_Server->dispatch(Object(WP_REST_Request)) #7 /var/kunden/webs/web126/he4ds/wp-includes/rest-api.php(2832): rest_do_request(Object(WP_REST_Request)) #8 [internal function]: rest_preload_api_request(Array, ’/wp/v2/widgets?...’) #9 /var/kunden/webs/web126/he4ds/wp-includes/block-editor.php(444): array_reduce(Array, ‘rest_preload_ap…’, Array) #10 /var/kunden/webs/web126/he4ds/wp-admin/widgets-form-blocks.php(25): block_editor_rest_api_preload(Array, Object(WP_Block_Editor_Context)) #11 /var/kunden/webs/web126/he4ds/wp-admin/widgets.php(31): require(’/var/kunden/web…’) #12 {main}

It would be great to get some help in order to solve this problem. Thank you in advanced. Best regards.

Hi there,

Please check if you have updated the latest version of the theme and its plugins. If you need instructions on how to update the theme and included plugins, you can refer to the following article: How To Update A WordPress Theme And Plugins.

This error usually occurs if you missed updating the Core plugin.

Thanks.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Greetings. Kindly let me know how I can enable instructor signup, sign in and dashboard so that they add their courses, view purchases, chat with students and view commissions.

Thanks.

Hi there,

Courses need to be added by administrator in the backend. Unfortunately dashboard for instructors is not a feature of the theme.

For each instructor, you can insert his basic info, which can be seen on this page and all assigned courses will show up on his page automatically.

Instructors have an option to link social accounts with their profiles so as to be readily available to be in contact with the students. And for any general inquiries, every course has a forum option with different topics and the ability to.



  Support    Elated Portfolio part of   Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, how can I do so that a user can buy two identical courses?

Hello,

Thank you for reaching us!

Such an option, unfortunately, doesn’t exist within the theme.

If you have additional questions, feel free to submit a ticket to our Help Center and include your website URL and one of our support agents will be happy to help.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

I installed the demo, but I see some strange text on my site. (linkeyki.com)

Hi there,

Thank you for reaching us!

Have you perhaps managed to resolve this in the meantime since the imported demo was being displayed correctly when we’ve checked?

Since author’s dashboard is meant for general inquiries and pre-sale questions, we would appreciate if you could please submit a ticket to our Help Center and include your website URL and one of our support agents will assist you.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, Baker Composer work on front mode with this theme? I install demo to client and not show option :(

Hello,

Thank you for reaching us!

If you wish to enable front-end editor for WPBakery page builder, take a look at this article.

If you have further questions, we would appreciate if you could submit a ticket to our Help Center and include your website URL and one of our support agents will assist you.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi! I have a problem with colors. I chose our main color but many elements are still with default red. Example: in Academist Course List we have title course underline red decoration and also small box of course category. If we try modifing single page element, we don’t find any settings about colors. Do we have to modify them all individually in the CSS?

Hello,

Thank you for reaching us!

Please submit a ticket to our Help Center and include your website URL and one of our support agents will assist you.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Ok! But I already have another ticket for another problem and you haven’t answered yet.

Hello,

We’ve checked and we see that your ticket has now been updated with a response. In case you need further assistance please continue the conversation with our support team at Help Center. Please note that the usual response time is 24 hours. Thank you.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello there

I have been using this template for a few months but a few days ago I started to get some errors and I can’t find how to solve it, I need help since it can be seen in the front and in the backend …

Please help … Thank you

https://prnt.sc/1udi8r8 https://prnt.sc/1udicwo

Hi there,

Thank you for reaching us!

As we do not have enough information in order to help you, we would appreciate if you could please submit a ticket at our Help Center or contact us through this email, include your purchase code in the email and URL of your site, and one of our support agents will check this and assist you further. Thank you.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Can you do zoom integration in your lms for online conference and meeting? Do you realease it?

Hi there,

Thanks for taking an interest!

Unfortunately Zoom integration is not a part of our theme feature nor has it been tested so we cannot guaranty theme compatibility. You can always try to integrate it on your end.

Do let us know if you have any additional questions.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Got the same problem. If you dont see Appearance -> Install Plugins and cannot update Academist Core, deactivate the theme, then deactivate the plugin and delete it. Activate the theme and you will be able to install/update all Academist plugins.

Hi there,

Yes, you do need to deactivate and delete the Core plugin which will give you a notification to install it once again. Once this is done, the latest version of the plugin that comes along with the theme update will be installed.

If you need instructions on how to update the theme and included plugins, you can refer to the following article: How To Update A WordPress Theme And Plugins.

Thanks.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, same error as @CyberForum here after upload from 1.9v to 1.10v. I’ve controlled all plugins and my purchase code is active. The academist-core plugin is the 1.3.1 version. i had, in the meantime restore a backup. What can i do? Thanks in advance

Hi there,

Thank you for reaching us!

The latest Academist Core plugin version is 1.3.2 (please see change log). All of the plugins which require update should be located in Appearance > Install Plugins.

In case you need further assistance please submit a ticket at our Help Center and one of our support agents will gladly help you.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, thank you for your replay. I’ve tried to submit a support form on your site but i was not able to do it becouse it says the support of my item is expired. -“The latest Academist Core plugin version is 1.3.2 “- .. yes. indeed we have the 1.3.1 but it has not been possible to update the template. we have never used the plugins bellow: Academist Checkout Academist Instagram Feed Academist LMS Academist Membership Academist Twitter Feed

Thanks again

Hi,

You don’t have to install plugins which you don’t want to use, however it’s important that you update Academist Core plugin when the theme is updated. To update it please navigate to Appearance > Install Plugins and hit “Update” under the plugin name.

To update theme and bundled plugins please follow instructions from this article – How To Update A WordPress Theme And Plugins.

If you want to extend your support please check the article in this link.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello there, after updating the Theme we get this: Fatal error: Uncaught Error: Call to undefined function academist_core_is_theme_registered() in /homepages/9/d371764557/htdocs/Girls-Digital-Camp-02/wp-content/themes/academist/framework/modules/blog/shortcodes/shortcodes-functions.php:5 Stack trace: #0 /homepages/9/d371764557/htdocs/Girls-Digital-Camp-02/wp-includes/class-wp-hook.php(292): academist_elated_include_blog_shortcodes(’’) #1 /homepages/9/d371764557/htdocs/Girls-Digital-Camp-02/wp-includes/class-wp-hook.php(316): WP_Hook->apply_filters(NULL, Array) #2 /homepages/9/d371764557/htdocs/Girls-Digital-Camp-02/wp-includes/plugin.php(484): WP_Hook->do_action(Array) #3 /homepages/9/d371764557/htdocs/Girls-Digital-Camp-02/wp-content/plugins/academist-core/shortcodes/shortcodes-functions.php(16): do_action(‘academist_core_…’) #4 /homepages/9/d371764557/htdocs/Girls-Digital-Camp-02/wp-includes/class-wp-hook.php(292): academist_core_include_shortcodes_file(’’) #5 /homepages/9/d371764557/htdocs/Girls-Digital-Camp-02/wp-includes/class-wp-hook.php(316): WP_Hook->apply_filte in /homepages/9/d371764557/htdocs/Girls-Digital-Camp-02/wp-content/themes/academist/framework/modules/blog/shortcodes/shortcodes-functions.php on line 5

Please help.

This function is nowhere defined and thats why is the if conditions causing trobles. Removing the condition fixes the problem, but it would be sad if it comes with next update back… Is there any better solution to prevent the bug ?

Hi there,

Please check if you updated your theme according to our tutorial here, this usually appears if you forgot to update the Academist Core plugin, as well as check if your purchase code is registered in our Qode Dashboard.

Thanks



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

hello, I noticed from the phone on your demo, that we cannot connect or register, is this normal?

Knowing that there are more and more people on mobile / tablet to learn

Thank :)

Hello there,

Thank you for taking an interest in Academist theme!

You have an option to add Academist Login Opener widget into mobile header widget area if you wish to add this functionality to the Mobile Header https://prnt.sc/1lln8t0.

Please let us know if you have further questions :)



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, thank you for your answer, Would you have a screen with login in mobile version please? :)

Hello,

Please send us an mail to get more info.



Support Elated Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey