ThemeMakers

ThemeMakers supports this item

Supported

This author's response time can be up to 1 business day.

445 comments found.

Hi, I bought this theme (ALmera) over 2 years ago V1.0.9 and now it has stopped working. I go into admin and it says the theme is installed but there are no trace of the theme functions. No one has edited anythins since it was setup. Am I missing something? Regards, Nigel.

JackTM

JackTM Author Team

Hi there,

You are using an outdated theme version so the first suggestion is to update the theme and theme plugins to the latest version. Also please be advised that your support period is expired and we would recommend you to renew it in order to get further assistance from our support team and once you renewed it please get in touch with our support guys via submitting a ticket on our forum and they would be glad to assist you with any theme issues, thank you.

Regards,
Jack

ferix

ferix Purchased

Hi i me google map not worked and i need to translate contact form. Thanks for your help

JackTM

JackTM Author Team

Hi there,

Most likely you are using an outdated theme version so please make sure to update the theme and theme plugins to the latest version, and then in your google map shortcode the api key field should appear which you need to fill in with the appropriate key and it should working fine. For further reference please be advised we provide support via tickets, so please create an account on our forum, submit a ticket there and our support guys would be glad to assist you with all your inquiries, thank you.

Regards,
Jack

ferix

ferix Purchased

done but still not worked and also i need translate submit button on form

JackTM

JackTM Author Team

As per my reply above – please be advised we provide support via tickets, so please create an account on our forum, submit a ticket there and our support guys would be glad to assist you with all your inquiries, thank you.

Regards, Jack

Hi,

just bought and installed but when i try to save tyheme option or install required plugins I got

Security Check : Invalid Access.

How can I fix ?

Hi there,

Seems the issue you’re talking about lays on the server side, so I’d recommend you contacting your hosting provider with such request.

Please be advised we provide support via ticket, so please create an account on our forum, submit a ticket there and our support guys would be glad to assist you with all theme issues and inquiries.

Regards,
Alex

But it appear as message of theme when I try to save theme option: bought maby themes from themeforest, all installed without this kind of problems on the same hosting, so I don’t think it’s my fault.

Opening ticket.

Nobody says it’s your fault. Please make a screenshot and submit it via ticketing submission form.

i need a photo proofing system in order to the client choose the photos. can u implement? is it possible to put audio/music while client navigate the photos? is possible to translate easily all to portuguese? how?

Hi there,

Thank you for your interest in our theme. In regards to your first inquiry we are not able to implement this feature you are seeking since due to original idea and design the theme was not developed for this purpose and implementing this feature requires custom work and unfortunately due to our policy we do not provide any customization services. As for adding audio to the website we might implement this feature within future theme updates. In regards to the translation inquiry the theme is translation ready, it comes with the PO files which could be translated easily to any language with the help of translation plugins like LocoTranslate or any other suitable one.

Regards,
Jack

igianni84

igianni84 Purchased

How do I do to remove the copyright text? Thanks

JackTM

JackTM Author Team

Hi there,

you can remove it through footer.php file. For further reference please be advised we provide support via tickets, so please create an account on our forum, submit a ticket there and our support guys would be glad to assist you.

Regards,
Jack

by
by
by
by
by
by