drupalet

drupalet supports this item

Supported

This author's response time can be up to 1 business day.

15 comments found.

Great work!

Good sales!

Great work. GLWS :-)

Nice and Beautiful Work, GLWS :)

Nice design and beautifully built also, GLWS :)

Great work. GLWS :-)

Incredible Design :)

We’ve also shared this with our list, to give you an extra exposure. Wish you the very best with this piece of art :)

KindRegards,
Bedros

This has an old-school recommended installation (import database, no install profile) but it looks like a very different (much cleaner) system. It looks promising, albeit it has a few shortcomings… I will be in touch!

The Service content type has a disturbing lack of icons. We can hack it, but that may conflict with your future updates. See attached screenshot:

http://puu.sh/oGqNE/9467cfeefc.png

Disregard the above… Just wish this stuff was in the dox tho. ;)

Alright guys, I’d like to reiterate that yes, this is a beautiful theme. That said, we’ve noted some issues:

admin/config/search/clean-urls » Clean URLs refuses to enable. This is essential.
admin/structure/block »  I understand that this is a views oriented theme, but it's a bit disconcerting that it's quietly failing.

I’ll post more as they come up, but that should do for the moment. Thanks!

Both of these issues are resolved, thanks for the assistance. This is a relatively powerful theme, albeit we have to pop the hood in order to customize. In this interest, I’d recommend shipping it with a sub-theme such that when people do updates to the theme, they won’t be losing critical elements.\

Again, this is a beautiful theme.

nice theme does this theme support rtl ?

Amilia no support RTL :)

Super happy to see something new and fresh for Drupal on here! GLWS!

Thanks :)

This is a gorgeous, well-built theme. I can’t wait for your updated release. GLWS, and keep up the great work!

Could we please get a changelog? Thx.

I’m only allowed to change the logo in the Admin!

Thanks

Then please email it to me. You should have my contact info on file. Thanks.

Does the font in this theme have Eastern Europe characters?

The template seems nice, but live demo doesn’t work :-(

I’ve fixed.

Thanks

Hi sir..i was purchased your theme..i got problem when installed the theme which my site has ssl and site still loading..

Mixed Content: The page at ‘https://erimaglobal.com/' was loaded over HTTPS, but requested an insecure stylesheet ‘http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,700,300,400'. This request has been blocked; the content must be served over HTTPS. (index):1 Mixed Content: The page at ‘https://erimaglobal.com/' was loaded over HTTPS, but requested an insecure script ‘http://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.2/modernizr.js'. This request has been blocked; the content must be served over HTTPS. (index):1 Mixed Content: The page at ‘https://erimaglobal.com/' was loaded over HTTPS, but requested an insecure script ‘http://maps.google.com/maps/api/js?sensor=false'. This request has been blocked; the content must be served over HTTPS. update-amili.js?o5551w:1095 Uncaught ReferenceError: google is not defined at update-amili.js?o5551w:1095

One thing more Notice: Undefined index: errors in include() (line 32 of C:\xampp\htdocs\amilia\sites\all\modules\widget\widget_twitter.tpl.php). Notice: Trying to get property of non-object in include() (line 32 of C:\xampp\htdocs\amilia\sites\all\modules\widget\widget_twitter.tpl.php). Notice: Undefined index: errors in include() (line 32 of C:\xampp\htdocs\amilia\sites\all\modules\widget\widget_twitter.tpl.php). Notice: Trying to get property of non-object in include() (line 32 of C:\xampp\htdocs\amilia\sites\all\modules\widget\widget_twitter.tpl.ph

This module is not used in the theme. You just need to remove that module.

Thanks

thanks sir for your reply. but “User warning: The following module is missing from the file system: nv_shortcodes, _drupal_trigger_error_with_delayed_logging() (line 1143 of /public_html/includes/bootstrap.inc alway appear..how to configure that and remove that because the module does not have in the file system?

You can search for modules that have the prefix “nv_” or “navi” and disable it. Then clear the cache and try again. thanks

by
by
by
by
by
by