purethemes

purethemes does not currently provide support for this item.

415 comments found.

can you please try using https://www.seoskills.in. About banner gap fixing.

Now it works. but what exactly you want to have fixed? I don’t understand the problem

in my home page(https://www.seoskills.in) i don’t have any gap between my navigation and banner. other pages i am getting big gap. i tried my self to fix. But I could’t. Can you please please help me How to Fix.( I am not Good in PHP).

http://i.imgur.com/auQaEwD.png I don’t see any gap here
Yes. in home home works fine i like. but other pages i got problems. Please Check this image. https://drive.google.com/file/d/0B1nQr8zUdxlCM09DdVk5MUNRWjg/view?usp=sharing

Add to Custom CSS

titlebar { display: none; }

HI Guys,

I have a probleme with the news woo commerce version

The shipping method not work.

Do you see this problem ?

Thx

Hello,

Still no theme update following the updating wordpress 2.6 ?

Thank you

Hello, There he is still someone who manages this theme?

Hi

sorry for such a delay, this theme is not supported anymore, but I just made an update for WooCommerce, it should be approved soon

I have the Astrum theme installed and WooCommerce was installed in case we wanted to use it, but we have decided not to use this feature. When I try to deactivate the plugin it breaks the site and almost nothing displays. Is there a way to deactivate and/or uninstall WooCommerce without breaking the whole site?

Hi

check your Theme Settings, you might have some feature active like minicart, so deactivate it first

I purchased Astrum a couple of years ago. I used it in one domain, but I stopped using this domain. Now I am using Astrum in another domain but Slider Revolution doesn’t work. They ask me for the purchase code but the purchase code from Astrum doesn’t work. Does Slider Revolution has a different purchase code? Hope to hear from you soon. Thank you in advance.

Hi

Revolution Slider is included in Astrum on developers license, which means it can be used only with Astru, and you don’t get your own purchase key. If the plugin doesn’t work, maybe you have old version? Make sure to download the latest one and update the Revolution Slider

Hi. Thank you for your response. I purchased a regular license. I installed the new version of Astrum. I cannot update Revolution Slider because it asks me to register and then requests a purchase code. How can I solve this problem?

If you’ve updated Astrum, just deactivate and remove your current RevSlider and update it again using Appearance -> Install Plugins

Hi, in my website blog page all articles are not showing ..can you please help. https://www.seoskills.in/blog. there is no next page and prev page post options. please help me. thanks in advance.

Hi

your blog page should be set in Settings -> Readings -> Posts page, not via page template – change the Page Template of that page to default one

Hi Friend!

Unfortunately, an error message comes up on the portfolio. Warning error message. The latest version installed. I did not touch the php file.

Link:http://prnt.sc/c6e9zh

Thanks

Hi,

We seem to be getting the following error message: “Please enter a coupon code.” when entering a coupon on the cart page. It works perfectly fine on the checkout page, so I wondered whether you could advise what the problem could be?

Many thanks

Hi, is there any option to enable new user signup and login(registered user)option. (i want to give permission to view my free courses for registered users)

Hi

there’s no front-end login/registration feature in theme, you can add it using WooCommerce, or some 3rd party plugins (there are plenty of them for this kind of functionality)

how can i upload my local language (tamil,hindi or telugu) fonts in my wordpress please help. thanks in advance

can you please help i can’t see all post in my blog https://www.seoskills.in/blog (how to show next.. posts links)

You need to set your blog page as Posts Page in Settings -> Reading, don’t use page template for blog page

How I can obtain a copy of Slider Revolution 5.0+? I bought Astrum few years ago. Do you think I can get the new version of plugin?

From Revolution slider web site. 1.2 If the plugin was packaged with your theme: If your theme has been updated and includes 5.0+, you can download a fresh copy of your theme and the new version of the plugin will be inside this download. Otherwise, you can contact your theme’s author to obtain a copy of 5.0+.

There are two texts which cannot be translated.

in inc/template-tags.php:288, Archive by category in inc/template-tags.php:290, Search results for

Astrum throwing error codes and I don’t know how to fix them:

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; purepress_flickr has a deprecated constructor in /home/andrcol1/public_html/wp-content/themes/astrum-theme/inc/widgets.php on line 45

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; purepress_contact has a deprecated constructor in /home/andrcol1/public_html/wp-content/themes/astrum-theme/inc/widgets.php on line 170

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; purepress_tabbed has a deprecated constructor in /home/andrcol1/public_html/wp-content/themes/astrum-theme/inc/widgets.php on line 457

Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; Astrum_NS_Widget_MailChimp has a deprecated constructor in /home/andrcol1/public_html/wp-content/themes/astrum-theme/inc/widgets.php on line 643

It so bad that I can’t even get into my WP admin panel. I had to switch to a default WP theme just to get in and update. I have just updated the site to Version: 1.3.7.

HELP!

I believe I’ve found that the problem is because:

PHP 4 style constructors (methods that have the same name as the class they are defined in) are deprecated, and will be removed in the future. PHP 7 will emit E_DEPRECATED if a PHP 4 constructor is the only constructor defined within a class. Classes that implement a __construct() method are unaffected.

From this site: http://php.net/manual/en/migration70.deprecated.php

But I don’t want to change anything in the widget.php file that would break other things. Advice?

evaang

evaang Purchased

Hey there, How can I turn a 4 column footer into 3 columns only?

Edit footer php, remove the last widgets column, and change the class for 3 others from “four column” to “one-third column”

by
by
by
by
by
by