Web Themes & Templates

Discussion on Austin - Multi-Purpose Design Agency WP Theme

LiveMesh

LiveMesh supports this item

Supported

This author's response time can be up to 1 business day.

175 comments found.

Hi my support is expired but i need a very short help for a minimal question. How can i change the icon in the social widjet? i need to make the phone number where now there’s the skype icon. (right from the main menu)

http://www.rstraspanti.it/

Thankyou so much

Sorry for the delayed response.

You just need to drag a text widget in to header area in Appearance > widgets and add phone number. And you can use the below custom CSS in themeoptions to hide skype icon-
#sidebar-header .skype i {
    display: none;
}

Hello there, I ordered your theme and had someone install it for me. They tell me that you don’t offer an icon variety to choose from – which I think is wrong. Can you tell me where to find the different icons for the different services? Thank you.

Thanks for your purchase.

Here are the icons – https://www.livemeshthemes.com/wp-content/uploads/icomoon/demo.html and instructions here – https://support.livemeshthemes.com/faqs/how-to-use-1500-icons-bundled-with-the-agile-theme/.

Do let us know if you need further help with installation in our support forum – https://support.livemeshthemes.com/forums/forum/austin-theme-support/.

Our site is working incredibly slow, and we’ve tried everything we can think of… Anything you see wrong with the theme that could be causing it?

urbanyouthimpact.com

Pls open a support request at our forum – https://support.livemeshthemes.com/forums/forum/austin-theme-support/ and provide us a temp login to your site. We will take a look.

From the initial tests on pingdom looks like we have some blocking scripts on your site which could be causing this (sharethis, analytics).

How do I make the section that’s featured on your Home 2 design, with the woman holding an umbrella, with the text over top?

Pls use “Hero section” or Livemesh hero header widget for the same . And in hero section content area we have added
[blockquote subtitle="Strategy <br />and Development"]Our process is a transparent and iterative one[/blockquote] 

I just ran an update on the theme and the team images disappeared? evolveid.co/designers/

Looks like they are back now. Do let us know in the support forum if you still have trouble.

A great looking site BTW. I notice that you are not using single portfolio entries and redirecting it back to portfolio page. If you do not want the visitors to click on the title of the portfolio pointing to single portfolio entries, you can add this custom CSS -

.type-portfolio .image-info h3 { pointer-events: none; }

This will disable the anchor link and still display the title.

Hello,

since some days the theme has problems with scrolling. It does not work anymore. Means: I cannot scroll the page in chrome. I checked other sites with this theme and they all have the same problem.

I disabled smooth scrolling but it still dosn’t work. Hm. So I will wait for the update.

Pls ensure you check the option – ’ Disable Smooth Scroll’ in General tab of theme options (not to be confused with option ‘Disable Smooth Load’ which is at the top).

It SHOULD work as verified by many other users.

Will have the update done tonight. Thanks

Okay Thanks! Now it works.

Hi, I bought the ,-austin-multipurpose-design-agency-wp-theme and I’ve installed it, but the mulipages samples aren’t installed would like to know how i can install them….the website is eastcoastcarz.com for your to see…Thank you

Sorry about the delayed reply. Can you pls get in touch with us in our support forum – https://support.livemeshthemes.com and provide us a temp login to your site? We will get the complete demo site installed for you. Thanks for your purchase.

Hello! I purchased the template some months ago, all was working fine but suddenly the scroll wheel is not working to move up and down, how can I solve it?

Pls upgrade to the latest version of the theme to fix the scrolling issue.

How can I upgrade the template? I cannot find the option in the “Themes” Wordpress menu or “Theme options”

Pls download and install the Envato Toolkit plugin which will let you update the theme to the latest version. Sorry about the delayed reply.

Hi LiveMesh,

i’m web developer (Both Wordpress and Frontend) having experience of 7+ years – I have done lots of projects for themeforest – if you need an developer please mail me at themezane@outlook.com

” I’m sorry if this comment distrubs you “

Sure we will when we are planning to hire. Thanks for checking with us.

Thank you so much for your positive response

My support has expired but I am having some important problems with the template and I hope you can help me. My website is loading soooooooo slowly (the round colored animation appears for too long) and I don’t know why. Can you help me?

This is probably due to the page pointing to one of our old expired domain portfoliotheme.org which is no longer online and retired. Pls find any references to image files or other resources pointing to this domain and replace them with new domain https://www.livemeshthemes.com and you should do fine.

Pls email me a link to the site https://themeforest.net/user/livemesh#contact if you still have trouble.

Hello, my support has expired so I am unable to post on Support forum. Hoping you can help me with this theme

https://goo.gl/Z4trer 1) I am having an issue with Icons not displaying on the homepage, not sure what broke them.

2) https://goo.gl/5KPPqk Underneath banner image, when user scrolls.. It shows grey area.

Trying to fix this issue, I reinstalled on http://bestshortstories.org/site to see if latest files would fix it but still seeing the similar issue.

3) I see Question form ‘esija’ above – My site is loading slow recently. Can you provide where I should make a domain changes on my theme files? – OR what cache plugins works the best with this theme?

Thanks!

Is this resolved? Not seeing any such issues. Can you pls clear the cache and check?

Hi Thank you for the response. Still having an issue with

2) Image – https://imgur.com/a/PsBlFHd Link – https://goo.gl/5KPPqk

Please advice.

It is only showing parallax behaviour , background of banner is grey in color. You can change it to white or you use the below custom CSS in themeoptions > custom CSS tab
.page-id-5342 #quote-banner {
    background-color: #fff !important;
}

Hi there!

With WordPress 5.0 and the Gutenberg Editor coming out, I just want to make sure that the Austin theme is fully compatible before I update. Can you please confirm?

Thank you!

Yes it is releasing tomorrow. We will test it and update you ASAP. Thank You.

From our testing, we found that it is best to install and activate classic editor plugin – https://wordpress.org/plugins/classic-editor/ for best compatibility with WP 5.0 and to continue using SiteOrigin Page Builder like before. Will keep posted here if we have further updates.

Hi there!

I’m just curious if there are going to be any new updates coming out some time soon. I noticed that OptionTree is a bit behind, currently 2.6.0 when the current version is 2.7.3, but it appears to only be able to be updated as part of the theme update.

Sorry for the delayed reply. We had to go on vacation due to family emergency. We are actively working on an update and you should see some major updates in next few weeks. Thanks for your patience.

Hi there!

No problem! I hope everything is ok.

Any update on the release that you mentioned?

We are probably about 2-3 weeks from the big update with a rewrite of the framework. The big update for Agile theme is in Envato review queue. Once approved, it is not too difficult to port it to other themes. Thanks for checking.

Hello, Checking in to see if there is update to the theme and OptionTree on the way? please provide rough ETA

As mentioned by @ccgmodels above

Thanks!

Yes, a major update is under development. You can expect the same within next 10-12 working days. Development is about pretty much done but we need to ensure everything works right by testing the theme thoroughly since this involves a rewrite of the theme.

Hi there!

I finally updated to Austin Version 5.1. However, now all of my content areas seem to be covered by some sort of overlay that won’t go away and I can’t find any option on how to disable it in the Theme Options or Page options. The color of the overlay is a solid #353739 if that helps.

Please let me know. My content is clearly there as I can see the page loading it before the overlay takes over, so I just need that to disappear so my content is visible again. Everything was loading fine prior to the update.

Thank you!

Is it possible to post the link to the site? If you need, you can email us the same using the profile page contact form – https://themeforest.net/user/livemesh#contact which will create a support ticket and we will be happy to resolve this. Thanks

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey