ThemeFusion

ThemeFusion supports this item

Supported

28231 comments found.

Hi, I have purchased this theme, but i’m having trouble with setting up the google authorship with this theme.

Using the google snippet tool checker, everything is fine except :

hatom-feed hatom-entry: Warning: At least one field must be set for HatomEntry. Warning: Missing required field “entry-title”. Warning: Missing required field “updated”. Warning: Missing required hCard “author”.

Do you have any instructions on how to fix this?

Thanks!

Hi There :)

Sure we can take a look at that for you, but would need you to post up on our support forum where our developer and support staff can check it out.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

Hi, I have purchased this theme, but i’m having trouble with setting up the google authorship with this theme.

Using the google snippet tool checker, everything is fine except :

hatom-feed hatom-entry: Warning: At least one field must be set for HatomEntry. Warning: Missing required field “entry-title”. Warning: Missing required field “updated”. Warning: Missing required hCard “author”.

Do you have any instructions on how to fix this?

Thanks!

Duplicate post, see my other comment.

Thanks!

Hi There,

Is your Theme RTL Ready….thanks

Its coming soon, for now you can use a RTL plugin though as other users have.

Thanks!

Hello! Great theme!

How do I make in a side navigation Menu the “Back to Parent Page” not apear in the Menu

I have 3 pages parented to a 4th one, and i don’t want this 4th one to apear in the side navigation menu.

Hi :)

Thanks for the comments! At this time its not a built in feature, we would need to add that capability. Although, I believe this has come up on our support forum before and there might be a solution for that posted already. Please signup there and do a search, if you cant find it there, post up a new topic and our developer will get you an answer for that.

Thanks!

Hi there. Love this theme and have used it for several clients. However, we have a problem with sidebars. Our programmers sent me this message today:

I found that the theme does not support certain characters, for example, there is a sidebar called “Föredrag”. This one does not store the content you add, all other sidebars without this type of characters do store their data. This might be a bug in the Avada theme. We think it might take some time for us to find the bug since it is a large theme. I would suggest to only add different names to the sidebars and report the issue to the Avada theme developers.

Any ideas?

Hi :)

I just tried this on our test site and it works. We did have a quick update that fixed the sidebar issuse, but the version number remained the same, 2.1.3. See this thread below and replace the file suggested in it.

http://theme-fusion.com/forums/topic/sidebarwidget-issues-in-v2-1-3/

If that does not help, please post a new topic on our forum. I just tested it on two builds and it works on my end. I can make a sidebar named “Föredrag” and add widgets to it and assign it to a page. So I assume you had 2.1.3 before we released the quick fix.

Thanks!

I appreciate it.

No problem, and sorry for the confusion. It was only a few hour difference between the 2.1.3 but obviously users still downloaded it during that time. But its all updated now.

Thanks!

Pre – Purchase Question:

Is there an easy way to hide certain content for mobile views?

Thanks,

Hi :)

Hmmm, well we dont have a theme option section for disabling content for mobile, so it would need to be done manually. Although the rev slider does have options to hide sublayers under a specific size.

I like the idea of being able to hide elements though, so we will check into adding this in a future release.

Hope this helps!

Would love to see it in future releases. Thank you, keep up the good work.

Yes I agree, it would be a cool feature for sure. I’ve added it to our list and we’ll check into it for sure :)

Thanks!

Hi, this may not be an appropriate question to post here but…. are my eyes deceiving me that you’ve had over 18,000 sales of this theme??? That’s almost 1 million dollars… is that right???? WOW… congrats!!!

Hey Dutchess :)

Thanks for the post, we’re certainly blessed with sales for Avada, and we work our tails off for our users everyday i support and new updates! A lot of them realize this and continue to come back again and again. We are very thankful for that!

Not quite at a million though, but getting closer for overall gross sales!

Thanks!

Hello Everyone! – PLEASE READ FOR SUPPORT

We have moved all support questions to our support forum where we can better serve our users. We can answer pre sales questions and very minor theme questions here in the Themeforest comments but anything else will need to be handled on the support forum.

……………………………………………………………………………………………………

Why do we use our own support forum?

1. Themeforest comments are not searchable and other users cannot reply.

2. Our forum is searchable, plus anyone else can respond. We have an amazing user base of people who love to help and share info.

3. Many questions are asked repeatedly so performing a search allows you to find answers quickly.

4. We have an ever growing knowledge base and video tutorials section for our users. Its a much better place for our users to get help.

5. This allows us to answer quickly & efficiently since we only have to respond in one avenue

……………………………………………………………………………………………………

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

Made the purchase and it seems as I’m watching the vid tut on the upload (Got the zip file uploaded and activated the theme), it didn’t show the step in the upload video at about 1:33, where it says that I need to install the plugins? Has the training video changed? Thanks!

Hi :)

Yes I apologize, the video has changed and I need to make a new one. I did change the description in the video info box, but its very easy to miss. All plugins are now fully integrated into the theme, so as soon as you install the theme, the plugins are installed as well. So you’re all set! You will see the sidebar items for each one.

Thanks!

Hi, I transferred my site from localhost to server, everything sims to be Ok, but when I tried to upload new image I receive this error:

“differenze_it.jpg” has failed to upload due to an error The uploaded file could not be moved to D:\Inetpub\webs\medicoesteticoeu/wp-content/uploads/2013/04.

Thanks in advance…

Hi :)

Hmmm, that is a hosting issue, something may not of moved over correctly. I did a search and it seems you should make that folder manually. See this link below, specifically the 3rd post.

http://wordpress.org/support/topic/uploaded-file-could-not-be-moved-to

Here is also a link on moving wordpress from the codex, lots of good info. http://codex.wordpress.org/Moving_WordPress

If any further issues arise, signup at our forum and post up a new topic and we’ll check it out. To find out how to signup at our forum along with other support information, click the link below that has all the necessary info.

CLICK HERE FOR SUPPORT INFORMATION.

Thank You!

Very minor theme question… (I think)

I’d love to use the menu top feature of header 4 with the Phone # & email from header 3 (leaving no room for social at the top), is this possible?

Perhaps when the user deselects the ‘show social icons in header’ checkbox, it would enable the menu-top feature… just a thought. Your help would be appreciated.

Hi Spadilla!

Right now it would require you to modify the header_4 and header 3 php files and mix those elements. But the good news is that we’re going to be making the header options widgetized so users can mix and match elements.

I would suggest posting up on our support forum and asking this question and seeing what can be done for you now. To find out how to signup at our forum along with other support information, click the link below that has all the necessary info.

CLICK HERE FOR SUPPORT INFORMATION.

Thank You!

xml file- don’t see the images?

Hey :)

The XML does not include the demo images as most of those are copyrighted stock images. We list that in the item descriptions, 99% of themes here do not include the images as its illegal to distribute stock images like that.

But we do provide gray images as placeholders for any image that is on our demo, so users can simply change them out for their own. Most of our demo images came from thinkstock.com or from creattica.com.

Let me know if there is a specific image you would like and I can give you the number.

Thnaks!

im installing the MCE Table Buttons at this theme. coz im inserting table to a page…but the plugin isnt working…what’s the prob?

Hi There :)

Its hard to say what the issue would be since that is not our plugin and it has not been tested with our theme. With the amount of plugins out there, we are unable to guarantee that the theme works with them all. I suggest posting this up on our support forum and seeing if anyone else has info regarding the plugin, and we can also get your login info and check it out ourselves. If its due to our theme then we can see what can be done to fix it. You could also contact teh plugin author and ask them about it. Make sure you are up to date with Avada and the plugin and wordpress.

To find out how to signup at our forum along with other support information, click the link below that has all the necessary info.

CLICK HERE FOR SUPPORT INFORMATION.

Thank You!

Hello. Suddenly, after several weeks, I’m unable to load images into my layer slider, whether it’s a main layer or sublayer. It makes no difference whether I upload the image from my desktop, or from my Media Library, the “background” windows on both the “Global Settings” and “Layers” pages come up blank. Any suggestions?

Yep, clear your browsers cache, it looks correct to me. Most likely that is the issue.

If you still see the issue, post up on our forum where we can assist you further.

Thanks!

Clearing my browsers’ cache did the trick. The header is now in line with the universe. Yay! Thanks again for your quick response.

Woo Hoo! Thank you sir!

Hi Guys, great theme and great videos to help set everything up!

Quick question, how do I manually add the Avada contact form into the body of a page without using the Contact template?

thanks in advance

Hey :)

Thanks for the comments, nice to get the feedback! Right now we dont have a contact form short code to be used on other pages, but one is coming in our next big update. For now, you could use contact form 7 plugin to do that, which will also allow you to add more fields and customize the form further.

Good stuff is coming!

Thanks!

Hi themefusion, Just freshly bought the theme and install it. I have one problem with translation and i try to access your forum but it seems that Envato change the item download in the menu and there are no more “license certificate” link. Do you know where it is ?

thanks!

Hey Yerom!

Wow you’re right, it has changed. We’ll have to update our docs with the new info.

Basically they have moved it under the “Download” button, which acts as a drop down menu once its clicked. Check the screenshot below, click the button once, then it will give you the option of downloading the certificate.

http://i.imgur.com/mNRDJC3.png

Thanks!

ok got it ! thks ! i go to the forum for my translation problem. see ya

Sounds good, thanks!

Hi themefusion! Can’t find license certificate in downloads also! My question is: How can i change italic font in testimonial to regular? Thanks in advance! By the way, REALLY great theme!

Hey :)

Basically they have moved it under the “Download” button, which acts as a drop down menu once its clicked. Check the screenshot below, click the button once, then it will give you the option of downloading the certificate.

http://i.imgur.com/mNRDJC3.png

Thanks!

Hello, I have a great probllem: (Not displayed with a slider or what is available). Before that it only works if we go was logged, so we updated the theme and now appears already at all. : ( Please help!

Hi ReWegar :)

Hmmm, Im not sure I understand the issue. But we would need to see your site and be able to login to understand the issue and to help out. To do that we need you to post on the forum.

Create a new topic with the above info, then post a second reply with your username/password and mark it as a “private” reply so only we will see those credentials and will be able to login and check the issue.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

I uploaded the latest version Avada theme, deleted All relevant sliders, created it again and if it already works.

Thanks for your time, it’s a great theme

Fantastic! Thanks for following up!

Hello ThemeFusion,

First of all, I want to congratulate you with your success in this item. I’m wondering if you can create a 125×125 banner ad for this item as i’m planning to promote it on my blog (http://designrshub.com).

Thanks :)

Hey There :)

Can you email us from our contact form on our profile page?

Thanks!

Hello,

I’ve some (little) question.

We wanted to change the titles font with the font family ‘Myriad Pro’ and at several computers it displays it good but not on all computers we’ve tested on..

Also if we check the website in mozilla firefox, the footer behaves weird?? (we never changed this.)

Thanks,

Hi :)

For the titles, make sure you do not have any other font selected on the typography tab for google fonts or it will override the standard font.

Make sure you have all 4 font files uploaded for Myriad Pro, the .woff, .ttf, .svg, .eot

We would need to see the site for the footer issue in FF and also know which type of computers are having an issue displaying the font. to do this, please post up on our support forum.

To access our forum, you need to create a free account with your Themeforest Purchase Code.

Watch The Forum Video Tutorial Here

Click Here To Create A Free Account

Click Here To See How To Find Your Purchase Code

Please See Our General Guidelines & Support Policy

Check Our KnowledgeBase

Thank you, we look forward to serving you!

by
by
by
by
by
by