Themewich

Themewich supports this item

Supported

This author's response time can be up to 1 business day.

785 comments found.

Hi! I was wondering if is there any way I can insert pictures, images or text before the portfolio items. e.g. http://focalrhythmsound.com/ As you see I can only add content only at the bottom of the portfolio, but I would like it to be at the top. Is it possible at all? Thanks in advance for your help!

Hi Squarty,

You’d need to make some modifications to the theme to change where the content outputs. Unfortunately, customizations go beyond the scope of support for the theme, so you’d need to seek the help of a developer for something like this.

You’ll likely want to make a child theme, then copy template-home.php into your child theme folder and move the content above the grid there.

Also, did you know we have a dedicated support system? It’s the fastest way to get support.

Andre

Hi Andre, I am a dev doing some work on an existing WP using Aware v1.3.1. I am attempting to contact the original developer who purchased the theme, but I do not want to rely on that avenue as time is a factor. I’m doubtful—but is there a license key hidden somewhere in the theme files I can provide you to gain access to an updated version, or any way you can provide authorization to update?

Thanks, Michael Lee Wise www.mleewise.com

Hi Michael,

The only way to update is to either login to the original account and download the theme, or connect to the update api using the original account. Unfortunately, we’re not allowed to distribute the theme outside of Themeforest, so I cannot send you a copy, unfortunately.

Andre

Greetings! Great theme! What is the level of difficulty especially working the portfolio on the homepage? Also, how many posts can be visible on the homepage? Infinite scrolling or pages? or both? Thanks!

Wonderful! Got it! And I have one more question regarding how items appear on the homepage. The second half where the articles are… I didn’t see that in the document. I did see how to set up a blog and followed the instructions but it is not appearing on the homepage as your demo does. Please advise.

Hi Ebony,

You can find that under Appearance > Theme Options > Homepage:

https://cl.ly/1w2V271z1V34

You can set the category, intro, etc. :)

Andre

Great! Thank you, that issue has been resolved.

Buenos dias! Podemos comunicarnos en español? :) Estoy interesada en comprar Aware. Me surgen las siguientes consultas antes de comprar:

1) Cuando instalamos la plantilla ¿se instala con “contenido demo”?

2) En Home, cuando seleccionamos un proyecto, se abre por encima el proyecto, de manera parcial (y debemos presionar Read More). Es factible, que al seleccionar un proyecto se abra directamente su página, para verlo completo, de un solo click?

3) Existe la posibilidad de cambiar color de background? Los textos y footer en color negro se pueden cambiar a otro color?

4) En vez de los últimos tweets, se puede configurar el ultimo post de Facebook?

Esto es todo por ahora. Desde ya muchas gracias por su asesoramiento. Saludos

Gisela

Hola Gisela,

Respecto a la consulta Nº3. Significa que no hay opción para cambiar de colores a través de algun panel de control? Pero se podría personalizar modificando el código? (alguien que entienda del asunto) Es asi?

Si. Lo que se necesita para personalizar el código para cambiar el color a algo que no sea negro o blanco.

Otra consulta, esta plantilla no es para mi, sino es para un cliente. Lo puedo comprar yo, y registrar a nombre del cliente?

Usted tendrá que comprar desde la cuenta que va a utilizar en el sistema de apoyo. Supongo que es usted?

Andre

Hello Andrew! I’ve already bought the template. ;) I need to load the demo content. Following the instructions, I imported the xml from the WP panel (tools / import). Then, I deleted the contents of the database from the phpMyAdmin c-panel hosting, and loaded the new sql, in the way the instructive recommended. But now, when I update the page it asks me to install the WP again. Can this modification of the sql affect that? How can I solve the problem? I hope you can help me. Thank you! Gisela

Hi Gisela,

You’ll need to confirm a few things to make sure you’re doing this properly.

Are you sure you’re importing on the correct database? You the database name should match what you have in wp-config.php. If you have nothing set in wp-config.php then when you run through the WordPress installation you’ll need to specify the database name you imported the sql file.

Additionally, make sure after you’ve imported the sql file you’ve changed the site url and wordpress url in the database (as noted in the documentation).

Also, did you know we have a dedicated Support System? It’s the fastest way to get answers to your questions.

Andre

Hello! I purchased this theme in 2012 and have had such a great experience with it. However, with the latest update I have lost the slideshow that accompanies the portfolio images. I don’t want to purchase additional support for something that was working seamlessly before. Can you advise which plugin is used for the slideshow so I can maybe update that? Or can you advise how to turn off the slideshow and I can just keep one image for each portfolio project. Thanks!

Hi Btyler,

I’m not sure what the issue is – it sounds like a javascript error could be occuring on your site. Unfortunately, you’d have to renew support to receive help. In the meantime, you could try some of these troubleshooting steps to see if they fix the issue!

http://docs.themewich.com/article/89-troubleshooting-common-issues

Andre

btyler

btyler Purchased

I will take a look! I fixed the homepage image slideshow – and “all projects” by updating my permalink… but when I have selected a category/skill the feature images/slideshow do not show. ... yours: http://themewich.com/previews/?product=aware mine: http://breannadesigns.com/sort/logo-design/

Hi Btyler,

It looks like there a javascript error from a script on your site that’s preventing the theme’s javascript from loading. It looks like some kind of link tracker script in your footer that looks like this:

st_go({v:'ext',j:'1:3.0.2',blog:'39505310',post:'0',tz:'0'});

If you added this yourself, you’ll want to remove it to fix the error. If you didn’t add this yourself, it’s likely a problematic plugin is causing the issue, so you’ll want to try deactivating all plugins momentarily to find the culprit.

Andre

by
by
by
by
by
by