htmgarcia

htmgarcia does not currently provide support for this item.

23 comments found.

Hi there, Can you please verify this is template is compatible with Joomla 3.4.1 ? Your descriptions are all different… One says only 3.2.x, your mains description says 3.x but your last modified date is 10/12/13?

Just sent you another support email – are you still supporting this template?

Hi lightboxit,

The template works with Joomla 3.4.x – it may require to update from Components > Joomla update to reach the last version.

We just replied your email. Please check for details.

Regards

Thank you – we have responded with the requested details. Look forward to your response.

goxell

goxell Purchased

Hi How to remove or change default article icons?

Hi goxell,

Which specific icons do you mean? Share the most possible details, please

after I buy, how they get

by
by
by
by
by
by