WPGalaxy

WPGalaxy supports this item

Supported

2034 comments found.

Hi,

I like this theme but can you change the colors in any color ?For an example : the overal color is grey/black, can you change it in green or another color ?

Hello,

Yes you can change the general color with other colors.

Regard

HI!

I have a very important pre-purchase question. We would like to use Google Double Click to show ads on our site. Does your theme support this or have any known issues with Double Click? We will also be adding a few adsense blocks to the site as well. Does your theme support this or have any known issues with Adsense? Thanks in advance!

Hello,

I’m so sorry I never tested this theme with google double click.

Regard

Hi,

After changing the theme, when sb want to enter the site – the login pop up, pops. I thing it is somenthing with dinamic css.. But i dont know how to repair it..

The link beside users “login page” is: wp-admin/admin-ajax.php?action=dynamic_css

They arent admins…

Could You help me to fix it?

Hello,

I have fix the dynamic css problem. You can download the newest version 3.4.1

Regard

Hello, How can i update your theme?

Hi,

Just replace your old theme files with newest file.

Regard

Hi, where can I download previous versions of this theme? Thanks.

Regards, Carsten

Hello,

You can send a ticket here reedwan.ticksy.com, tell me which version you want, I’ll give you the download link.

Regard

Thanks for your quick reply, the ticket is onderway.

Well, turns out that I can’t submit a ticket without a new purchase code. I’m not buying a new license just to get old versions of Backstreet. So please let me know how to solve this. Thanks.

I tried through support but it says my Purchase code is invalid =S

I like this theme… the only problem i have is with the Spotlight.Regardless of tags i use (i am using correct tagging) and how many i chose to display, it is showing only one plus grabbing the Google adsense.

Any ideas? Regards,

Alan

Hi,

You mean you can’t open the site reedwan.ticksy.com or can’t login?

it´s working now, maybe a temp glitch last time… i will go through there =) Thanks

Ok great…

hello, any way to have more than one sub menu in the menus ?

like – menu title >item 1 > item 1.1

Hello,

You must create the submenu into wordpress menu settings. See this video https://www.youtube.com/watch?v=WoQ6pAu0iqo

Regard

Shortcodes buttons doesn’t show up when creating posts or pages – I tested this on 2 different servers with a new wordpress 4.6.1 no other plugins installed.

Never mind I found the icon button everything is working

Ok great

I have contact support 2 days ago and I got now answer https://reedwan.ticksy.com/ticket/986025/

Hello,

I have replied your ticket, please check.

Thanks

I just bought your Backstreet theme. But where do I find the background picture with the wall..i think thats pretty cool (the old link doesnt work :/ )

h1ghnezz

h1ghnezz Purchased

thanks a lot :)

I use for a while your theme and activate SSL now. The embedded Youtube video are blocked, because the URL from youtube (only http – mixed content) are without SSL. Could you please help me with this little problem. How can i change the URL from youtube to https?

Hello,

You can open the file panel->widgets->video-widget.php and you can change this code

http://www.youtube.com/embed/

be

https://www.youtube.com/embed/

Good luck,

Thanks for you help, it works. Have I to do this after each update of the theme? Or, do you integrate this into the next update?

Hi,

Thanks, I’ll fix it on the next update, so you can use ssl or not.

Regard

after i change from php 5.5 to php 7.0 i get this message: Warning: Declaration of DropDown_Nav_Menu::end_el(&$output, $item, $depth) should be compatible with Walker_Nav_Menu::end_el(&$output, $item, $depth = 0, $args = Array) in /homepages/44/d403988638/htdocs/wp-content/themes/Backstreet/panel/dropdown-menus.php on line 173

Hello,

Please send a ticket here reedwan.ticksy.com, explain with screenshot and provide the WP admin account.

Regard

I purchased this theme and just tried to download the latest version and the zip was missing the css stylesheet.

The zip file contains backstreet, backstreet child and psd zips. Which one do I upload for an update. I had version 1.7 originally installed.

Hello,

You need to install backstreet.zip from backstreet package

Hi, WPGalaxy,

I downloaded and updated the backstreet theme to your latest version. When I set the Default Comment Type for Posts in the Options Panel (I chose Facebook), posts do not show the default comments type I specified in the Options Panel. The comment type remains to be the Wordpress comments type. Could you provide an update to fix this issue?

by
by
by
by
by
by