Discussion on Black&White - Responsive Magento 2 and Magento 1 Theme

MeigeeTeam

MeigeeTeam supports this item

Supported

522 comments found.

marmivi

marmivi Purchased

Hello! We are working with magento 1.9.3.1 but the actualized download package does not include those files. Are you planning to include them or could you please provide them to us in some way? Thank you

Hi,
Blacknwhite theme is compatible with the magento 1 from 1.7.x up to 1.9.3.2, simply contact us via ticket system and we will send you updated files.

With best regards, Dylan

Hi,

I am using Magento 2.1.3 and I have bought the theme and uploaded it, but when I activate it I get the following error message: a:4:{i:0;s:201:"Overriding view file '/home/.../public_html/app/design/frontend/Meigee/blacknwhite/Magento_Checkout/layout/override/theme/Magento/blank/checkout_index_index.xml' does not match to any of the files.";i:1;s:11704:"#0 I installed the default theme then uploaded this theme. How can I fix it?

Hi,
You need to delete that file since you are running magento version later than magento 2.0 version. Please take a look at theme documentation where we indicated which exactly files should be deleted. Also, contact us via ticket system so we can send you patch for that magento version. Do not forget to provide us with the theme purchase code while creating a ticket.

With best regards, Dylan

by
by
by
by
by
by