8theme

8theme supports this item

Supported

This author's response time can be up to 1 business day.

2985 comments found.

Hi. Does the website work with WC vendors and the WC marketplace plugins?

Hello, awaiskhan44

Thank you for the interest in our template :)

Unfortunately, we cannot guarantee full compatibility of our theme with these plugins cause we did not test them.

Please, review our XStore theme, that supports Product vendors plugin :) Regards

I noticed my WooCommerce admin has updated, currently old existing overrides are still in place. Is this a possible security issue considering many are out of date.

Helen_Smith

Helen_Smith Author Team

Hello, jniskey

Thanks for being our customer!

We are sorry, but we cannot guarantee full compatibility of our theme with the last WooCommerce. We are working on the updates.

Regards

dharward

dharward Purchased

Is there something in your latest version that has the Latest Products module broken on the latest version of WP Core for Woocommerce? I am seeing issues after performing an update.

Helen_Smith

Helen_Smith Author Team

Hello, dharward

Thank you for the comment!

Currently, our theme is not fully compatible with the latest WooCommerce, and we do not recommend to update it to the last version.

Regards

Jt757

Jt757 Purchased

Are you working to make it compatible for woocommerce 3.0 ?

Helen_Smith

Helen_Smith Author Team

Hello, Jt757

Thank you for the comment! Yes, we are working on the new update for the last woocoommerce version compatibility.

Regards

mayela

mayela Purchased

Can update to WooCommerce 3.0.7 ?

Helen_Smith

Helen_Smith Author Team

Hello, mayela

Thanks for being our customer! Currently, we do not recommend to update the WooCommerce plugin till our theme compatible update.

Regards

by
by
by
by
by
by