Discussion on Blue Diamond - Responsive Corporate WP Theme

Discussion on Blue Diamond - Responsive Corporate WP Theme

Cart 6,556 sales
Recently Updated
Well Documented

GoodLayers supports this item

Supported

This author's response time can be up to 1 business day.

833 comments found.

Hi! Is This theme compatible with php 8.0 ?

Hi,

1. Yes but make sure to use the latest version.

2. You can check from here : https://support.goodlayers.com/document/changelog-bluediamond/

Thank you. It is actually so that I don’t have the latests version. Does updates are included when I am buying the theme? And where I can get updates? It looks like the file which I can download from Theme Forest page is the same which I already have installed. And it is version 1.20. Best regards

The current version is 1.3.2 I also double checked that this is the current version available on ThemeForest as well : https://take.ms/A0hY0

To update the theme : https://goodlayers.ticksy.com/article/1893/

sitadi

sitadi Purchased

Hi, Is bluediamond compatible with WP 6 ? Can we update WordPress right now ? Thank you,

Yes, you can update to WP6.0 but make sure that all your plugins are compatible as well.

Cheers! :)

sitadi

sitadi Purchased

Ok thanks for your quick response!

hi, just bought your theme but layerslider.zip is not included in the file i downloaded. please advice

Hi,

Please go to Appearance > Install plugins and you will see it there: https://take.ms/Nr8X7

If you have any further questions, feel free to submit a ticket in our support site ;)

Please note that, Right now, all support will be conducted through https://support.goodlayers.com/(Purchase code can be found here : https://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

Hello, We are updating the site of a new client that has your theme, but they don’t have the license (it was done by another agency). The problem is that the builder is not working and we can’t edit anything in the website. Is it possible to have an update, please? https://www.maatfiscal.com/ Thanks so much in advanced!

Hello,

You can update the theme by following these steps: https://goodlayers.ticksy.com/article/1893/

It is necessary to have the purchase code or access to the account that was used to purchase the theme. You will have to contact the other agency about this.

sitadi

sitadi Purchased

Hi, when the theme bluediamond will be compatible with WP 5.9 ? Can we update WordPress right now ?

Please wait for a bit, we will push the update for this theme for WP5.9 very soon!

You can follow us on our twitter for the update: https://twitter.com/GoodLayersTheme

sitadi

sitadi Purchased

Ok thank you, I wait :)

Hi, is the theme compatible with WP 5.9 ?

Please wait for the official announcement about 5.9 compatibility via our Twitter : https://twitter.com/GoodLayersTheme

Thanks!

Hi, is the theme compatible with WP 5.8 ?

For Blue Diamond theme, yes :)

Great, thank you !

Theme isn’t auto-updating. Is this the type of theme that needs to be deleted, then re-installed with the latest downloaded version of the file?

Hi,

1. Please check this out : https://goodlayers.ticksy.com/article/10957/

2. If you’re using WP5.7, you don’t need to remove the theme then install it. You can just upload a new theme file and there will be a button to confirm to replace the new version, much more convenience than the past.

Cheers! :)

Hi There, I’ve recently updated this theme on a clients website and the mobile menu isn’t working. It views as it should but as soon as you click a page in the menu, it just hangs. It doesn’t redirect to their pages.

Can you please submit ticket in our support website? Our dev and supporters only provide support in there, not here :(

Please note that, Right now, all support will be conducted through https://support.goodlayers.com/(Purchase code can be found here : https://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

Hi, as it seems the newest update of Yoast SEO doesn’t work with your theme. I see the following JS error when i try to edit a post: “TypeError: URL is not a constructor at analysis-1590.js:21” The analysis.js file is loaded by Yoast but doesn’t throw an error when i switch to a default WP theme.

Yes, that did help thank you. Since there was no update pending trough the automatic updater I was thinking we had the newest version.

Please go to Appearance > Theme and check theme version from there. Make sure that the version is 1.3.0

Yes we have version 1.3.0 now that did fix the issue. (We had 1.25 before) Thank you

Hello, is the theme compatible with WP 5.6 ?

Hi,

Yes, it is :)

thank you !

Hello, could you please tell me if the theme will work with GTranslate plugin to make the site multilangual?

Hi,

I’m not really sure about GTranslate, you can try it. However, it will surely work with WPML (And maybe Polylang)

Hello, i am beginner, could you please tell me why on the main page the navigation bar is complitely black (main navigation background is set to #272727 -default value), and on other navigation menu pages, for example “Contact us” there is a small grey row under the black navigation bar, as if the navigation bar was not fully colored in black. COuld you please tell me how to correct it and make black everywhere.

Can you please submit ticket in our support website? Our dev and supporters only provide support in there, not here :(

Please note that, Right now, all support will be conducted through https://support.goodlayers.com/(Purchase code can be found here : https://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

Hello, i joust bought the theme, downloaded a .zip file and try to upload it and get error message: Unpacking the package…

Installing the theme…

The package could not be installed. The theme is missing the style.css stylesheet.

Theme installation failed. Could you please help me

i downloaded .zip from here: themeforest-pIHntNfS-blue-diamond-responsive-corporate-wp-theme.zip

oh, i managed: i needed to open the .zip and upload the .zip which was inside, then it worked. Sorry and thank you!

Hi,

Glad you found it out :)

If you have any further questions, feel free to submit a ticket in our support site ;)

Please note that, Right now, all support will be conducted through https://support.goodlayers.com/(Purchase code can be found here : https://support.goodlayers.com/purchasecode.png )

Thank you very much! :)

hi there (Pre-Sale Question)

can i build multi doctor website with this theme ?

does it allow me to add directories/categories such as doctors, illnesses, expertises, hospitals,location etc…

can user,member search other members by these categories ?

Can i create paid memberships ?

can patients or users give reviews with this theme ?

can patients book online with this theme ?

can i translate this theme different languages such as Arabic,Russian,Turkish …

thank you, great theme btw

Hello,

Sorry, this theme is not meant to be used exclusively by doctors, so there’s no doctor specific options in it. You will need to customize or use a plugin for these.

After updating to WordPress 5.5 the custom setting in the Admin Panel are ignored and the default color and fonts are what is showing. This is with release 1.3. I installed the jQuery Migrate plugin to see if were any jQuery issues and I am getting the following error message (/wp-content/themes/bluediamond/include/javascript/gdl-panel.js: jQuery.fn.live() is deprecated)

The custom setting in the Admin panel can be updated and saved but they just don’t display on the front end of the site.

Hi,

1. Can you try to disable all other plugins first and see if it’s fixed or not.

2. Please make sure that you update the theme to latest version : https://goodlayers.ticksy.com/article/1893/

3. Please clear website’s cache if you’re using caching plugin and also make sure that you clear browser cache.

4. If still doesn’t solve, please provide wp access + site url through the form in our profile page so we can check.

Cheers! :)

Looks like cache was the culprit. All updated and seems to be functioning well. Thanks.

Hello, i have a problem with my website https://informatique-ste-foy.com and now i use only html5, can i mixed between two template wordpress+ html5 Thanks

Hi Zoros,

HTML5 and WordPress is quite different. HTML5 is the code for only frontend which you have to edit via html code only. While WP provide backend for you to customize contents.

Hi, I’ve discovered that this theme is no longer compatible with versions of Yoast SEO later than 12.5.1 (nov 2019).

Yoast developers identified that the code line below located in the include/include-script.php is the source of the problem. wp_localize_script( ‘image-picker’, ‘URL’, array(‘goodlayers’ => GOODLAYERS_PATH )); This is what Yoast developers said: “By overwriting the URL, other plugins that depend on this variable will break. We are just one of those plugins. Please, contact your theme developer and bring this issue to them. They’ll be able to make the necessary changes to their code to fix the conflict.”

Are you aware of this issue? And do you have any plans to fix it?

Hi,

Could you replace these two files with this new one for this.

- include/include-scrip.php - include/javascript/gdl-panel.js

https://drive.google.com/file/d/1n2GEcVOPHOMeJx8ZjrR5P3yBFbF44ljn/view?usp=sharing

Thanks for that, unfortunately it did not fix the problem, any more ideas?

Could you provide your wp-admin account and ftp-access info back via goodlayers profile page so we can check this out ?

Please state your issues and link to where the problem occurs in the mail as well.

https://themeforest.net/user/goodlayers

Not sure why but I have the latest v1.20 of the theme but my Layerslider plugin is not updating. When I try to update it won’t allow me too? I have two licenses of this theme.

The purchase code for slider is not necessary. It’s used for auto updater. However, the slider that’s included in this theme is being used as ‘Extended license’, it’s considered as a bonus file which doesn’t support auto updater. If you need to use auto updater, you have to purchase slider’s regular license separately. But as I said, It’s not necessary, you can still use slider that come with the theme like its’ regular license.

However, if you need the update on Layer slider plugin, please contact us via the form in our profile page.

Hi there. This has happened again, It shows that the new version is Layerslider WP 6.10.0. I tried submitting a ticket in your support but it says my license has expired. How do I upgrade to the newest version please?

Please pm us via the form in our profile page. We can push the update for you.

Hi! For some reason I can’t turn ON SSL on my website running this theme. Keep getting Mixed content errors.

The website is kapital-trast.ru

Any advice on how to fix? Thanks!

Hi,

1. In Setting > General , make sure that you put ‘https’ in front of your WordPress Address and Site Address.

2. Use this plugin : https://wordpress.org/plugins/ssl-insecure-content-fixer/

3. Make sure that all your images that called via html code ( img tag ) in footer, sidebar, widget areas and in wp editor are called with https

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey