ait

ait supports this item

Supported

2063 comments found.

Any chance of a flash sale or discount? TIA

ait

ait Author

Hello, thanks for asking. Please consider a special offer available at: https://www.ait-themes.club/full-membership/ Kind regards! AIT Team

Good deal. Thanks. Though cannot afford for now. :(

elzochile

elzochile Purchased

will there be 4.8 support soon???

ait

ait Author

Hello, it’s our core business to keep themes and plugins compatible with the latest WordPress CMS version as well as some other plugins (WooCommerce, Slider Revolution, ...) Therefore, if there is a bug we’ll fix it as soon as possible. Thanks for understanding. Kind regards!

wsrn

wsrn Purchased

Hi there,

I can’t install the ait updater… the rest works fine. Error: Something went wrong with the plugin API.

known issue?

Hello, please check out the latest plugin version v5.0.6. We didn’t encounter any issues with the updates. Thanks for understanding. Kind regards!

by
by
by
by
by
by