WebLionMedia

WebLionMedia supports this item

Supported

371 comments found.

When i display a page or post with a image gallery inside, i have the problem when i display the main menu, the menu is displayed behind the gallery image and its impossible to navigate in the menu. Use the follow Url to see the problem, i’m using Safari Explorer, same problem in google Chrome

http://www.catedrasvirtuales.com/aguasps/aguas-subterraneas/

I apologize we will reply to your message very soon.

Hello,

Try to remove this function from the file “functions.php” from the main theme folder:

add_filter('pre_get_posts', 'query_post_type');
function query_post_type($query) {
  if(is_category() || is_tag()) {
    $post_type = get_query_var('post_type');
    if($post_type)
        $post_type = $post_type;
    else
        $post_type = array('post','news'); // replace cpt to your custom post type
    $query->set('post_type',$post_type);
    return $query;
  }
}

Regards, Weblionmedia

I remove that part of code from another problem i posted here… when the submenu was not displayed in the same direction of their main option.

There’s a problem with the urls links for the options in the upper menu, i can only select the firts option of the menu, the others options are null …. the problem appear in the Chrome, Mozilla and Opera … in IE works fine

this is the URL: http://www.catedrasvirtuales.com/aguasps

In the superior Menu i have 5 options, each one with a URL link , just the first one works fine, the other four don’t show the link , the link selector (when the mouse pointer change from an arrow to a hand) its not working with the other four options..

Just in IExplorer works fine …

Please, write me using the contact form in my Profile page. There we could take a look to this closer, I will help you with this!

The breadcrumb post title overflows into the content when I have a long title. How can I make this only show the amount of text that is able to show in the space within the breadcrumb area?

I apologize we will reply to your message very soon.

Hello. In the “functions.php” file find the function:

function theme_breadcrumbs() {
...
...
...
}

Find in the entire function get_the_title() and replace with substr(get_the_title(),0,50) where the “50” is the limit of title characters, change it with any number.

Regards, WebLionMedia

Hi, after I applied the theme, my website loads very slowly (15-20 seconds to complete). PING on GoDaddy hosting is very fast. Any thought on this? My website is http://shininggold.com

Also, I’m currently using version 1.1.1. How can I update to the latest version OTA?

Thank you :)

For me is loading in 7 seconds the homepage with all images 1.2 MB – http://d.pr/i/ynlr

From research, the cause is TTFB on every page is over 6 seconds. http://s24.postimg.org/kowll52fp/TTFB.png

Any idea how to reduce it? Thank you :)

Depends how many images are on the site and the images size, like the site background.

Hi Please answer my emails, I need help to fix the general page template. Everything I described in the email.

Thanks Best Regards Adrian

Hi. The last email was replied by me to you and this was on 29 May. I have not received others emails.

I sent you one more time email. Best regards Adrian

Hi. I have found the problem. Please check your Inbox and reply to my email. Thank you.

Hi, overnight, without warning the footer and admin bar vanished. This was caused by the Subscribers widget, nothing was changed and removing the widget fixed the problem. What do you think the cause of this malfunction was?

Hi, Yes the social API was changed and this widget does not works. I’m working to fix it. Thank you for your patience.

Hi, I had the same problem today, I removed the “followers count” widget and the issuewas fixed…any idea about the problem with this widget? Thanks.

Hi, Yes the social API was changed and this widget does not works. I’m working to fix it. Thank you for your patience.

I create a sidebar for the homepage and i assigned that sidebar to the static page, but i don’t see the sidebar in the homepage..

http://www.catedrasvirtuales.com/aguasps/

Hello,

Are you using WLM – Followers Count widget in the sidebar?

Best regards, Weblionmedia

+1 on this problem. Please upload a fix. Footer and sidebar disappears when you add widgets. It even happens in the demo site.

Hello,

Are you using WLM – Followers Count widget in the sidebar?

Best regards, Weblionmedia

Hi, i don’t understand why the theme-authors could not build an normally theme with using the standard wordpress hooks and so on! I’m angry that i didn’t have read the comments before i buy this theme!

1. Into the Backend i see under Firebug the follow Error:
Type Error: $ is not a function
$(document).ready(function() {
in /wp-content/themes/business-news/functions/js/sidebars_add_remove.js?ver=1.0.0 A No-Go for themes that will be sold!

2. I don’t know why, but the site looks crashed on my screen resolution 1920×1024 (on Ubuntu 13.04 with acutally Firefox or Chromium). Into this way i could not use this Theme and think it, to cancel this buying!

3. The documentation is a catastrophe! Only the options will be explained, but not for using the multilanguage feature, handling with custom posts etc. (this i have read into the comments here!).

4. Why you not translate all the theme-texts and date-formats? I have found more than 10 untranslated strings into the theme. No-Go if you write into the description thats multilingual and want money for this theme.

Look at http://neu.wpler.com and yes, i’m not use the demo-content, because i buy this theme to use it with own content and not for demo! And for sure i use plugins into my installation.

I’m really angry about this catastrophal dirty work under the hood! I was very amazed from this theme looks like, but the work under the hood are a catastrophe (@itssri wrotes before).

I’m self developer of plugins and have developed more than 40 wordpress plugins in the last 4 years. Therefore i know, what i wrote here! It’s exists a constant

define('WP_DEBUG',true); 
and also great Developer-Tools for every Browser (like Firebug) and so on. Please use it, if you develope antything!

Please give up support for this, otherwise i must cancel this buying and inform envato for this.

Hello,

Please, write me using the contact form in my profile. There we could take a look to this closer, I will help you with this!

1) Great that you found this error, but it is not critical. I will fix it.

2) Send me an message and we will debug to fix theses issues.

3) If you are using multilanguage plugin, then documentation it is included into the plugin.

4) If you found some text that was not added to POT file, please just let me know.

Best regards, Weblionmedia

I have contact you over the form on your profile page. When i get the support?

Hello, I have received your email yesterday. I will respond to it in a few minutes. Thank you for your patience.

Yes, the Feedburner API is deprecated and you have to add your Feedburner username and put manually the count for rss subscribers.

oh thank you. I though i can use http://feeds.feedburner.com/~fc/apcif for the count..:(

No, just the count number.

Version 1.4.0 (Released 21 August, 2013)
1. Fixed the submenus.
2. Fixed the Followers count in Followers Widget.

Hi Thanks for help before

I have some questions

1. How configure “Subscribe to comments” in my site on post not working 2. How to implement captcha in contact widget on fotter “WLM Contact Form”

Thank you

Best regards Adrian

Hi,

1) The “Subscribe to comments” is the RSS link to the comments of the selected blog post. Please send a url with the blog post and I will check your page for this question.

2) Theme has the “Contact Form” widget, you can install for example the “Contact Form 7” plugin and to insert the shortcode into the “Contact Form” widget in “Appearance >Widgets”.

Best regards, Weblionmedia

Hello Nice theme

I added <?php wp_link_pages(); ?> to the single.php to have post pagination but it doesn’t seem to work with theme

Any fix ?

Thank you Christian

Hello,

I have tested and works, We have already the function “wp_link_pages()” into the “single.php” file. Add in the post when you are in text mode this tag after the paragraph to create the pages:

<!--nextpage-->

And to format better the pagination for post replace this

<?php wp_link_pages('before=<div id="page-links"><span>'.__('Pages:','weblionmedia').'</span>&after=</div>&link_before=<div>&link_after=</div>'); ?>

with this line:

<?php wp_link_pages(array('before' => '<p><strong>'.__('Pages:','weblionmedia').'</strong> ', 'after' => '</p>', 'next_or_number' => 'number')); ?>

Regards, Weblionmedia

I have sent you a message via the contact form in your profile. Please respond to that.

Hi. I’ve received your email and the archive in google drive. I’m working with this issue. Will reply soon to your email. Thank you.

I have actually sent you 2 emails from your contact form on themeforest.net.

Please ignore any 3rd email regarding Google Drive attachment. That was a spam e-mail.

Hi, Please upgrade the theme version to version 1.4.0

Hi Can you answer to my message. Please

Thank you for your support. Can you look again at the new message please

I sent it again

I sent a message two times, but so far have not received a response

hi is this woocommerce supported?

Hi. We have not tested it with woo-commerce.

Hi, could you tell me how to display an error message in the login pop up if the user enters incorrect details please?

Thanks

Hi,

You have to use some JavaScript/AJAX scripts to get the result and to display it.

Best regards, Weblionmedia

Hi, I installed the demo content but I don´t get the sliders shown. Can you help me? Kind regards

Hi,

The images were imported into the slider?

Please, write me using the contact form in my profile. There we could take a look to this closer, I will help you with this! Please sent your site URL. Thank you.

Best regards, Weblionmedia

Hi,

I have one problem, when open http://weblionmedia.com/businessnews this url and click on Registration then the registration form is open but in my website when i click on Registration they show following message. Registration is currently disabled. Please try again later.

Please help me My website is http://www.businessworldit.com/registration

Have one more query, How to customize that registration form?

I want to implement different registration form instead of default, So how can I change that?

At the moment WordPress does not allow to use more inputs for registration. I have to change the registration process, to not use the default WordPress registration, but to make my own. Please contact me via our Profile page and send all details regards this question. Thank you.

by
by
by
by
by
by