Discussion on Candidate - Political WordPress Theme

Discussion on Candidate - Political WordPress Theme

Cart 2,467 sales
Well Documented

themeblossom does not currently provide support for this item.

471 comments found.

Can you update your theme with latest PHP, it’s not working at all currently. thank you. We’d interested to pay additional support if you can update it to latest version so it is usable

Hello, I just purchased your theme and am trying to login to support, but never receive the verification email to sign up. I have tried to install demo content but it is not working.

I need a refund – zero response from support staff

BTW, I love this theme. I was trying to do the demo import with the Candidate with Demo Install zip file and the child.zip When I click Tools->Demo Import it gives me this message:

Tables drop failed. Cannot drop table ‘mgng_woocommerce_downloadable_product_permissions’ referenced by a foreign key constraint ‘fk_mgng_wc_download_log_permission_id’ on table ‘mgng_wc_download_log’.

I have Woocommerce installed and activated.

very complected, don’t know how to use even good IT knowledge person

I just purchased and tried to install the theme and the install failed with the message – “The package could not be installed. The theme is missing the style.css stylesheet.” What do I need to do to successfully install the theme? Thanks.

This theme looks amazing, does it work like in the demo? Some people here did bad comments on this?

Hi,

yes, everything works as expected. It is using Unyson page builder.

Only one thing is no longer available on WordPress repository (social media plugin), but we will recommend a better solution.

Regarding Slider Revolution – we will send the latest version via our support site as soon as you tell us.

Cheers!

Hi, I want to import demo data. Someone can help me?

please i need the demo content ?

the home page is empty

please i need refund !

Did you install demo content? Please raise a ticket on our support site www.themeblossom.info

Is this theme compatible with wordpress.com?

Every theme is compatible with the wordpress.com, but in order to install it, you will need to have business plan which allows installation of external themes.

Updating failed everry time i try to edit any page

Hi, I have a presale question: is this theme fully compatible with Wordpress 5.0.3? Have a nice day.

Please send me xml data file of candidate-political-wordpress-theme, my support has expired is this a problem?

no, it is not a problem. But please raise a ticket on our support site. Thanks!

5 months left on support and cant get a response to an urgent ticket. Just terrible

Your issue is not an urgent one. I know that you probably have a deadline, but post ordering can’t have a priority just because you marked it as “urgent”. Furthermore, you’ve raised your ticket a day ago, so when you describe something as “terrible”, then please play fair and put all facts in your statement.

Support schedule and ticket priority are described in http://themeblossom.info/help-desk-guidelines-policies/ (please check sections 2 and 3.2)

Cheers!

Thank you for your response, to you the item may not be urgent but to me (the person who paid for the product) it is, and since I could not find a standard to base my priority on I picked what made sense to me and my situation. The fact that my ticket has had 0 activity for over 24 hours, when at least the customer think its is urgent, is the reason i said it is terrible. No company worth their salt in CS would wait 24+ hours (now 2 days according to the site) to at least respond on a ticket that a customer feels is urgent even if they cant fix it in that time (or even if they dont feel it is urgent).

Response is sent to you as soon as you raised your ticket. Yes, it is an automated response – but all support systems have it.

Our agents will reply as soon as they clear tickets sent before yours or those with real urgency. And yes, it will be within 48 hours for sure…

So, from now on, all communication will go through our support agents and I will no longer be in this thread.

Cheers :)

Why said [YOUR SUPPORT HAS EXPIRED] in your system. I have 3 months of support remaining.

How to make this icon align to centre? I want its centre in mobile view I want images , titles and content to be centered.

I’ve just purchased this template. Had problems with installing demo content. Tried submitting a ticket. After creating an account and my purchase code, I get a message that [YOUR SUPPORT HAS EXPIRED]. How is that possible? Please advice.

Just bought the theme and yet says my support expired. Cant get support….

Don’t worry about the alert – there is a problem with the Envato API. We will reply as soon as possible.

Cheers :)

How do I get a refund. The theme has been more of a hassle and I had to use something else since I didn’t get any response with my ticket.

In Guidelines and Policies of our help desk it is clearly stated not to put tickets into “pending” status – http://themeblossom.info/help-desk-guidelines-policies/ – section 3.7 and you’ve change the status from “new” to “pending” within 2 hours after you’ve raised a ticket.

I wasn’t aware of any guidelines.

The very first sentence when you are about to raise a ticket is: “If this is your first ticket, please read site’s guidelines and policies.”

I am unable to load demo data. Each time it fails and corrupts the Wordpress install.

I noticed the following in my logs: WordPress database error Cannot delete or update a parent row: a foreign key constraint fails for query DROP TABLE "

I have had to reinstall WordPress 3 or 4 times. I need to install the demo, so I can better understand some of the pages and content types.

Hi,

please raise a ticket on our support site.

Thanks and regards :)

Is it possible to get support with the Revolution Slider here? Our text is visible but the images in the slider are not.

Cancel that question.. Disabling Jetpack’s lazy load option fixed the problem.

OK, thank you for your feedback.

BTW, theme update will be pushed soon which will include the latest version of Slider Revolution.

I want to buy this theme but I saw many problems about demo import. Finally I want that the theme will be functional and on purpose you had build it, and to be identical with the preview you upload.

Hi,

thank you for showing interest.

All those problems (I wouldn’t say “many”) were caused by server limitations (default max_execution_time or missing libraries (ziparchive, i.e.), it was not caused by our theme. All those things were fixed after advise of our support agents.

Regarding structure you get – you will get a replica of our demo site, but premium images are not included as explained here: https://themeforest.net/item/candidate-political-wordpress-theme/2909293/faqs/27306

BTW, theme update which is WooCommerce 3.3+ compatible will be pushed later today.

Cheers :)

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey