Web Themes & Templates

Discussion on Cardinal - WordPress Theme

SwiftIdeas

SwiftIdeas supports this item

Supported

This author's response time can be up to 1 business day.

1122 comments found.

Hi, I take the site of a friend and I see that the theme is not compatible with a version of php 7.1 or higher, suddenly I have an error in the ssl certificate

Hi there,

Please check that you have the latest update? The theme is definitely SSL compatible.

Thanks,

Swift Ideas

Hi, yes for the ssl certificate no problem. It is especially for the version of php that worries me

Hi there,

The latest version of the theme is definitely compatible, if you have any issues please email us via the form here: https://themeforest.net/user/swiftideas

Hi. For one of my clients who has Cardinal theme Version: 2.6.32 installed – For instagram authentication they are getting the following error – error oAuthException code 400 Invalid scope field(s):public_content. Any reason why that would happen?

Hi there,

Please contact us via: https://themeforest.net/user/swiftideas

We will look into it and get back to you when we have a resolution.

Thanks,

Swift Ideas

by
by
by
by
by
by