SoloPine

SoloPine supports this item

Supported

545 comments found.

Hi, The featured area doesn’t work anymore on my blog. But I didn’t change anything and my posts are checked as “featured”. On the english version it works but on the french principal version not. Can you help me?​

http://ridetrip.com

Thank you

Hi there,

I tried visiting your site URL, but I’m receiving a message that the domain is for sale. Can you please double-check your URL?

Cheers!

Hi again,

Looks like it’s a bit more complicated than what I can see from just the front end. If you could please send us an email via our profile page and include your wp-admin info we can have a better look at it.

Cheers

Hi ! I’ve bought this theme some time ago and in general I’m happy with it.

But I’ve found a caveat, now I’m trying to improve my site’s load time . Using P3 – Plugin Performance Profiler I’ve realised that the theme is responsible for about half of the load time of the site. Being it 0.7 seconds only for the theme , 0.4 for WP Core and about 0.3 for Plugins. Is there any way to improve it ? For instance disabling some parts of the theme ?

I also realised that the theme is based on Vafpress , which is kind of abandoned right now (3 years since las commit) . On the other hand, I’ve seen this new project called FavPress that is currently active and proposes to be a replacement for Vafpress.

I also get a lot of warning when I check the theme with the plugin “Theme Check”.

Anyway, I’m not sure if that should affect the load time on the front-end. Which is my main goal here. Also, do you have any plans of updating the theme ?

Thank you

Hi again,

Thanks for verifying your purchase!

I’m not sure why you’re getting a 0.7 load time for the theme. I tried running it and only get 0.14 seconds. http://www.awesomescreenshot.com/image/2399004/211992acb177956a9d8f64bf71988cda

I wonder if your third party widgets counts towards the load time for the theme. Maybe you could try temporary removing your third party widgets and see if that changes anything?

Hi ! Sorry for not giving any feedback. Since the site is in production I need to set it up in a separate environment to make some test. Couldn’t make time for this yet. I’ll let you know if I find the cause of the issue.

Cheers!

Hi ! I’ve just logged in from the client account so you can verify the purchase. Thank you

Hi, we recently discovered a mixed content issue with the fonts pulling from an insecure stylesheet. When we set a font in the theme options, it pulls in the Google Font API from an http:// link instead of https://

Here is the error:

Insecure Stylesheet: <link rel=’stylesheet’ id=’Questrial-css’ href=’http://fonts.googleapis.com/css?family=Questrial%3Anormal&ver=4.7.3' type=’text/css’ media=’all’ />

Will this be addressed in a future plugin update?

Hi there,

Thank you for pointing this out, we’ll make sure to fix it in the next update. You can go in and fix it immediately by going to cassia/vafpress-framework/classes/site/googlewebfont.php and on line 89 change:

http://fonts.googleapis.com/css?family=

to

https://fonts.googleapis.com/css?family=

Cheers!

Thanks so much for the quick reply!

Cheers!

Hi,

Is it possible to turn off social media share and about author on every post?

Cheers!

Hi there,

Cassia offers the option to enable/disable these elements on a post-by-post basis, however if you’d rather do a blanket application in one go, you can navigate to WP Dashboard > Appearance > Cassia Options > Custom CSS and add:

.single .share-buttons, .single .post-author {display: none;}
Cheers!

Nice. Thanks a lot.

by
by
by
by
by
by