Indonez supports this item


This author's response time can be up to 5 business days.

71 comments found.

The cufon fonts are not working in IE9 . Can you send a fix please.


Hi there,

I was told by my web host that this theme has a security whole to do with one of the scripts and my own server was compromised because of the script. Although my web host has updated the script for me already, and I am still testing the template at the moment, but it seems like it’s causing a lot of malware to still attack at the moment. Do you have additional updates to stop that?

Thanks, Johnson

Loading.gif is missing.. Can you send to me?

Why am I getting this error:

Your Email could not be sent. Please try back at another time.

But the email does arrive in my inbox so why the message?

Please see

Please view with latest Firefox browser and you will see the main image banner is off to the right, can you help?

Hi I purchased this template a while ago and my client asked me, if I can put a color background in the outside of the actual Main Container. I have tried putting a background color in the body tag, but the whole site is still white. Can you give me some advise how I can achieve this? Also wondering how I can fix the grey navigation to 960px. Thanks

I love the template, but need to move the gray horizontal line down, and possibly and increase the width. I emailed you still waiting still waiting on a response.


Hi I bought this template! It’s great if you have a question so kind to me udust?pnisz php code which will allow you to integrate the functionality of commenting on posts?

Hi, is there form elements? Like checkbox?

I see no gallery.html file inside of the zipped file I download, any idea? Thanks.


Great work!

Just one question, is there a way of having two sliders on one page? Fro example I wan the slider on index page1 and also the slider from index 3 further down the page. However I cannot seem to get them both to work on one page.

Thanks in advance for any help,

Regards Matt


Please go to css folder and there you will find “camera.css” open this file with code editor and go to the line 100 you will find this code :
.camera_loader {
background: #fff url(../images/loading_slideshow.gif) no-repeat center;
background: rgba(255, 255, 255, 0.9) url(../images/loading_slideshow.gif) no-repeat center;
border: 1px solid #ffffff;
-webkit-border-radius: 50px;
-moz-border-radius: 50px;
border-radius: 50px;
height: 44px;
left: 50%;
overflow: hidden;
position: absolute;
margin: -18px 0 0 -18px;
top: 50%;
width: 44px;
z-index: 3;

You just need delete all that code and the loading wheel in slideshow while gone :)


Sorry to be a pain, it is actually got the slideshow as seen on Index 2. It is like a circular loading disc?

If you mean circular loading disc in top right slideshow, you just find Camera slide jquery config in each homepage, example on homepage 4, on thekine 66 you will find this :
loader: 'pie',
Just make empty the value of loader like this :
loader: '',