Web Themes & Templates

Discussion on Chain Responsive Bootstrap 3 Admin Template

themepixels supports this item

Supported

This author's response time can be up to 2 business days.

93 comments found.

i have a problem with this data table http://smartjahiz.com/data-tables.png

I have a small query, I have page which contains Tabs. And inside those tab structure, I have put 3 data tables. Now there is some conflict of code, as the data table started behaving differently. In the first Tab it behaves properly, yet in the other tabs, it adds a + sign (responsive feature) in front of first TD’s.

It is observed that when active class is applied inline, it works properly. Now in my scenario, if I add active class in all the tabs manually, it works properly, but when the active class is applied by script (dynamically) its not working.

Can I get support on this issue as my work is getting affected due to this issue. Please help as soon as possible.

Hi, did you get a chance to use the developer tools in a browser that you use? Usually, javascript errors would tell you from console in a browser. Tell me what it is and I’ll get back to you. Thanks!

i have a problem with this data table http://smartjahiz.com/data-tables.png

please fix.

i will expect your fast replay.

please fix this issue….....

Hi, can you add this in the data table css .table.dataTable thead .sorting_asc, .table.dataTable thead .sorting_desc { background-repeat: no-repeat; }

you need to renew your hostgator hosting

Live preview is dead…..

Hello, I want to get show the data’s in from another site.(samples: http://tweepsmap.com/ and http://sociograph.io/ and https://pro.iconosquare.com/) In this template(Discussion on Chain) instead photo link and infographics can you put it? So I import data from other sites. Can we do this the data transfer?

Regards

Hello, I have a problem where the datepicker does not show up if its put inside a modal. I have looked through the comments and I am using the latest version, but I cant seem to find the problem. It looks like the z-index for the picker may be showing it behind the modal – I may be wrong, but I’m not sure where to change it.

I purchased Chain Responsive for the Angular version. I ran Bower and Grunt as instructed. I had to change the port number from 9000 to 9001, but reading the task and warnings it says the sparkline and twitter-bootstrap-wizard was not injected in your file.

When I ran bower it stopped a couple of times asking for the right version of angular, bootstrap, and jquery. Then when I ran npm install I got alot of deprecated warning messages, but it does look like it ran through the tree. When a run grunt serve that is when i get the sparkline and bootstrap not injected. The dashboard page does come up on the browser but only a top blue bar appears. I think because bootstrap is not injected it displays nothing.

Can you provide more detailed instructions. I am running on windows 10 and I have run some basic angular examples on my computer and have node installed. A bower_components and node_modules directory are generated.

thank you

Hi, I am interested to know more about the template that you have. Is the code base developed using Angular 1.X or Angular 4? Please update me on that. Thank you.

Hi, It’s in Angular 1

One of the best/easier template i used. I like it.

Thank alot for this great work.

(Bought from Element)

hi dear, i need your help for left menu i want left menu sub drop down

Hi, for the current version of this template there is no dropdown for the sub menus on left.

multi level menu for left side menu

Signin page is not responsive at 100%.

Directly when it use screen view on mobile, not working.

Also, viewport is ignored.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey