luisvelaz

luisvelaz supports this item

Supported

This author's response time can be up to 1 business day.

142 comments found.

Is this theme compatible with OpenCart 1.5.6.4?

No, I removed support for that old version.

Latest theme release is only compatible with OpenCart 2.2.0 and newer.

Just a thumbs up for Luis for a clean flawless product and (what I could never imagine is possible) outstanding support through the last three years. No doubt, best software purchase I have ever done.

by
by
by
by
by
by