Web Themes & Templates

Discussion on Coga - Admin Vue 2 WebPack Responsive + Vuetify

belostemas

belostemas supports this item

Supported

This author's response time can be up to 1 business day.

18 comments found.

Congratulations, great work, good luck with sales :)

Thanks !

Nice work,

Congratulations! Good Luck With Sale :)

thanks!!

Great Work, Congratulations GLWS :)

Congratulations for this awesome template.

Thanks !

Congratulations! Good Luck With Sales :)

Thanks !

Very nice work, GLWS :)

Thanks!

Congratulations! Good Luck With Sales :)

Thank you very much!

hello, I used the “npm install” command but when I use “npm run” dev the following error occurs: “webpack-dev-server: command not found”. I have other vue projects on my machine that run perfectly, I believe it’s something in the template package. What can I do to solve it?

You must enter the folder / main / dist / and put the command http-server or inside the folder main the command npm run dev. If this does not work, send me your email and I’ll send the file to you. Thank you for your purchase.

I did what I recommended but I did not succeed. follow my email: davidmkt@gmail.com

I sent and updated the file available for download

Hi Admin I am gettin this error even after runnig npm install

webpack-dev-server’ is not recognized as an internal or external command, operable program or batch file. npm ERR! code ELIFECYCLE npm ERR! errno 1 npm ERR! main@1.0.0 dev: `webpack-dev-server—inline—progress—config build/webpack.dev.conf.js` npm ERR! Exit status 1 npm ERR! npm ERR! Failed at the main@1.0.0 dev script. npm ERR! This is probably not a problem with npm. There is likely additional logging output above.

Hi Admin, Everything now works fine,though the command npm run dev doesn’t but runs on the http-server.

Hi, to run the http-server you need to open the terminal in the main / dist / folder. The commands to use have in the document README.md

For those getting the same error I hope this helps npm install -g webpack-dev-server

Hi, Step 1: npm install Step 2: npm run dev There were errors as listed below:

0 info it worked if it ends with ok 1 verbose cli [ ‘C:\\Program Files\\nodejs\\node.exe’, 1 verbose cli ‘C:\\Program Files\\nodejs\\node_modules\\npm\\bin\\npm-cli.js’, 1 verbose cli ‘run’, 1 verbose cli ‘dev’ ] 2 info using npm@6.4.1 3 info using node@v10.14.1 4 verbose run-script [ ‘predev’, ‘dev’, ‘postdev’ ] 5 info lifecycle main@1.0.0predev: main@1.0.0 6 info lifecycle main@1.0.0dev: main@1.0.0 7 verbose lifecycle main@1.0.0dev: unsafe-perm in lifecycle true 8 verbose lifecycle main@1.0.0dev: PATH: C:\Program Files\nodejs\node_modules\npm\node_modules\npm-lifecycle\node-gyp-bin;G:\Teles\Estudo\VueJS\Coga\main\node_modules\.bin;C:\Program Files (x86)\Microsoft SDKs\Azure\CLI2\wbin;C:\Program Files\Docker\Docker\Resources\bin;C:\ProgramData\Oracle\Java\javapath;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Users\ebteles\.dnx\bin;C:\Program Files\Microsoft DNX\Dnvm\;C:\Program Files\Microsoft SQL Server\130\Tools\Binn\;C:\Users\ebteles\AppData\Local\Microsoft\WindowsApps;G:\OpenCV\Teles\x64\vc15\bin;c:\program files\docker;C:\Program Files\Docker;C:\Program Files\dotnet\;C:\Program Files (x86)\Microsoft Emulator Manager\1.0\;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;G:\CMake\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\WINDOWS\System32\OpenSSH\;C:\Program Files (x86)\Microsoft SQL Server\Client SDK\ODBC\130\Tools\Binn\;C:\Program Files (x86)\Microsoft SQL Server\140\Tools\Binn\;C:\Program Files (x86)\Microsoft SQL Server\140\DTS\Binn\;C:\Program Files (x86)\Microsoft SQL Server\140\Tools\Binn\ManagementStudio\;C:\Program Files\Microsoft\Web Platform Installer\;C:\Program Files\nodejs\;C:\src\flutter\bin;C:\Program Files\Git\cmd;C:\Users\ebteles\Anaconda3;C:\Users\ebteles\Anaconda3\Library\mingw-w64\bin;C:\Users\ebteles\Anaconda3\Library\usr\bin;C:\Users\ebteles\Anaconda3\Library\bin;C:\Users\ebteles\Anaconda3\Scripts;C:\Users\ebteles\AppData\Local\Microsoft\WindowsApps;;C:\Users\ebteles\AppData\Local\Programs\Microsoft VS Code\bin;C:\Users\ebteles\.dotnet\tools;C:\Users\ebteles\AppData\Roaming\npm 9 verbose lifecycle main@1.0.0dev: CWD: G:\Teles\Estudo\VueJS\Coga\main 10 silly lifecycle main@1.0.0dev: Args: [ ’/d /s /c’, 10 silly lifecycle ‘webpack-dev-server—inline—progress—config build/webpack.dev.conf.js’ ] 11 silly lifecycle main@1.0.0dev: Returned: code: 1 signal: null 12 info lifecycle main@1.0.0dev: Failed to exec dev script 13 verbose stack Error: main@1.0.0 dev: `webpack-dev-server—inline—progress—config build/webpack.dev.conf.js` 13 verbose stack Exit status 1 13 verbose stack at EventEmitter.<anonymous> (C:\Program Files\nodejs\node_modules\npm\node_modules\npm-lifecycle\index.js:301:16) 13 verbose stack at EventEmitter.emit (events.js:182:13) 13 verbose stack at ChildProcess.<anonymous> (C:\Program Files\nodejs\node_modules\npm\node_modules\npm-lifecycle\lib\spawn.js:55:14) 13 verbose stack at ChildProcess.emit (events.js:182:13) 13 verbose stack at maybeClose (internal/child_process.js:962:16) 13 verbose stack at Process.ChildProcess._handle.onexit (internal/child_process.js:251:5) 14 verbose pkgid main@1.0.0 15 verbose cwd G:\Teles\Estudo\VueJS\Coga\main 16 verbose Windows_NT 10.0.17134 17 verbose argv “C:\\Program Files\\nodejs\\node.exe” “C:\\Program Files\\nodejs\\node_modules\\npm\\bin\\npm-cli.js” “run” “dev” 18 verbose node v10.14.1 19 verbose npm v6.4.1 20 error code ELIFECYCLE 21 error errno 1 22 error main@1.0.0 dev: `webpack-dev-server—inline—progress—config build/webpack.dev.conf.js` 22 error Exit status 1 23 error Failed at the main@1.0.0 dev script. 23 error This is probably not a problem with npm. There is likely additional logging output above. 24 verbose exit [ 1, true ]

Hi, do you have the node installed? if you do not follow the link on the page, you just have to choose your operating system and install the command. the template is running without problem, I believe it is the lack of the node. Any questions, we are available. https://nodejs.org/en/download/package-manager/

I have node installed, version 10.14.1 and npm 6.4.1. I am testing on a Windows 10 laptop. I have an application using Vue.JS and wanted to use this template to improve the appearance.

I understand, so to run on windows you need to copy the template before you need after giving npm run dev you run the command npm run build after this will generate a dist folder inside that folder you run apache `http-server` and it’s just open the localhost browser: 8080. Thank you for your purchase, and sorry for the inconvenience.

ok I’m already sending you Any questions are just a message. Remember to open the main folder first run npm install and then run npm run dev! thanks

i deleted node modules and do fresh install npm install and npm run dev working now.

thanks

Hello I have purchased your Coga Vue Template, I want to modify the navigation drawer, to make some of the selection item to be “not dropdown button”, do you have any suggestion for this?

Hello the vuetify link will help you modify the theme https://vuetifyjs.com/en/components/menus,thanks!

is there any plan to update new vuetify 2.0

yes,, which theme did you buy?

drascom

drascom Purchased

Coga – Admin Vue 2 WebPack Responsive + Vuetify

already updated

Does this site template use or have jQuery as a dependency?

Hi! Do you intent to update your template to vuetify 2.0? Thanks in advantage.

we will update yes but it will be in May

thanks for reply! I will waiting for…

thanks! :)

Please tell me if your product is adapted for the Vuetify version 2.3? Are there any ecommerce elements?

I won’t publish an update yet next month

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey