Web Themes & Templates

Discussion on Cosonix - One-Page Theme for eBook, App and Agency

Fluent-Themes

Fluent-Themes supports this item

Supported

This author's response time can be up to 2 business days.

69 comments found.

Can I next to Paypal integrate a dutch paying system like iDeal?

Hi, We did not try iDeal yet. So, we are not sure about this.

Thanks, Fluent-Themes

Hi, I just need a theme with a beautiful email capture in the homepage nothing more … so can I simply add mailchimp to that email capture in the homepage and modify the colors ? also can I just put latest blog posts in the homepage after that email capture ? and nothing more ? thanks.

Hi, Yes, you can simply add mailchimp to that email capture in the homepage and modify the colors. Also, you can use the 3 blocks linking to your 3 recent blog posts after that email capture section. If you do not need anymore sections in the homepage, you can keep it that way. No problem at all, since it is drag and drop sections in the pages with page builder :)

Regards, Fluent-Themes

Hi, what is the three blocks linking ? and I can’t do more than 3?

Hi, Yes you can add as many as you want. We told you 3 blocks to make you understand which blocks we are talking about, because we added 3 blocks in the Live Preview. In the live preview the 1st block’s heading is ‘1 Click Demo Installation’. Hope you understand now which blocks we are talking about. As we said earlier, if you want more blocks you can add them easily.

Regards, Fluent-Themes

Hi, I need to set up the social media icons, but in the options portfolio template not appear the field to complete the url. Please, can you help me to set it up? I not find the topic en the other post for understand how I must do. Thanks so much!! Julia

Hi Julia, The Support Team got your message and already replied. Please check your inbox.

Thank you, Fluent-Themes

I replay your message. I wait your help! Thanks so much!

Hi, Please wait for the reply from the Support Team. They will reply within 24 hours.

Regards, Fluent-Themes

Hi i want to install demo in my website but i can not do it. Is this theme demo can not install demo in my site? Please give me some sujjestion for install demo in my site

Hi, Thanks for your comment.

Please contact the Support Team with your item purchase code, and they will help you within 24 hours.

Regards, Fluent-Themes

dealsz

dealsz Purchased

Hello,

Yesterday I bought your theme and uploaded it on our website with Wordpress 5.1 However, When installing the required plugins I get the following error messages:

An error occurred while installing The Cosonix Shortcodes: Download mislukt. cURL error 7: Failed to connect to fluentthemes.com port 443: Connection refused.

An error occurred while installing Visual Composer: Download mislukt. cURL error 7: Failed to connect to fluentthemes.com port 443: Connection refused.

An error occurred while installing Revolution Slider: Download mislukt. cURL error 7: Failed to connect to fluentthemes.com port 443: Connection refused.

It also says for example: Plugin not activated. A higher version of The Cosonix Shortcodes is needed for this theme. Please update the plugin.

This means the plugins that comes with your themes are not updated?

Could you please assist and check what the problem is?

Thank you in advance

Hi, Thanks for your comment.

The error messages show that it is cURL issue. Some hosting server’s do not have cURL installed automatically. You can ask your hosting provider to install cURL in your server.

However, if you contact the Support Team with your item purchase code, they will provide you direct download links of the required plugins. You can download them and install in your WordPress.

Regards, Fluent-Themes

Hi, I wanted to know the updates of the WPBakery Page Builder and Revolutions Slider plugins are not included? They are inserted of the theme downoad but in wordpress they result not updated. I’m waiting, thanks

The version of the WPBakery Page Builder plugin used now is 5.7, asks for the update to version 6.0.5 (even if it says Compatibility with WordPress 5.2.2: unknown). While for Revolution Slider the version used is 5.4.8, but it only says that “A new version of Slider Revolution is available”. thank you very much

Hi, From the support team I got information that users of Cosonix theme should get WPBakery version 6.0.5 and Rev Slider version 6.0.7. And, to get them the procedure is simple as mentioned before. Just deactivate and delete the plugins and then you will find the notifications to install those plugins. Install and activate them, and you are done.

Can you please retry now as I have suggested here? If you are still not getting the latest versions, please inform me with screenshots please.

Thanks, Fluent-Themes

Hi, I’m sorry for the late reply. I did the suggested procedure, I didn’t go to “install plugin”. Sorry and thanks a lot, the update was successful. thank you!

where is the psd file? it is not in the package

Hi, The PSD files are offered as a bonus and available for those only who request for it. Please contact the support team and ask them for the PSD, and they will provide you the PSD as soon as you reach them.

Regards, Fluent-Themes

Where do you do the setup for the forms?

Hi, Thanks for your comment.

Please contact the Support Team with your purchase code and site url, and they will help you within 24-48 hours.

Regards, Fluent-Themes

I am unable to include many font awesome icons to my site when I go in and update Cosonix Icon Events in my site. When I select following icons such as “school” or “project-diagram” it appears empty.

Hi, Thanks for reaching out.

Item support is given by the Support Team. Please contact the Support Team with your purchase code and site url, and they will help you within 24-48 hours.

Regards, Fluent-Themes

I just contacted support with this information.

Thank you, they will get back to you within 24 hours.

Regards, Fluent-Themes

by
by
by
by
by
by