ignitethemes

ignitethemes supports this item

Supported

This author's response time can be up to 2 business days.

83 comments found.

Hello, i need tranlate this theme with poedit. Its possible ????

Hi, yes that shouldn’t be a problem.

Hello… I have update Wordpress to 4.5.3, I have Couture versión 1.5 and some functions of theme stop working… if I buy the new version theme it will be compatible with the new version of wordpress? I see that is compatible until version 4.3… On the other hand, this theme is not responsive?

Hi, couture is fully compatible with latest version of WordPress. It’s not responsive that is correct.

Hello. My site have installed Couture but we want to update the wordpress and plugins. witch theme do u recommended instead of Couture, I´d like it would be responsive, but i think other theme could mess content.

Hello. My site have installed Couture but we want to update the wordpress and plugins. witch theme do u recommended instead of Couture, I´d like it would be responsive, but i think other theme could mess content.

by
by
by
by
by
by