Discussion on Dart - The Advanced WordPress Business Theme

Discussion on Dart - The Advanced WordPress Business Theme

Cart 266 sales
Well Documented

uiuxaesthetics supports this item

Supported

96 comments found.

Hi! I need it to be compatible with Wordpress 5.3.2, is it possible to make an update? Thanks!

Hi, sure can you please email me at levonmanucharian@gmail.com, will send you the updated version we are about to release. Thanks.

When will it be updated for Bootstrap 4 ?

it’s bad theme and bad support on themeforest

Hi, I’m sorry I couldn’t find any support tickets from you which were not responded. Could you please open another one, I’ll make sure to answer right away. Thanks.

hello I sent a message on the forum talking about the dart template please reply me there

i need some help iam not found footer section in wp dashboard ??

hello, i have problem with : Revolution Slider & Visual Composer, i can’t installed him !!!

Hi, could you please open a ticket in our support forum at https://weblusivethemes.ticksy.com/ with the same request? We will send you the updated version of the theme which will resolve the issue. Thanks.

I just updated my theme. But it looks still broken. VC Isn’t working. Please suggest what needs to be done to get it fixed. http://floridainspectpro.com/

Hi, sorry about the delay. Can you please delete and reinstall the Dart shortcodes plugin when prompted? If you still experience any issues after completing this action, please open a private ticket in our support forum and provide your WP login details so we could enter and help figure out the issue. Thanks.

2 years and No UPDATE!!! Please update theme!!!

Our sincere apologies for not updating earlier. The update is ready and uploaded for review, please allow it up to 48 hours for approval or email us at levonmanucharian@gmail.com to get the theme package right away.

UPDATE: The new version is approved and ready for download!

is your theme is compatible with wordpress 4.7 ?

Hi, we haven’t received any incompatibility issues requests so far, so there shouldn’t be any issue with WP 4.7

Hi,

When will you guys launch a new version of this theme? It’s extremely old! November 2015…

Thanks

Hi, sorry about the delay. We don’t have updating plans as of now as it works fine, however if you have any questions / issues with the theme, our support is always there to help.

Hi, trying to update from 1.6 to 1.9 and keep getting an error “Fatal error: Call to undefined function vc_map_get_attributes() ... line 23” have VC 4.4 installed from latest update. help please!!

I read this above: “You said that; Please, install the email-newsletter.zip file from templates package >> Plugins folder. Then go to Appearance >> Widgets >> Drag Newsletter to HomePage Top sidebar widget and click save.” I can’t find the Plugins Folder/email-newsletter.zip in my templates package, pls advise!

Thanks buddy! I think I fixed the issue however, if the need arises, I will contact you. Thanks for your support!! Great THEME you have here!!

Thank you very much! And sure, don’t hesitate to contact me should you have any questions.

Hi, Very nice theme, I would like to purcahse it , but it want to make sure first that the theme supports RTL and LTR togather on the same site. Thank you.

Hi annakham, thanks for your interest in Dart. You could set a multisite Wordpress installation and use RTL in one and RTL in other but you can’t do both on the same website version unfortunately.

Hi, I can’t find in documentation how to set email newsletter bar under the rev slider like this page http://dart.weblusive-themes.com/ How you can do that?

You said that;

Please, install the email-newsletter.zip file from templates package >> Plugins folder. Then go to Appearance >> Widgets >> Drag Newsletter to HomePage Top sidebar widget and click save.

Hope it will solve your issue, let me know for further assistance.

But i can’t find this plugin.

Hi, my website (http://www.storagemaidenhead.co.uk/) is broken using the latest version of WordPress and Dart. Please can you advise on a fix ASAP?

Hi, it looks like you have some PHP error there that doesn’t allow the page to be fully generated. Could you please open a private ticket in our support forum and provide your WP login details so we could check it live and figure out the issue? Thanks.

Thanks, I’ve sent you logins

Thanks God U Back! :)

Let us know If we can be of further assistance.

No Update Yet!!!

It can be compatible with Wordpress 4.3.1? I purchased, but gives errors with version 4.3.1

Hi, could you please re-download the theme from your account and reupload? If any issues remain, please use our support forum to get help from the theme developer. Thanks.

Perfect! Thanks!

Dear visitors and purchasers, just a friendly reminder – for any theme-related questions please use our support forum at https://weblusivethemes.ticksy.com to get efficient support directly from the theme developer and use the comments section only for pre-purchase questions. Thank you so much!

ADVICE

Do not download this theme if you want to use the latest version of WordPress 4.3.1 as several items break such as lists and testimonials.

The support received so far on this issue is less than satisfactory, being told it will happen when it happens.

Hi, thanks for your comment. The Worpdress 4.3 has changed the logic on how the nested shortcodes work and we just need a few days to adapt all our themes to it, including the Dart and you’ll receive the fully compatible version. Sorry about any inconvenience it has caused, unfortunately such unforeseen obstacles are inevitable from time to time as the Worpdress is a fast evolving framework / CMS and the themes need to adapt to it once such essential change is introduced

Hi, everytime i try to activate the theme i get this message “Fatal error: Cannot redeclare class OAuthException in …/wp-content/themes/dart/library/functions/twitteroauth.php on line 15”

I have done a fresh install of wordpress and uploaded the theme several times via ftp and upload function.

Can you please advise how to fix this. Thanks

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey