Web Themes & Templates

Discussion on Dejure Responsive WP Theme for Law firm & Business

Dahz

Dahz supports this item

Supported

171 comments found.

Is theme compatible with latest WP? I don’t see updatec VC in latest theme? Cannot edit enything with VC .. keep circling ..

Hi,

The latest version of WPBakery/Visual Composer page builder is not included yet in current version of dejure theme.

Please post your question to http://support.daffyhazan.com/forums/dejure/. Our support team will be able to provide you the update of WPBakery plugin.

Hi, how can i change HOME TRANSPARENT LOGO? I’ve succesfully changed it by CUSTOMIZATION THEME OPTIONS but i continue to see DEJURE THEME LOGO. I’ve searched and i’ve find that the logo isnt uploaded in my themes but it link to “http://dahz.daffyhazan.com/dejure/lawyer/wp-content/uploads/2015/04/logonew_light.png”. How can i fix it? thx

ok i’ve just found answer in forum. if some one has my same problem just upload your logo in customization—> transparency. bye

Hi, there are still many instances of the theme looking for the demo site and it is causing my mixed content error. Is there an easy way to remove them all or update them? not via DB cause I broke the site last time I tried.

Here it is, it is the footer image the one that I want to change but I just can’t find it. https://artlexsa.com/new/es/inicio/ thanks!

Please navigate to Dejure > Customize > Footer > Primary Footer and assign an image for the background image option.

that did it, thank you!

​Hello,

I would like to know if your theme is compatible with Wordpress 5 or if you are planning any update in the upcoming weeks.

thank you

Hi,

Dejure theme are not fully tested in wordpress 5. But if you already update your site to wordpress 5, I recommend you to install classic editor so you can keep edit your page using WPBakery Page Builder.

Hello, Can you update the theme with the new MasterSlider extension please ?

There is an error with WP 5.2

Warning: Declaration of Axiom_Plugin_Updater::download_package($package) should be compatible with WP_Upgrader::download_package($package, $check_signatures = false) in /home/clients/4a778ffa5c03b906f84697c0d57deb28/web/wp-content/plugins/masterslider/admin/includes/classes/class-axiom-plugin-updater.php on line 29

Thank you

sorry for your inconvenience, you can ask us on support site http://support.daffyhazan.com/. We’re still on progress for updating all theme, please be patient.

I haven’t support anymore. When will you update the theme ? or at least masterslider ? Because I have a big error in the backend and It’s a client site, I won’t it to crash with next WP updates. Thanks

Hi, Sorry for the inconvenience we will update theme soon.

BUG with WP Bakery 5.7 and above. When will you update the theme to fix this error please ? I can’t update or my website gets problems… thank you

Hey, i have 2 problems:

1. warning: Illegal string offset ‘uncategorized’ in /web/htdocs/www.smlaw.it/home/wp-content/themes/dejure/includes/admin/extensions/meta-box/metaboxes-single-blog.php on line 11

2. Wordpress told me that i’cant install revolution slider

Thank you

Hi, Sorry for the inconvenience, you can install revolution slider manually. Can I ask for your email to provide the plugins ? and can you follow this threat to solve the problem you have https://stackoverflow.com/questions/15361392/how-do-i-correct-this-illegal-string-offset

was there ever an update to the issue of this one? Warning: Illegal string offset ‘uncategorized’ in /wp-content/themes/dejure/includes/admin/extensions/meta-box/metaboxes-single-blog.php on line 11

Edit: I saw the question above, but at least for me, it is not clear on what i need to update, maybe you can paste the whole line here. Thanks

Is there anything in the theme which overrides comments being displayed on blog posts? I’ve checked all the settings but it appears comments are closed

Hi can you provide your sitelink to jolt.dev@gmail.com so i can check it ASAP

Not to worry. It was some custom css blocking it from appearing.

I’m getting this error meta-box/metaboxes-single-blog.php on line 11. How do fix this. I tried signing up for your support but i never got an email.

Hi, Sorry for the inconvenience. This happened because there was an error in the Rilwis Meta Box plugin.

I’m getting these errors with the theme Warning: Illegal string offset ‘article’ in /wp-content/themes/dejure/includes/admin/extensions/meta-box/metaboxes-single-blog.php on line 11 Warning: Illegal string offset ‘editorial’ in /wp-content/themes/dejure/includes/admin/extensions/meta-box/metaboxes-single-blog.php on line 11 Warning: Illegal string offset ‘journal’ in /wp-content/themes/dejure/includes/admin/extensions/meta-box/metaboxes-single-blog.php on line 11 Warning: Illegal string offset ‘miscellaneous’ in /wp-content/themes/dejure/includes/admin/extensions/meta-box/metaboxes-single-blog.php on line 11 Warning: Illegal string offset ‘non-classifiee’ in /wp-content/themes/dejure/includes/admin/extensions/meta-box/metaboxes-single-blog.php on line 11

I really need to fix this

Hi, Sorry for the inconvenience. This happened because there was an error in the Rilwis Meta Box plugin.

by
by
by
by
by
by