Web Themes & Templates

Discussion on Dentist - Dental One Page WordPress Theme

Discussion on Dentist - Dental One Page WordPress Theme

4.83 (30 ratings) 4.83 stars
Cart 879 sales
Well Documented

wphunters supports this item

Supported

This author's response time can be up to 5 business days.

78 comments found.

HI ! How can i hide the mobile menu

Hello,

Please submit a ticket to our support forum https://wphunters.ticksy.com and our developers will help you

Thanks!

I have installed the theme but there is no option for Installation Wizard menu item under Appearance. Has this been removed? I have installed and activated theme, and all Unyson items.

Many thanks, Kieron :)

Hi Roman – no problem… I found it under TOOLS >> CONTENT INSTALL. Maybe note that the documentation that comes packaged with the theme from themeforest does not state this, I had to find it myself which cost me some time today. I did however find that the online documentation does give the correct instructions… so maybe update your packaged documentation to reflect this.

Thank you for the report. We will update packaged documentation soon. :)

And thank you for replying same day, it’s very much appreciated :)

Hi team – another thing to note is that the Custom CSS section in the Theme Options does not override any and all CSS as stated on the screen. In fact I’ve had to add the ”!important” note to almost every rule I’ve added to that section to make it work. No big problem but it’s worth noting :)

Hello!

Thanks for notification, we will check this issue.

Dima.

Could you please help me change the social icons in the menu bar to open in a new tab? There doesn’t seem to be an option for this and I think it’s essential. If it’s not available in the theme options, which file do I need to edit?

Hello,

Please submit a ticket to our support forum https://wphunters.ticksy.com and our agents will help you.

Thanks! Dima.

Hello Support Team, hope your doing well.
kindly need your advise regarding homepage->edit page… isn’t showing blocks to edit text or change image
can u advise how to fix this issue ?
Regards

Hello,

Can you say what action leaded to this malfunction? Have you updated Unyson plugin in last weeks?

The more information you give to us, the faster we will be able to help you.

Thanks.

Thanks for your reply… i sent private email

hi, When I install unyson the site disappears it gets in the way, trying to edit the main page is giving this error   Fatal error: No default view (views / view.php) found for shortcode: services_block in /home/palestras/public_html/wp-content/plugins/unyson/framework/extensions/shortcodes/includes/class-fw-shortcode.php on line 207

Hello,

Please update the theme to latest version, if it doesn’t help, create a ticket on our support forum https://wphunters.ticksy.com

Dima

I am unable to upload this theme to the wordpress. Keep getting the error message: ” The package could not be installed. The theme is missing the style.css stylesheet.” Made sure to upload only the main zip file and not the whole folder, but no luck.

It is time sensitive for me to install the theme and create the website today. Urgent help will be appreciated. I have also created a ticket.

Hello,

We answered to your ticket, please check.

WPHUNTERS

How can i edit the header section? I can’t seem to find it in my wordpress

How do i change the background color for the theme?

Another problem is the map, i add an US address but is showing some random place in Asia

Hello,

For support questions, please submit a ticket https://wphunters.ticksy.com/

We don’t offer support in comments.

Thank you! WPHUNTERS

How do i change the background color for the theme?

Hello,

For support questions, please submit a ticket https://wphunters.ticksy.com/

We don’t offer support in comments.

Thank you! WPHUNTERS

Problem with the gmap, i add an US address but is showing some random place in Asia.

Hello,

For support questions, please submit a ticket https://wphunters.ticksy.com/

We don’t offer support in comments.

Thank you! WPHUNTERS

Hi,

Is this template comes with a demo import, short codes and is it WPML ready?

Thanks

Hello,

Yes, template have demo importer, short codes and is it WPML ready.

Dima

DOES THE THEME NOT INCLUDE THE IMAGES? I HAVE PURCHASED THE TEMPLATE AND WHEN I AM GOING TO IMPORT THE DEMO THE IMAGES ARE NOT IN THEME

Hello,

Unfortunately, no, images are not included in the downloaded pack, this is mentioned on the item page description. This is a normal practice with stock images.

I have purchased the theme and wanted to create new pages. Using visual composer for creating new pages. When I try to view the page the content on the page is not visible. When I edit the page through Front end Editor then the content of the page is visible.

Help me in this. I have never faced this type of issue earlier

Hello,

This theme is built on Unyson, we don’t have Visual Composer. Please open a ticket on our forum https://wphunters.ticksy.com and our developers will help you.

Thanks, Dima.

pntz

pntz Purchased

Hello, is it compatible with Wordpress 5.3.x ?

Hello,

Yes, it is compatible with latest WordPress version.

Dima

What builder uses? Does have demo import?

Hello,

Unyson builder. Yes, demo import is present.

Hi, i recently purchased this theme but cannot seem to edit any of the content could you be of assistance? thank you

Hello,

Thank you for your purchase, we offer support just through forum, please submit a ticket: https://wphunters.ticksy.com

Thank you!

Hello, I have submitted 3 tickets over the last month and yet now answer from you. Could you please check my last one, from 4 days ago? In case my request doesn’t comply with your support policy, please at least let me know rather than not writing back. Thanks.

Hello Alex,

We see your ticket, it was posted on Friday evening after our working hours and then was the weekend. We will reply to your ticket as soon as possible.

About the other 2 tickets, as I see our support developers have answered to them and problems were solved.

Thank you!

​Hello. It seems I have overlooked your answers. Sorry for this and thanks for the advice. Best regards.

Is there a version with newer PHP? Currently I have the following message: Your website uses an outdated version of PHP (5.6.40), which requires a Security update. The minimum recommended PHP version is 7.4.

Hello,

It looks like you need to contact your hosting provider in order to upgrade PHP version. The theme is not somehow related to this message.

Thanks!

by
by
by
by
by
by