createit-pl

createit-pl supports this item

Supported

This author's response time can be up to 1 business day.

125 comments found.

xyz942

xyz942 Purchased

Cannot redeclare ct_get_theme_background() (previously declared in ///public_html//wp-content/themes/dish/theme/custom_style.php:2) in //*/public_html//wp-content/themes/dish/theme/custom_style.php on line 37

how to fix this

We made new install in our test environment and could not recreate this error. Yes, our theme is compatible with WordPress 4.4. Live preview runs WP 4.4.2

Thanks, createIT

xyz942

xyz942 Purchased

So how i can have the new version? if I give you the ftp can you install new version for me? please let me know, how you can help me to solve my problem and i have the latest version.

Hi!

The latest version of the theme is always available in Downloads section on your Themeforest account. If you want us to install it for you – please start a new topic on our support forum http://createit.support/ with access to your website.

Thanks, createIT

tecum15

tecum15 Purchased

Hi there, Ho do you change the paragraph font size for the main content? When I do it in theme options it doesn’t work. Can you please help and give instructions? Thanks!

Hi!

Can you please contact our dedicated support team at http://createit.support/ with information which section exactly would you like to edit? Our support team will be more than happy to help you there.

Thanks, createIT

Hi, The download is version 1.8, is this correct? Regards Marco.

Hi Marco!

The latest package contains the changes from 1.9 version, but we’ve missed version number update in style.css file. Sorry for the mistake!

Thanks, createIT

This theme is riddled with errors:

Fatal error: Cannot redeclare bjll_compat_operamini() (previously declared in /var/www/html/fivemonkeysbakery.com/html/wp-content/plugins/bj-lazy-load/inc/compat/opera-mini.php:4) in /var/www/html/fivemonkeysbakery.com/html/wp-content/plugins/bj-lazy-load/inc/compat/opera-mini.php on line 7

Please assist or provide a refund, thanks!

Its complaining about a plugin i dont even have \

Getting these errors installing your required plugins:

Unpacking the package…

Installing the plugin…

The remote plugin package consists of more than one file, but the files are not packaged in a folder. Please contact the plugin provider and ask them to package their plugin according to the WordPress guidelines.

Plugin install failed.

Hi!

Please contact our dedicated support forum at http://createit.support/ with access to your website, so we could check these problems. Our team will be more than happy to help you there.

Thanks, createIT

by
by
by
by
by
by